none
Outlook 2013 + Cached Mode (Exch 2010) + Archiving RRS feed

  • Question

  • Hello,

    Recently I've noticed that people are saying that when archiving their mailboxes (manual or auto archiving), it is not freeing up space on their Outlook account. I decided that I would set up archiving on my own mailbox, and I am seeing the same symptom. The issue is, Outlook is in Cached Mode and is only showing e-mails for the past 12 months. 

    However, I'm noticing that some of my folders that I want to archive are saying:

    There are more items in this folder on the server
    Click here to view more on Microsoft Exchange

    These are the old e-mails over 12 months old that should be getting archived, but they are not. I'm trying to figure out if it's because Outlook is not showing them (Cached Mode 12 months), that it's the reason they aren't getting archived?

    Or is the registry fix supposed to fix that:

    Outlook 2013:

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Preferences
    DWORD Value: ArchiveIgnoreLastModifiedTime
    Value data: 1

    I am just trying to figure out what is preventing those older e-mails from archiving/auto-archiving.



    • Edited by jrmoat Thursday, March 26, 2015 4:49 PM
    Thursday, March 26, 2015 4:48 PM

Answers

  • Hi,

    How many months of items do you set to cache locally in Outlook? By default, when we enable Cached Exchange mode, Outlook is configured to only cache items that are 12 months old or newer. When we run AutoArchive or Archive, it only moves the matched items from the local cache (.ost file) to the archive.pst file. In this case, the issue you described will happen.

    To work around the issue, we need to use Online Exchange mode or set Outlook to cache all items from the mailbox to local. To make Outlook to cache all items, we can set it using the "Cached Exchange Mode Sync Settings" GPO setting from the following path:

    Administrative Templates > Microsoft Outlook 2013 > Cached Exchange Mode

    Hope this helps.

    Regards,

    Steve Fan

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here


    Friday, March 27, 2015 3:13 AM
    Moderator
  • Hi

    As per the information and details provided by you, to solve the problem of Outlook 2013, please follow these steps: -

    When Outlook 2013 is running in Cached Exchange Mode, it will only cache 12 months’ worth of data from the Exchange server by default. This is part of the new Sync Sider feature.Users will be able to view messages that were removed by clicking on View more on Microsoft Exchange.

    User can also change how many email messages are kept offline: -

    1. Navigate to File > Info > Account Settings > Account Settings.
    2. Click on your account and select Change.
    3. Move to Mail to keep offline, slider to your preference. You can select caching for 1 month, 3 months, 6 months, 1 years, 2 years and all.
    4. Click Next.
    5. Click OK when advised you have to restart Outlook to complete the configuration change.
    6. Click Finish.
    7. Restart Outlook.

    On the other hand, administrator can change this setting on behalf of their users via Group Policy, you can use the Outlk15.admx and Outlk15.adml group policy templates available from the Microsoft Website.Outlook uses the following registry data: -

    Key: - HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\Outlook\Cached Mode

    DWORD: SyncWindowSetting

    Value: integer value: 0 = All (entire mailbox).

    I hope this information will be helpful for you.

    Thanks and regards

    Shweta@

    • Marked as answer by jrmoat Tuesday, March 31, 2015 8:35 PM
    Monday, March 30, 2015 5:59 AM

All replies

  • Hi,

    How many months of items do you set to cache locally in Outlook? By default, when we enable Cached Exchange mode, Outlook is configured to only cache items that are 12 months old or newer. When we run AutoArchive or Archive, it only moves the matched items from the local cache (.ost file) to the archive.pst file. In this case, the issue you described will happen.

    To work around the issue, we need to use Online Exchange mode or set Outlook to cache all items from the mailbox to local. To make Outlook to cache all items, we can set it using the "Cached Exchange Mode Sync Settings" GPO setting from the following path:

    Administrative Templates > Microsoft Outlook 2013 > Cached Exchange Mode

    Hope this helps.

    Regards,

    Steve Fan

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here


    Friday, March 27, 2015 3:13 AM
    Moderator
  • Just wanted to say hi and check if there is anything that I can do for you on this problem. If so, please do not hesitate to let me know and I will be happy to help.

    Best Regards,

    Steve Fan

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    Monday, March 30, 2015 1:56 AM
    Moderator
  • Hi

    As per the information and details provided by you, to solve the problem of Outlook 2013, please follow these steps: -

    When Outlook 2013 is running in Cached Exchange Mode, it will only cache 12 months’ worth of data from the Exchange server by default. This is part of the new Sync Sider feature.Users will be able to view messages that were removed by clicking on View more on Microsoft Exchange.

    User can also change how many email messages are kept offline: -

    1. Navigate to File > Info > Account Settings > Account Settings.
    2. Click on your account and select Change.
    3. Move to Mail to keep offline, slider to your preference. You can select caching for 1 month, 3 months, 6 months, 1 years, 2 years and all.
    4. Click Next.
    5. Click OK when advised you have to restart Outlook to complete the configuration change.
    6. Click Finish.
    7. Restart Outlook.

    On the other hand, administrator can change this setting on behalf of their users via Group Policy, you can use the Outlk15.admx and Outlk15.adml group policy templates available from the Microsoft Website.Outlook uses the following registry data: -

    Key: - HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\Outlook\Cached Mode

    DWORD: SyncWindowSetting

    Value: integer value: 0 = All (entire mailbox).

    I hope this information will be helpful for you.

    Thanks and regards

    Shweta@

    • Marked as answer by jrmoat Tuesday, March 31, 2015 8:35 PM
    Monday, March 30, 2015 5:59 AM
  • Thank you Steve! I had to put the issue aside for a couple days for another project, but now that I'm back, this is exactly what must happen! Thank you!
    Tuesday, March 31, 2015 8:35 PM
  • Thank you Shweta! This is exactly what I needed. Both you and Steve provided perfect answers. I appreciate it.
    Tuesday, March 31, 2015 8:37 PM