Gmail to Exchange 2013 Migration Replying to pre-migration email RRS feed

  • Question

  • Hi all,

    Before you start pointing me at X.500 addresses and legacy exchange DN's, save your breathe, it will not help.

    We are about to start migrating from corporate google apps through to a locally hosted Exchange 2013 environment and as a first try i am trying to migrate my mailbox.  Well i thought it would just be a case of taking the PST that the google sync app creates and a bit of dragging and dropping and voila! well no such luck.

    When I reply to any emails that are pre-migration (i.e from the gamil PST) I get an NDR straight away which is below

    Received: from EX1.mydomain.local ( by EX1.mydomain.local
     ( with Microsoft SMTP Server (TLS) id 15.0.516.32; Wed, 21 Aug
     2013 17:21:50 +1000
    Received: from EX1.Mydomain.local ([::1]) by EX1.Mydomain.local ([::1]) with
     mapi id 15.00.0516.029; Wed, 21 Aug 2013 17:21:50 +1000
    Content-Type: application/ms-tnef; name="winmail.dat"
    Content-Transfer-Encoding: binary
    From: Aaron <>
    To: 'Anthony <>

    Well as you can see it is treating anthonys address as a local one when the original email has it as something completely different being an external address at one of our vendors ( for example)

    .  So the question is

    1) why is this happening? Is it something google are doing to the PST?

    2) Without having to download all my email again... is there a way to 'santise' the PST to make the addresses 'repliable' again?  And I really dont fancy having to type out the SMTP addresses for the first time I uses them.. they are all sitting there in the PST, so why have a dog and bark too hey?  Also, can you imagine getting 500 users in 3 countries to accurately be able to do that?  I don't think it is going to happen.  Also, I don't think it looks good for an IT department to tell users that they have to type all their email addresses out again, makes us look kinda silly :)

    This has to have come up before but I could not find a reference to it that did not send people diving down the legacy exchangedn and x.500 rabbit holes. of which i do not believe this is one.

    And to cover of the absolute basics, yes I have tried re-creating profiles, tried different machines and what not :)

    Wednesday, August 21, 2013 1:59 PM


  • Since no-one has said anything different the best way I have found around this is to take the PST that googleapps uses and then create a new profile with the exchange server setup as an imap connection (you will have to enable and start the imap service) and then drag your gmail folders into the imap connection to your exchange box.  Try and not do these all at once as it may fail, just do a folder at a time or there abouts.
    Sunday, August 25, 2013 10:53 PM