none
Option to deliver mail to a different folder greyed out in Outlook 2010

    Question

  • Hi - have just migrated from my old PC running XP and Outlook 2007 to a new PC running Win7 with Outlook 2010.  I have two POP3 accounts, a main account (tim@domainname.com), and a 'catch-all' account to pick up anything else (*@domainname.com).

    On the new PC, I want my main email to be delivered to the main Inbox, and mail from the catch-all account to be delivered to a different folder.  To do this, I'm trying:

    File - Options - Advanced - Send/Receive..., click Edit on the 'All Accounts' group (the default), select the catch-all account, and the 'New mail will be delivered to the folder checked below' option is greyed out, with mail due to be delivered to the same 'Inbox' for this account as for the main account.  Is there any way to enable / change the folder mail for this account is delivered to?

    Thanks

    Tim

    Monday, January 16, 2012 9:24 PM

Answers

All replies

  • I've been able to work around this issue  by using a rule (to move mail received through the *@domainname.com account to another folder), however I'm wondering if the original problem can be overcome?

    Thanks

    Tim


    • Edited by timfawcett Monday, January 16, 2012 9:49 PM
    Monday, January 16, 2012 9:49 PM
  • Hi,

    Thank you for your sharing the workaround.
    I have two types of Gmail account in the same Outlook 2010, POP3 and IMAP. Tested and got this:

    File > Options > Advanced > Send/Receive..., click Edit on the 'All Accounts' group (the default), select Gmail POP3, but the option “New mail will be delivered to the folder checked below” cannot be chosen as your description.

    However, select Gmail IMAP, and I can choose the delivery folder.
    This might be by design for POP account.

    Tony Chen

    TechNet Community Support

    Thursday, January 19, 2012 10:01 AM
    Moderator
  • Hi - have just migrated from my old PC running XP and Outlook 2007 to a new PC running Win7 with Outlook 2010.  I have two POP3 accounts, a main account (tim@domainname.com), and a 'catch-all' account to pick up anything else (*@domainname.com).

    On the new PC, I want my main email to be delivered to the main Inbox, and mail from the catch-all account to be delivered to a different folder.  To do this, I'm trying:

    File - Options - Advanced - Send/Receive..., click Edit on the 'All Accounts' group (the default), select the catch-all account, and the 'New mail will be delivered to the folder checked below' option is greyed out, with mail due to be delivered to the same 'Inbox' for this account as for the main account.  Is there any way to enable / change the folder mail for this account is delivered to?

    Thanks

    Tim


    Any solution to this problem???
    Tuesday, January 24, 2012 8:31 AM
  • To change the default delivery location for a POP3 account in Outlook 2010 choose;
    File-> Account Settings-> Account Settings...-> tab E-mail-> select your account-> button: Change Folder

    Robert Sparnaaij [MVP-Outlook]
    Outlook guides and more: HowTo-Outlook.com
    Outlook Quick Tips: MSOutlook.info
    Tuesday, January 24, 2012 9:40 AM
  • By default Outlook saves PST files in this folder %localappdata%\Microsoft\Outlook\ when running Vista or Windows 7 (%appdata%\Microsoft\Outlook\ for Windows XP).

    When it comes to Hotmail and Gmail there is no way from within Outlook to relocate the PST files.

    If you for some reason want to move these files Outlook will just recreate them and start downloading your emails again.

    But there is a registry hack to force the PST Path. This can either be done before you add the account to Outlook or if you need to move existing PST files. In the later case you need to move the PST files from the default location to the new location as well.

    Type regedit and press Enter or click OK.

    Select Edit | New | Expandable String Value.

    Change the name of the new item to ForcePSTPath

    Double-click the new value and enter the full path of your pst files (you can copy it from the address bar of Windows Explorer)

    IE:  J:\outlook


    Outlook 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\

    Outlook 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\

    Outlook 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\

    Then create a new Expandable String Value named ForcePSTPath and as value enter the path where you want the PST files to be

    Then reboot pc , reopen Outlook.


    herb mcgrath




    • Proposed as answer by Herb0530 Wednesday, October 10, 2012 8:54 AM
    • Edited by Herb0530 Wednesday, October 10, 2012 9:13 AM
    Wednesday, October 10, 2012 8:51 AM