locked
Activesync error from application log, Event ID: 3005

    Question

  • Unexpected Exchange mailbox Server error: Server: [server.domain.com] User: [users@hoha.com] HTTP status code: [400]. Verify that the Exchange mailbox Server is working correctly.

    I get that in my application log, every time someone tries to sync their phone up.  The server in use is running windows server 2k3 r2 with all the patches, it's also running exchange 2K3 with all the patchs, and it's safe to say it's using IIS6 as well.

    Any ideas on where to go or look would be great

     

    Chris

    Wednesday, August 16, 2006 5:14 AM

All replies

  •  Chris Holley wrote:

    Unexpected Exchange mailbox Server error: Server: [server.domain.com] User: [users@hoha.com] HTTP status code: [400]. Verify that the Exchange mailbox Server is working correctly.

    I get that in my application log, every time someone tries to sync their phone up.  The server in use is running windows server 2k3 r2 with all the patches, it's also running exchange 2K3 with all the patchs, and it's safe to say it's using IIS6 as well.

    Any ideas on where to go or look would be great

    Chris

    Me too!

    One of our clients is getting this error too. They have a PocketPC 2003 device syncing over a wifi connection on the WAN side. They use SBS 2003 with all service packs and Exchange 2003 with SP2. I've checked knowledge base article 842541. Indications are that this error occurs because the user may have a very full calendar and that it's supposed to have been fixed with Exchange 2003 SP2 - but my user has disabled syncing of his calendar and the server already has SP2!

    Any clues from anyone would be most helpful.

    Monday, September 04, 2006 2:26 PM
  •  Nick Clark wrote:
     Chris Holley wrote:

    Unexpected Exchange mailbox Server error: Server: [server.domain.com] User: [users@hoha.com] HTTP status code: [400]. Verify that the Exchange mailbox Server is working correctly.

    I get that in my application log, every time someone tries to sync their phone up.  The server in use is running windows server 2k3 r2 with all the patches, it's also running exchange 2K3 with all the patchs, and it's safe to say it's using IIS6 as well.

    Any ideas on where to go or look would be great

    Chris

    Me too!

    One of our clients is getting this error too. They have a PocketPC 2003 device syncing over a wifi connection on the WAN side. They use SBS 2003 with all service packs and Exchange 2003 with SP2. I've checked knowledge base article 842541. Indications are that this error occurs because the user may have a very full calendar and that it's supposed to have been fixed with Exchange 2003 SP2 - but my user has disabled syncing of his calendar and the server already has SP2!

    Any clues from anyone would be most helpful.

    Me too!!!

    Same condition, same error, no solution with or without calendar. Help please.

    Wednesday, September 06, 2006 2:55 AM
  • Me (Insert NUmber here)

    And I have been thrashing about trying to find a solution..

    Anyone ??

    SBS2003 Exchange sp2 Pocket PC Mob5.0 phone.

     

    Tuesday, September 12, 2006 8:37 PM
  • Your not alone another one bites the dust

    My client have the exat same problem

    Running a pocket phone against the fully patched E2K3 on S2K3

    the client i using symantec mail security any of you running that as well?

     

    Tommy

    Thursday, September 14, 2006 3:14 PM
  • Ok, I had a similar error and managed to solve it, cant speak to the individual situation but in mine it was that the ExchangeVDir as specified in the registry was inaccessible over http from _that_ server due to a dns issue.

    essentially while outside people could get to http://server/exchange-oma the server itself couldn't.

    I'd also check that another virtual server on the same IP doesn't have the same header specification in the IP config of the website (virtual host directive I think)
    Friday, September 15, 2006 12:15 PM
  • Anyone find anything on this yet?  I am guessing this is going to be a PSS call.

    Our users aren't saying they are getting any errors on the device, or they are ignoring them.  Any help would be greatly appreciated.

    We can get to OWA from the Internet through https://, we can get from the FE to BE using IE without SSL.  Again no complaints from end users, just a lot of Event Log warnngs.

    Thursday, September 21, 2006 2:44 PM
  • This has been bugging me for a week or more. I finally solved it this morning! The key to solving it is permissions and directory security in IIS for /exchange-oma.

    I was getting lots of different events in the error log Event ID 3005,3031 and 3012  and this put me on a wild goose chase for a while. In the end it was Microsoft KB article 817379 that solved it - Exchange ActiveSync and Outlook Mobile Access errors occur when SSL or forms-based authentication is required for Exchange Server 2003.

    You must turn off SSL on the exchange-oma virtual directory AND enable ONLY Windows and Basic Authentication. My settings had SSL active (because that's really what I want for Exchange remote access) and for some reason Anonymous permissions and Windows authentication.

    Anyway, happy now. I have my HP IPaq synchronising, now for the Nokia E61 Smartphone.....

    I am not guaranteeing a solution here but I hope this helps!

    BTW - I am running Windows 2003 Server SP1 with Exchange 2003 SP2 all updated. The KB article said to run the Internet and Email wizard to solve this on SBS but this did not, I had to do it manually!

    Eamon Walsh.

     

    • Proposed as answer by Sprdave85 Wednesday, April 04, 2012 6:22 PM
    Saturday, September 23, 2006 8:57 AM
  • I had this problem with a Exchange 2003 SP2 server with two IP-addresses on the same NIC, the OMA v dir was set to use a specific IP-address and when I chanhed that to "All unassigned" it worked perfekt. I also seen solutions involving hostfiles and hostheaders for the same problem.
    Wednesday, October 04, 2006 9:18 AM
  • Mr. Walsh,

     

    I am running Windows SBS 2003 w/ Exchange 2003 SP2 and receive the following error:

    Source:  Server AvtiveSync

    Event ID: 3005

    Detail:  Unexpected Exchange mailbox Server error: Server: [XXX.XXX.local] User: [XXX@XXX.com] HTTP status code: [400]. Verify that the Exchange mailbox Server is working correctly.

    The KB article you specified (817379) is not specific to Event ID 3005.  Do you have verification that the work around you presented will fix this error?   If so, are step-by-step directions available to correct this?  Also, I do not understand your comment, "The KB article said to run the Internet and Email wizard to solve this on SBS but this did not, I had to do it manually." Please advise further if possible...

    Kind regards,

    Luke Ribich  

    Wednesday, January 10, 2007 3:26 PM
  • I tried this on my setup (running Exchange 2003 SP2 in an active/passive cluster on Windows Server 2003 SP1 EE) and this did not fix the issue.  I have alread tried the steps in KB817379 (I had to do this to make ActiveSync work in the first place).  Any more suggestions?
    Tuesday, July 03, 2007 4:58 PM
  • My Beef
    This problem driving me bonkers. The Windows Mobile devices (two HTC P4000's with Windows Mobile 6 Professional) seem to sync, not as instantly as I would like but they do, yet I get oodles of serverside errors like you guys. I've been everywhere and tried tons of different things. It's set up like it should work but the error events keep coming. There is no fancy encryption or anything. It should just be a straight through job from what I can see.

    My Discovery
    In any event (no pun intended) there is a clear link between these two errors/events, were there is one there is the other:

    Event Viewer (Application):
    Event Type:    Error
    Event Source:    Server ActiveSync
    Event Category:    None
    Event ID:    3005
    Date:        19/08/2007
    Time:        7:37:15 PM
    User:        DOMAIN\USERNAME
    Computer:    SERVERNAME
    Description:
    Unexpected Exchange mailbox Server error: Server: [SERVERNAME.DOMAIN.lan] User: [USERNAME@DOMAIN.com] HTTP status code: [400]. Verify that the Exchange mailbox Server is working correctly.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Internet Information Services Server log (HTTP Errors):
    2007-08-19 21:49:05 192.168.2.2 20737 192.168.2.2 80 HTTP/1.1 SUBSCRIBE /exchange-oma/USERNAME@DOMAIN.com/Contacts/ 400 - Hostname -

    Browser Response
    I have found that if I just try to browse to the URL requested under the HTTP error log (This would be an HTTP GET rather than a HTTP SUBSCRIBE I assume) the Outlook Web Access (OWA) application will only actually load any Contacts or lists of messages if I'm using HTTPS (encrypted with SSL). If I do not use SSL the interface shows up where I can select Inbox or Contacts or whatever, but in the content pane that would normally load something it just hangs with the "Loading..." text with errors on the page. (Please note this is only in Internet Explorer, the el cheapo version that Firefox gets works without encryption). I don't know if there is a connection or not between the GET and SUBSCRIBE to that type of URL but there it is.

    Note that "exchange-oma" is the version of the "exchange" OWA application that doesn't require SSL so the server can access the user's mailbox for the Microsoft-Server-ActiveSync application. My question is why is it when the server tries to access these exchange-oma URLs it is getting HTTP 400 errors, which are Bad Request errors relating to improper syntax from what I've read?

    My Plea
    Could somebody please give me any insight you have. I'm thinking if I can maybe get the server to use SSL in the connection between Microsoft-Server-ActiveSync and exchange-oma or just get the silly exchange-oma application to play nice without SSL (It's set up only to allow the server's IP to access it anyway). If you can fix this I'll mail you all a box of Twinkies or something! (Note: Yes, I've stooped to shallow bribery, I'm drove.)
    Sunday, August 19, 2007 10:23 PM
  • Finally a Solution!
    Well ladies an gentleman, no sooner had I broke down, poured out my bleeding heart, and published my problems to this forum did I come across the solution I have pined for all these past weeks. I searched high and low and buried deep in to folds of the intertubes here it is: http://www.webservertalk.com/message1478873.html

    A round of applause for twisty168 please, my hero. Sure enough, adding a IP Address, TCP Port, Host header value identity entry with the host header left blank, that is (Default, 80,<empty>) under the IP Address Advanced section for the Default Web Site properties for my IIS server definately makes a difference (I tested it both ways and the server registers the errors without it). Such a straight forward solution yet such a headache and viola, no more Event ID 3005 HTTP 400 errors! I can sync manually and it works fine, also the push accesses are not coming back with error events either. In fact the log entries that were once in the HTTP error log are now in the Default Web Site's log with all their buddies, not just the failed Contacts one, I guess it gave up after one failure, low self esteem! Case in point from C:\WINDOWS\system32\LogFiles\W3SVC1:

    2007-08-21 16:32:07 192.168.2.2 SUBSCRIBE /exchange-oma/USERNAME@DOMAIN.com/Contacts/ - 80 - 192.168.2.2 Microsoft-Server-ActiveSync/6.5.7638.1 401 2 2148074254 1906 345
    2007-08-21 16:32:07 192.168.2.2 SUBSCRIBE /exchange-oma/USERNAME@DOMAIN.com/Contacts/ - 80 - 192.168.2.2 Microsoft-Server-ActiveSync/6.5.7638.1 401 1 0 2021 452
    2007-08-21 16:32:07 192.168.2.2 SUBSCRIBE /exchange-oma/USERNAME@DOMAIN.com/Contacts/ - 80 DOMAIN\USERNAME 192.168.2.2 Microsoft-Server-ActiveSync/6.5.7638.1 200 0 0 427 468
    2007-08-21 16:32:07 192.168.2.2 SUBSCRIBE /exchange-oma/USERNAME@DOMAIN.com/Calendar/ - 80 - 192.168.2.2 Microsoft-Server-ActiveSync/6.5.7638.1 401 2 2148074254 1906 345
    2007-08-21 16:32:07 192.168.2.2 SUBSCRIBE /exchange-oma/USERNAME@DOMAIN.com/Calendar/ - 80 - 192.168.2.2 Microsoft-Server-ActiveSync/6.5.7638.1 401 1 0 2021 452
    2007-08-21 16:32:07 192.168.2.2 SUBSCRIBE /exchange-oma/USERNAME@DOMAIN.com/Calendar/ - 80 DOMAIN\USERNAME 192.168.2.2 Microsoft-Server-ActiveSync/6.5.7638.1 200 0 0 427 468
    2007-08-21 16:32:07 192.168.2.2 SUBSCRIBE /exchange-oma/USERNAME@DOMAIN.com/Inbox/ - 80 - 192.168.2.2 Microsoft-Server-ActiveSync/6.5.7638.1 401 2 2148074254 1906 352
    2007-08-21 16:32:07 192.168.2.2 SUBSCRIBE /exchange-oma/USERNAME@DOMAIN.com/Inbox/ - 80 - 192.168.2.2 Microsoft-Server-ActiveSync/6.5.7638.1 401 1 0 2021 459
    2007-08-21 16:32:07 192.168.2.2 SUBSCRIBE /exchange-oma/USERNAME@DOMAIN.com/Inbox/ - 80 DOMAIN\USERNAME 192.168.2.2 Microsoft-Server-ActiveSync/6.5.7638.1 200 0 0 434 475
    2007-08-21 16:32:07 192.168.2.2 SUBSCRIBE /exchange-oma/USERNAME@DOMAIN.com/Tasks/ - 80 - 192.168.2.2 Microsoft-Server-ActiveSync/6.5.7638.1 401 2 2148074254 1906 342
    2007-08-21 16:32:07 192.168.2.2 SUBSCRIBE /exchange-oma/USERNAME@DOMAIN.com/Tasks/ - 80 - 192.168.2.2 Microsoft-Server-ActiveSync/6.5.7638.1 401 1 0 2021 449
    2007-08-21 16:32:07 192.168.2.2 SUBSCRIBE /exchange-oma/USERNAME@DOMAIN.com/Tasks/ - 80 DOMAIN\USERNAME 192.168.2.2 Microsoft-Server-ActiveSync/6.5.7638.1 200 0 0 424 465

    So it seems that all the WebDAV SUBSCRIBE HTTP methods are now going through without error. I guess the "Bad Request" HTTP 400 syntax error was occuring because internally the server was connecting to the exchange-oma mailbox store without a host header and IIS didn't know where to direct it. After adding the identity with the blank host header now it knows where to send these requests. How the device was syncing without the server actually setting up the WebDAV subscription to the directories (just HTTP errors) is beyond me, maybe it wasn't true Direct Push mail after all, in fact since this fix ActiveSync on the device actually shows "Microsoft Exchange" as "connected" rather than just syncronized at some time and Direct Push in the communication manager remains enabled rather than disconnecting so it probably just just doing standard syncs before, that could have been a pricy amount of data! Anyway it all _looks_ sorted out now.

    I hope everyone with the problem like mine (I know there are a host of other HTTP error varietions on the 3005) can fix their problems with this solution because I know how many sleepless nights it has caused me. Maybe Microsoft could even do a little writeup so use poor saps would be warned! Give it up for twisty168 again for he's a jolly good fellow!
    • Proposed as answer by Sinan Hiasat Sunday, February 10, 2013 8:40 AM
    Tuesday, August 21, 2007 5:09 PM
  • Well VIRTUAL BREWSKIS to both twisty168 AND Grant Strong for posting this!  I have spent (wasted) far too much time on this error.  I have two users with mobile devices - neither get any errors on their device, however, one always produces these errors on EVERY SYNC!!  Driving me nuts.  Why one and not the other?

     

    I added the additional entry - port, IP, and left the host header blank.  NO ERROR ANYMORE!

     

    Thanks guys!!!

    Wednesday, August 22, 2007 6:29 PM
  • Now I feel even better someone use got over this wretched hurtle. Glad to be of service. I am trying to get an account, without much luck since registration seems to be broken, on the http://www.webservertalk.com/ to thank the guy/gal personally!
    Wednesday, August 22, 2007 8:08 PM
  • You guys are fantatsic i get to go home early tonight after three days of headbutting the wall... looking in logs, google, tech tips after techtips, ms updates...

     

    and finally here! im so glad......

     

    Well a well deserved pat on the back for twisty and grant strong! i owe you guys a beer!

     

    Instructions:

     

    1. Open IIS Manager

    2. Navigate to Websites -> right click on "Default web site" and click on properties.

    3. On the web site tab click on advanced

    4. Under "Multiple identities for this website" click on the default entry and click on edit

    5. I made the following changes - IP address: (All Unssigned), TCP port:80, Host Header Value: "Blank"

    6. click ok and restart IIS Admin Service (warning will disconnect clients) to be sure!

     

    and i went home early!

     

    THANKS AGAIN GUYS!!!

     

     

    Thursday, August 23, 2007 11:45 AM
  • It's already been said but not enough

    Thanks to twisty and grant strong. Going on 2 days and I am going home knowing I won't be dreaming about fixes that don't actually work.

     

    Wednesday, November 14, 2007 12:30 AM
  • Guys, can someone out there help me?  I am having almost the same issues as the 1st post, excpet I get HTTP error code 415.  I have Server 2003 Standard, and do not have a backend server.  I do require SSL connection.  I keep getting Event ID 3005 in my Event Viewer.  My 3 phones that are trying to use PUSH are two mobile 6 phones, and one mobile 5.  They will be able to connect every 15 minutues or so, but then it kicks them out.  Afterwards you have to manually sync for the next 5 minutes and maybe you will get connected, but if you dont manually sync, then you dont get connected.  Please help!!!!!

     

    Miafins57

     

    Monday, December 03, 2007 5:16 PM
  •  Magnus Björk wrote:
    I had this problem with a Exchange 2003 SP2 server with two IP-addresses on the same NIC, the OMA v dir was set to use a specific IP-address and when I chanhed that to "All unassigned" it worked perfekt. I also seen solutions involving hostfiles and hostheaders for the same problem.

     

    yay!  spent all day googling this exact problem.... simple change to "all unassigned" did the job!

    Monday, December 10, 2007 10:07 PM
  • Hey Miafins, I think in my vast search for the source of my problem I came across information that it does not work with SSL. Or you have to do something special. My mind may be playing tricks on me as it was awhile ago but I vaguely remember something being posted somewhere about problems through SSL. I can't give you much to go on other then that. I just checked this http://support.microsoft.com/kb/817379 and it relates to SSL but it does not have your event id. When in doubt try it without SSL on and see if the results are the same.
    Monday, December 10, 2007 11:57 PM
  •  

    I am still grappling with this problem - inspite of doing everything which is mentioned above. I continue to get these erros. Is there anyone who is still having issues and how they resolved.

     

    Tuesday, January 15, 2008 9:46 PM
  •  

    I am also having the same problem. Trying to sync PDA with Exchange SP2, all patches. I have followed all the directions from above and still get the following error:

     

    2008-01-22 16:10:46 x.x.x.x POST /Microsoft-Server-ActiveSync User=xxxxxxxxx&DeviceId=B8318F03D4F38695C15B72194331ACDD&DeviceType=PocketPC&Cmd=GetHierarchy 80 xxx.xxxxx\xxxxxxx xx.xx.xx.xx MSFT-PPC/5.2.402 401

    Anyone have any idea's for me?

     

    Thanks,

    Ron Kramer

    Consultants On Call

    Tuesday, January 22, 2008 4:38 PM
  • I am having this problem. I know that there is a solution in the post, but as I am a novice, i can not decifer it. I have no idea how to solve it. If you would be so kind as to maybe give me the lamens version, I would greatly appreciate it.

    Thanks in advance,

    Christine

    Sunday, February 10, 2008 6:19 PM
  • Are you talking about the solution I used?

     

    Going_home put it into better words just below:

     

    1. Open IIS Manager

    2. Navigate to Websites -> right click on "Default web site" and click on properties.

    3. On the web site tab click on advanced

    4. Under "Multiple identities for this website" click on the default entry and click on edit

    5. I made the following changes - IP address: (All Unssigned), TCP port:80, Host Header Value: "Blank"

    6. click ok and restart IIS Admin Service (warning will disconnect clients) to be sure!

     

    Hope it works out for you too! Big Smile

     

    Monday, February 11, 2008 7:37 PM
  • Thank You so much. I was ready to spend the $250 Microsoft service call.

    I own you!

    Darrel

     

    Wednesday, February 13, 2008 2:07 AM
  • Thank You so much. I was ready to spend the $250 Microsoft service call.

    I own you!



    No way... I pwn you!


    Friday, April 04, 2008 1:09 AM
  • Oh man, I feel terrible. I didn't mean to type that. I owe you the most gratitude, in no way do I own you or anything of yours, well maybe I know have a little of your knowledge. So sorry about the mistype. I do owe you for sharing with us your knowledge. Thanks Darrel

     

    Friday, April 04, 2008 4:00 PM
  • This has finally fixed my errors.  Thanks so much.

     

    I began seaching for a solution to this about a year ago and am happy to have it corrected.
    Monday, April 07, 2008 3:56 AM
  •  

    Haha, no worries Darrel. This seems like a common enough problem. I wonder if Microsoft has documented it or better yet fixed it in the install or when you enable it!
    Monday, April 07, 2008 3:22 PM
  • Is this fix for the Front End or Back End? I have the 3005 errors on the Front End, and IIS is set like above instr, the back end is set with the back end IP instead of the all unassigned. out of 100 OMA users about 5 get the active sync event ID 3005 error. Any help out there.

    Dave

    Monday, May 05, 2008 1:23 PM
  • Same as - i have just one user (out of 50) that has this issue, an annoying little red stain on my otherwise unblemished event log. IIS is set up fine, so i'm a bit stumped. Next thing that I'm going to check (that just occured to me!) is to make sure that the email address that is set on his device matches his primary address in exchange...since i did change this a month or so ago to give him a US address....I'll let you know if it makes a difference.

    Tuesday, May 06, 2008 9:24 AM
  • I only have the one server I am not sure if it is the same issue with more than one or not. Prehaps someone else here had multiple machines. I know how much of a pain this is, I hope you get your solution and quick!

    Wednesday, May 07, 2008 11:54 AM
  • What if host headers are needed? In my case a client host more than one website on their server plus their default website. They also only have 1 IP address. Since all the relevant apps (OWA, Remote) etc is 443, they work. It is only the ActiveSynce that is fouled. And funny thing is ActiveSync works fine as far as the user is concerned. Thanks for any ideas.

    Wednesday, June 04, 2008 5:41 PM
  • Leave the host headers as they are, I have host headers too. The trick is to add the blank one (described above) to the website/webapp that should be handling the ActiveSync requests. It shouldn't affect the rest of your sites unless you actually need the blank one somewhere else, then there would be a conflict. It doesn't sound like that's your case though.

    Thursday, June 05, 2008 3:51 AM
  •  

    When you say "I made the following changes - IP address: (All Unssigned), TCP port:80, Host Header Value: "Blank"

     

    You mean that there is no alue for the Host Header or I write Blank?

     

    Michael

    Wednesday, June 11, 2008 8:58 PM
  • You actually leave the field empty. Don't write anything there.
    Thursday, June 12, 2008 12:29 AM
  • This problem 'almost' fits my situation but not quite.  I'm have a similar problem but my default website was already setup eith a blank host header value.
     
    I have a Single Exchange 2003 Server configuration on Win2k3 R2 that is up-to-date on all patches etc.  This server runs my OWA and OMA/Activesync and was recently rebuilt from scratch.  I recently implemented the forms-based authentication for the OWA page and have forced redirection to https and to the Exchange VDir.  Within the past week or two the server seems to quit responding to http and https requests but only once in awhile.
     
    I run IISRESET and everything takes off running.   The OWA page is accessible and can be logged into and all Windows mobile devices are syncing just fine.  Then, and some random time (1-4 days) the phones quit synching and I get a call.  The status code is always either 85010014 or 85010017.  If I happen to check the OWA page I receive a "server unavailable" response page.  The only thing I ever see on the server is an ActiveSync error for each phone that has been trying to sync in the Application log.  There are no errors in the security or system logs, and I'm not seeing any errors in the IIS logs either. 
     
    All I need to do to get everything running again is to log onto the server and run IISRESET.  KB 817379 also doesn't seem to fit so I'm looking for ideas.  In the mean time I'm about to try the folllowing:  http://www.petri.co.il/problems_with_forms_based_authentication_and_ssl_in_activesync.htm
    Thursday, June 19, 2008 8:55 PM
  • Forms based Authentication and SSL is what I found everywhere when I was searching for an answer. Sounds like that's the tree you might need to start barking up though.
    Thursday, June 19, 2008 9:01 PM
  • Turns out I had previously setup the FBA and SSL as described in the link I provided so that's not it.  Maybe I just need to un-do all of that.  The confusing thing is that the services stay running but the default website just quits responding and there are never any errors in the IIS logs.  What's worse is that the server seems to be stalling more frequently - it started out happening once every 3-4 days and now is occurring at least once per day.
    Thursday, June 19, 2008 9:57 PM
  • Are the webpages being servered affected? What's the memory level like? IIS is not breaking down because it has a lack of resources or something is it? Mind you I doubt it. Sounds like to got a tough nut to crack. Maybe you could try running the server for a day with certain services off and see if you can isolate the source of the proble that way?

    Sunday, June 22, 2008 4:49 PM
  • Problem solved.  This was not related to SSL or redirection or anything that I originally suspected.  The number of connections to the default website was manually set to a very low number.  Connections to phones, remote PCs via RPC/HTTPS and the OWA page were maxing out the limited number of connections, making it appear that the services were stalling.  Found this through reviewing the \WINDOWS\SYSTEM32\LogFiles\HTTPERR logs and noting all of the connection errors/drops.
    Tuesday, June 24, 2008 8:13 PM
  • Good thinking! Glad you figured it out after all. The random errors are so painful. I'll keep that in mind myself.
    Tuesday, June 24, 2008 9:27 PM
  • This is an issue with a digital certificate in your smart phone not matching whats setup on the server.

     

    Example

    SBS 2003 Server using ISA Server as a firewall, Exchange as an email server and a smart phone used to sync email.

     

    Issue

    In order for this to work. The SBS Exchange server needs a digital certificate installed in IIS. The same digital Certificate needs to be installed in ISA server in a web listener, You also need the same certificate installed in your smart phone. If the phone lacks the digitial certificate you get this error. The solution you posted turns off SSL or eliminates teh need for the certificate causing you to communicate with your exchange server without the benefit of encryption to protect your data and user credentials.

     

    Solution

    Import your digital certificate into your smart phone!

     

    Monday, July 28, 2008 5:35 PM
  • The solution for me was adding the blank host header entry for the default web site. Fortunately, we only have one other website running on this server and it doesn't use port 80 so there was no issue there. Thank you to everyone who posted this solution, these errors were being logged every couple of minutes before (we have many users with ActiveSync) and now...free and clear! What a relief to not see so many red X's.
    Thursday, August 14, 2008 1:59 PM
  • I have followed the whole forum. My issue is different:

     

    I can access the Oma.xyz.com/oma from outside but if i tried to access on the server using server/oma it gives me following error:

     

    A System error has occurred while processing your request. Please try again. If the problem persists, contact your administrator.

     

    I have followed all the possible KBs from MS and even added the blank header in IIS.

     

    On the handheld I get status code 0x85010014

     

    Following is the IIS error logs:

     

     

    2008-09-03 21:00:55 192.168.0.2 OPTIONS /Microsoft-Server-ActiveSync User=support&DeviceId=BAD73E6E02156460E800185977C03182&DeviceType=PocketPC&Log=VNATNASNC:0A0C0D0FS:0A0C0D0SP:0C0I0S0R0S0L0H 443 solar1\support 76.65.238.80 MSFT-PPC/5.2.200 200 0 0 587 385
    2008-09-03 21:00:55 192.168.0.2 PROPFIND /exchang-oma/Support@cleaning.com/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/PocketPC/BAD73E6E02156460E800185977C03182 - 80 - 192.168.0.2 Microsoft-Server-ActiveSync/6.5.7638.1 401 1 0 2039 453
    2008-09-03 21:00:55 192.168.0.2 PROPFIND /exchang-oma/Support@cleaning.com/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/PocketPC/BAD73E6E02156460E800185977C03182 - 80 SOLAR1\Support 192.168.0.2 Microsoft-Server-ActiveSync/6.5.7638.1 501 0 0 173 670
    2008-09-03 21:00:55 192.168.0.2 POST /Microsoft-Server-ActiveSync User=support&DeviceId=BAD73E6E02156460E800185977C03182&DeviceType=PocketPC&Cmd=FolderSync&Log=V4TNASNC:0A0C0D0FS:0A0C0D0SP:1C1I495S346R0S0L0H0P 443 solar1\support 76.65.238.80 MSFT-PPC/5.2.200 500 0 0 313 456

    Thanks in Advance ......

    Wednesday, September 03, 2008 8:32 PM
  • Similar kind of issue here but the solution above did not resolve it for me. My log file has a slightly different error number and message:

    #Software: Microsoft Internet Information Services 6.0
    #Version: 1.0
    #Date: 2008-09-11 02:59:02
    #Fields: date time s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status sc-bytes cs-bytes
    2008-09-11 02:59:02 10.10.10.1 OPTIONS /Microsoft-Server-ActiveSync &Log=VNATNASNC:0A0C0D0FS:0A0C0D0SP:0C0I0S0R0S0L0H 443 domain\user xxx.xxx.xxx.xxx Apple-iPhone/503.1 200 0 0 773 304
    2008-09-11 02:59:02 10.10.10.1 PROPFIND /exchange-oma/user@domain.com/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/iPhone/Appl86834VVTY7K - 80 - 10.10.10.1 Microsoft-Server-ActiveSync/6.5.7638.1 401 1 0 2047 431
    2008-09-11 02:59:04 10.10.10.1 PROPFIND /exchange-oma/user@domain.com/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/iPhone/Appl86834VVTY7K - 80 domain\user 10.10.10.1 Microsoft-Server-ActiveSync/6.5.7638.1 409 0 0 377 640
    2008-09-11 02:59:04 10.10.10.1 MKCOL /exchange-oma/user@domain.com/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync - 80 - 10.10.10.1 Microsoft-Server-ActiveSync/6.5.7638.1 401 2 2148074254 1966 264
    2008-09-11 02:59:04 10.10.10.1 MKCOL /exchange-oma/user@domain.com/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync - 80 - 10.10.10.1 Microsoft-Server-ActiveSync/6.5.7638.1 401 1 0 2047 371
    2008-09-11 02:59:04 10.10.10.1 MKCOL /exchange-oma/user@domain.com/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync - 80 domain\user 10.10.10.1 Microsoft-Server-ActiveSync/6.5.7638.1 403 0 0 379 387
    2008-09-11 02:59:04 10.10.10.1 POST /Microsoft-Server-ActiveSync User=user&DeviceId=Applserialno&DeviceType=iPhone&Cmd=FolderSync&Log=V4TNASNC:0A0C0D0FS:0A0C0D0SP:2C2I707S1514R0S0L0H0P 443 domain\user xxx.xxx.xxx.xxx Apple-iPhone/503.1 403 0 0 297 458

    The phone doesn't report any errors when sycing but nothing shows up either.

    Thursday, September 11, 2008 3:12 AM
  • Is it possible that the licensing is an issue here?  I have done all the suggested fixes with no luck.  One thing that i've noticed is that in my error log i get right along with the 3005 activesync error, a 201 "No license was available for user BUSINESS\user using product FilePrint.  Use Licensing from the Administrative Tools folder to ensure that you have sufficient licenses.

    It is a small business with only a few employee's.  I did the math and about 20 devices are attempting to access the exchange server. And under licensing in the administrative tools panel, i noticed we only have the original 5 licenses that came with the server.  It says "Maximum usage: 12"  does that mean there can only be 12 devices accessing it w/o error?


    Thursday, October 09, 2008 6:17 PM
  • I'm seeing in the W3SVC logs that the Front End server is attempting to logon first anonymously, which gives a 401.2 error, authentication method not supported, and then logs in correctly with a username and password, which works. I'm also seeing that every user that's using Mobile email is producing the error but that only some are being sent to the event log. Anyone know how to tell the Front End servers to quit using anonymous login as an authentication method? I see where to turn it off for inbound but I can't find where to turn it off for outbound.

     

    Wednesday, October 15, 2008 5:57 PM
  • I solved this by changing the default web site setting of the number of connections

    It was set to 3 by default change it to 100 and haven’t seen the error in days

     

    Also setting it to all unassigned with blank host

     

     

    Hope this helps

    Tuesday, October 21, 2008 2:56 PM
  • I worked for a couple of weeks on this problem earlier this year. Finally over 2 days of troubleshooting with a Microsoft engineer we found the following solution. I was only the 2nd person they had heard of with this issue but I had it happen again this week and it was a quick fix.

     

    Important Notification: We have noticed that the Famv4.sys file causes issues in Microsoft ActiveSync and only disabling the .sys file is the only resolution till date.

     

    Jonathan

     

    Sunday, November 09, 2008 11:18 AM
  •  

    Sorry for the delay in responding Luke.

     

    I actually came accross this post while trying to fix the dreaded Event ID 3005 on another customer site.

    My original post fix didn't work! Aagh.

    Spent hours on the problem, eventually found another solution. The trick was turning off Forms based authentication. I have attached how to do it below and a link to a website that had the solution. Hope it helps!!

    Regards,
    Eamon.

     

    It's a Microsoft KB article....

     

    http://support.microsoft.com/kb/817379

     

    Disable the forms-based authentication for the Exchange virtual directory

    To create a secondary virtual directory for Exchange that is based on steps 1 through 7 of the following procedure, make sure that forms-based authentication is disabled for the Exchange virtual directory before you make the copy. Before you follow these steps, disable forms-based authentication in Exchange System Manager. Then restart Internet Information Services (IIS). To do this, follow these steps:

    1. Open Exchange Manager.
    2. Expand Administrative Groups, expand the first administrative group, and then expand Servers.
    3. Expand the server container for the Exchange Server 2003 server that you will be configuring, expand Protocols, and then expand HTTP.
    4. Under the HTTP container, right-click the Exchange Virtual Server container, and then click Properties.
    5. Click the Settings tab, clear the Enable Forms Based Authentication check box, and then click OK.
    6. Close Exchange Manager.
    7. Click Start, click Run, type IISRESET/NOFORCE, and then press ENTER to restart Internet Information Services (IIS).

    Create a secondary virtual directory

    Friday, December 05, 2008 2:05 PM
  • Hi Everyone,

    I've just started at this Company which has 2 users that use ActiveSync. The Network Admin that I have replaced had just finished moving the Exchange Server (2k3 + SP2) onto a new box I have just found out.

    The users are having to manually Sync their mobile devices and each time they do they are asked for a Certificate. Having looked in the Event Viewer logs I've found there are alot of these errors:

    Event Type:    Error
    Event Source:    Server ActiveSync
    Event Category:    None
    Event ID:    3005
    Date:        21/05/2009
    Time:        11:39:09
    User:        DOMAIN\USER
    Computer:    SERVERNAME
    Description:
    Unexpected Exchange mailbox Server error: Server: [SERVERNAME.DOMAIN] User: [USER.DOMAIN] HTTP status code: [501]. Verify that the Exchange mailbox Server is working correctly.

    I've tried to follow some of the steps in this Thread by my knowledge is not that great with ActiveSync / Mobiles using Exchange I'm afraid!

    Does anyone have any ideas?

    Thanks,
    Rich
    Thursday, May 21, 2009 11:44 AM
  • paineh,

    Instead of hijacking this thread you might want to post another question.

    Cheers Wayne
    Airloom

    Friday, May 22, 2009 1:18 AM
  • Ah.. sorry!

    I did try but couldn't actually find the New Thread button? :) (having a stress yesterday)

    Cheers,
    Rich
    Friday, May 22, 2009 7:56 AM
  • I had this activesync issue with certain mailboxes (not all), I just deactivated the anonymous login on the all website (because we don't need public access) and it now works fine and we use SSL. I will try to deactivate this only on the oma folder to test and let you know.

    Hope it will continue to work !
    Friday, July 24, 2009 7:37 AM
  • Thanks Grant for clarifying this issue with the host headers. I added the blank header back in, affter taking it out in March 2009 while troubleshooting another Exchange issue, and all is well now with the Application Event Log.

    Chris
    Friday, September 25, 2009 5:21 PM
  • I had the same error, but it started after the Exchange Server was running fine for over a year. The way I fixed it was to log in locally as the user listed in the error message, open Outlook, and clean up the personal folders. There were over 500 deleted items and over 1000 items in the Junk E-Mail folder. I deleted all of these items. Then I moved all except the last week's emails from the Inbox and Sent Items to a local Outlook data file (to get them out of the Exchange Store).
    The errors stopped and the user started receiving email on his phone.
    Hope this helps.
    Scott
    Thursday, March 18, 2010 8:40 PM
  • I have a similar error.

    In the application log appears:

    Event Type:    Error
    Event Source:    Server ActiveSync
    Event Category:    None
    Event ID:    3005
    Date:        22.04.2010
    Time:        13:27:45
    User:        XXXX\yyyy
    Computer:    www-yyy-nnn
    Description:
    Unexpected Exchange mailbox Server error: Server: [www-yyy-nnn] User: [yyyy@XXX.de] HTTP status code: [507]. Verify that the Exchange mailbox Server is working correctly.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

     

    The user has an Windows Mobile 6.5 phone. In Outlook some Items in the Calendar are multiplied (1 copy for every synch...).

    Have someone an idea?

    Thanks

    Franco

    Thursday, April 22, 2010 1:04 PM
  • Your post helped me to resolve Event ID 3005. I already had a blank host header in IIS, but I found that changing the IP address setttings from All Unassigned to the actual IP of the correct interface, resolved it for me (there are two IPs on my Exchnager server). thanks for the pointers in the right direction.

    Have any of you come across Event ID 3033?

    Event Type: Warning
    Event Source: Server ActiveSync
    Event Category: None
    Event ID: 3033
    Date:  4/05/2010
    Time:  10:03:46 AM
    User:  DOMAIN\USER
    Computer: DOMAIN
    Description: The average of the most recent [200] heartbeat intervals used by clients is less than or equal to [540].  Make sure that your firewall configuration is set to work correctly with Exchange ActiveSync and direct push technology. Specifically, make sure that your firewall is configured so that requests to Exchange ActiveSync do not expire before they have the opportunity to be processed.... BLAH BLAH BLAH.

    I started a thread about this some time ago, and would appreciate any ideas you may have: http://social.technet.microsoft.com/Forums/en-AU/exchangesvrmobility/thread/8a47a7fe-3ac2-4988-b733-36eab3b38086

    Thanks, Steve.

    Tuesday, May 04, 2010 12:07 AM
  • Guys,

    I manage about a dozen MS exchange boxes and  about 50 devices (mostly windows mobile) and have had this issue several times either on a single device or (once or twice) company wide.  While all the networks are similar they all use different security software and have difference security devices.  I have found the fastest and easiest solutions to be deleting the exchange connection from the device.  It takes about 5 minutes and the user is back up and  running.  Obviously this is a quick fix for single device issues and larger issues are typically solved at the server level by restarting IISadmin, Exchange Info Store etc.  Once times I have had issues with the security device (firewall) and had to restart it but only in very large environments.

     

    Hope this helps

    kris maerke

    Tuesday, June 15, 2010 3:31 PM
  • Hi !

    The Event ID 3005 is an error that is occurred in exchange server. this means that is there a  problem with either your application log file  or database file.  few months ago i have faced this issues with my exchange server, that is very sarcastic for me. i just go for solution over Google and found there Kernel software that is amazing and really works good. you can find such a software at:: <!-- BODY,DIV,TABLE,THEAD,TBODY,TFOOT,TR,TH,TD,P { font-family:"Arial"; font-size:x-small } -->

    www.repairexchange.net

     

     

     

    Monday, August 09, 2010 6:10 AM
  • Every once in awhile I forget what I did to get something to work and decided to finally post it so it would stay on these sites forever...

     

    Sprint < I have been in the computer business for over 17 years and I know what I am talking about and can offer your clients a solution and save you future headaches if you leave this up for everyone> so don't delete it!

     

    First off don't blame sprint, don't blame HTC!!!
    for the error
    "Exchange ActiveSync error:
    Failed to create the account please try again later"

    I got this working and forgot how I got it working and then after 3 hours of browsing the net I found out what I did and was able to mimic the steps all over again.


    First and foremost you must follow these directions exactly as they are written then after you finish following them you will need to go back and remove anything that refers to SSL or port 443.


    Finally you will have a working HTC EVO 4G or any Android OS working fully.


    Once again you can get me to list more stuff free and teach you whatever you need to know
    by simply emailing me at:

    tech@anrass.com and ask for Corey Albright

    Also remember the ignorant skip around and don't read the real pros sit down and actually read.

     

     


    1.Start the Internet Information Services (IIS) Microsoft Management Server (MMS) snap-in on the Windows SBS 2003-based computer.
    2.Expand Server_Name\Web Sites\Default Web Site.
    3.Right-click Exchange-OMA, and then follow these steps:
    1.Verify the following settings on the Virtual Directory tab:
    ■The following check boxes are selected:
    ■Script source access
    ■Read
    ■Write
    ■Directory browsing
    ■Log visits
    ■Index this resource
    ■Application name is unavailable, and Default Application is listed.
    ■The Execute permissions setting is None.
    ■The Application pool setting is unavailable, and ExchangeApplicationPool is listed.
    2.Verify the following settings on the Directory Security tab:
    ■The Enable anonymous access check box is not selected.
    ■The Integrated Windows authentication check box is selected.
    ■The Basic authentication check box is selected.
    ■The Require secure channel (SSL) check box is not selected.
    3.Close the Exchange-OMA Properties dialog box.
    4.Right-click OMA, and then follow these steps:
    1.Verify the following settings on the Virtual Directory tab:
    ■The following check boxes are selected:
    ■Read
    ■Log visits
    ■Index this resource
    ■The Application name setting is /LM/W3SVC/1/root/OMA.
    ■The Execute permissions setting is Scripts only.
    ■The Application pool setting is ExchangeMobileBrowseApplicationPool.
    2.Verify the following settings on the Directory Security tab:
    ■The Enable anonymous access check box is not selected.
    ■The Integrated Windows authentication check box is not selected.
    ■The Basic authentication check box is selected.
    ■The Require secure channel (SSL) check box is not selected.
    3.Close the OMA Properties dialog box.
    5.Right-click Microsoft-Server-ActiveSync, and then follow these steps:
    1.Verify the following settings on the Virtual Directory tab:
    ■The following check boxes are selected:
    ■Log visits
    ■Index this resource
    ■The Application name setting is /LM/W3SVC/1/root/Microsoft-Server-ActiveSync.
    ■The Execute permissions setting is Scripts and Executables.
    ■The Application pool setting is ExchangeApplicationPool.
    2.Verify the following settings on the Directory Security tab:
    ■The Enable anonymous access check box is not selected.
    ■The Integrated Windows authentication check box is not selected.
    ■The Basic authentication check box is selected.
    ■The Require secure channel (SSL) check box is not selected.
    6.Run the iisreset /noforce computer_name command to restart IIS on the Windows SBS 2003-based computer.

    • Proposed as answer by Lewis IT Friday, June 17, 2011 5:19 AM
    Thursday, September 02, 2010 3:08 AM
  • hi,

    You make my day!!

     

    Thanks for this steps..

     

    Its works...

     

     

     

    Tuesday, March 15, 2011 7:59 AM
  • thanks guys! super, im ok now,it works for me!!
    Tuesday, March 15, 2011 10:46 PM
  • Just wanted to add this fixed my issue, as well.

     

    So far anyway.

    Thanks!

     

    • Proposed as answer by evansgwyn74 Wednesday, May 18, 2011 3:37 AM
    • Unproposed as answer by evansgwyn74 Wednesday, May 18, 2011 3:37 AM
    Friday, May 06, 2011 4:28 PM
  • I had the issue (2003 srv ) when i setup an addtional nic for a storage LAN, the storage LAN nic was above the Main LAN NIC within the following settings:-

    Goto Network Connections, click on advanced menu, then advanced settings and check that the Nic/Connection order.

    Make sure that your primary NIC is at the top of the connections list and it might fix your issue. It did for me.

     

    Wednesday, May 18, 2011 3:44 AM
  • i was getting the following with only new users

    Event Type:      Error
    Event Source:      Server ActiveSync
    Event Category:      None
    Event ID:      3005
    Date:            3/21/2006
    Time:            10:02:53 AM
    User:            XXX\YYY
    Computer:      FRONT-END
    Description:
    Unexpected Exchange mailbox Server error: Server: [XXX.XXX.XXX] User: [XXXX@ZZZ.com] HTTP status code: [409]. Verify that the Exchange mailbox Server is working correctly.

    followed pricedizzy's instructions which sorted it, thansk heaps

    Tuesday, May 31, 2011 8:35 AM
  • This resolved it for me:

     

    `The Application pool setting is unavailable, and ExchangeApplicationPool is listed`

     

    Mine actually said `Default App Pool`. So I clicked on Create, and this then populated the Application name as exchange-oma, and the application pool then became ExchangeAppllicationPool. As soon as I OK`d that, my iPhone could connect no problem.

     

    Thanks to pricedizzy_dot_com - spent approximately 10 hours on this, and it was that one simple setting!

     

     

    Friday, June 17, 2011 5:19 AM
  • This pretty much did it for me. Found the answer elsewhere but make sure the SSL and authentication settings are correct on the exchange-oma virtual directory in IIS.
    Thursday, December 01, 2011 6:08 PM
  • Every once in awhile I forget what I did to get something to work and decided to finally post it so it would stay on these sites forever...

    Sprint < I have been in the computer business for over 17 years and I know what I am talking about and can offer your clients a solution and save you future headaches if you leave this up for everyone> so don't delete it!

    First off don't blame sprint, don't blame HTC!!!
    for the error
    "Exchange ActiveSync error:
    Failed to create the account please try again later"

    I got this working and forgot how I got it working and then after 3 hours of browsing the net I found out what I did and was able to mimic the steps all over again.


    First and foremost you must follow these directions exactly as they are written then after you finish following them you will need to go back and remove anything that refers to SSL or port 443.


    Finally you will have a working HTC EVO 4G or any Android OS working fully.


    Once again you can get me to list more stuff free and teach you whatever you need to know
    by simply emailing me at:

    tech@anrass.com and ask for Corey Albright

    Also remember the ignorant skip around and don't read the real pros sit down and actually read.


    1.Start the Internet Information Services (IIS) Microsoft Management Server (MMS) snap-in on the Windows SBS 2003-based computer.
    2.Expand Server_Name\Web Sites\Default Web Site.
    3.Right-click Exchange-OMA, and then follow these steps:
    1.Verify the following settings on the Virtual Directory tab:
    ■The following check boxes are selected:
    ■Script source access
    ■Read
    ■Write
    ■Directory browsing
    ■Log visits
    ■Index this resource
    ■Application name is unavailable, and Default Application is listed.
    ■The Execute permissions setting is None.
    ■The Application pool setting is unavailable, and ExchangeApplicationPool is listed.
    2.Verify the following settings on the Directory Security tab:
    ■The Enable anonymous access check box is not selected.
    ■The Integrated Windows authentication check box is selected.
    ■The Basic authentication check box is selected.
    ■The Require secure channel (SSL) check box is not selected.
    3.Close the Exchange-OMA Properties dialog box.
    4.Right-click OMA, and then follow these steps:
    1.Verify the following settings on the Virtual Directory tab:
    ■The following check boxes are selected:
    ■Read
    ■Log visits
    ■Index this resource
    ■The Application name setting is /LM/W3SVC/1/root/OMA.
    ■The Execute permissions setting is Scripts only.
    ■The Application pool setting is ExchangeMobileBrowseApplicationPool.
    2.Verify the following settings on the Directory Security tab:
    ■The Enable anonymous access check box is not selected.
    ■The Integrated Windows authentication check box is not selected.
    ■The Basic authentication check box is selected.
    ■The Require secure channel (SSL) check box is not selected.
    3.Close the OMA Properties dialog box.
    5.Right-click Microsoft-Server-ActiveSync, and then follow these steps:
    1.Verify the following settings on the Virtual Directory tab:
    ■The following check boxes are selected:
    ■Log visits
    ■Index this resource
    ■The Application name setting is /LM/W3SVC/1/root/Microsoft-Server-ActiveSync.
    ■The Execute permissions setting is Scripts and Executables.
    ■The Application pool setting is ExchangeApplicationPool.
    2.Verify the following settings on the Directory Security tab:
    ■The Enable anonymous access check box is not selected.
    ■The Integrated Windows authentication check box is not selected.
    ■The Basic authentication check box is selected.
    ■The Require secure channel (SSL) check box is not selected.
    6.Run the iisreset /noforce computer_name command to restart IIS on the Windows SBS 2003-based computer.


    Out of several days of trying and different results, yours solved my issue! Thankyou ten folds for the simplest of solutions!
    Monday, June 18, 2012 1:14 PM
  • This worked perfectly, thank you. I had spent hours trying to fix activesync.
    Wednesday, November 28, 2012 8:37 PM
  • Hi All, Sorry to post to an old thread, but wanted to post another possible cause to these perplexing errors: If TCPIP version 6 is installed and running on the Server 2003/exchange 2003 this falls over, ??presumably because the netbios name exchange uses internally within the activesync infrastructure resolves to an IPV6 TCP/IP address, which IIS 5 is not setup to deal with: Server requests fail.

    Hope this helps, took me 18 hours to figure this one out.

    Thursday, July 18, 2013 1:01 AM
  • Please try this. basically it is looking for a website on the server that has a blank header. If for some reason you cannot leave the header blank on your existing websites create one. Here is the instructions;

    infoglaze dot com/public/FixEventID3005.pdf

    Wednesday, September 11, 2013 6:40 PM
  • If your servers have installed Symentec Mail Security for Exchange, uninstall it then this issue will be resolved.

    • Edited by a-wei Tuesday, September 17, 2013 12:48 AM
    Tuesday, September 17, 2013 12:48 AM
  • I am having the same issue. As I read through Cory's checklist the only thing I have different then that is SSL is turned on.

    Maybe I missed something somewhere but in my experience having SSL on is a best practice. Why would we turn this off?

    Friday, February 28, 2014 4:46 PM
  • Thanks guys, This resolved my issue with exchange 2003, Good job.
    Monday, December 15, 2014 9:14 PM
  • I know this is an old thread, but I wanted to say that leaving the Host Header value blank in the Web Site -> Advanced section of the Default Web Site fixed my connection issues.

    Thank you Grant Strong for posting your solution.

    Friday, February 13, 2015 7:33 PM