none
outlook 2010 is not opening the links RRS feed

  • Question

  • outlook is not opening the links and lot of time i try to make my internet explore to my default browser but both are useless please help to resolve my problem
    • Changed type Sally Tang Friday, October 29, 2010 8:02 AM
    Wednesday, October 27, 2010 5:20 PM

Answers

  • Hi,
     
    What’s the version of your operating system? This error might be caused by some IE settings or some settings on the computer. You can also try the suggestions below to troubleshoot this issue.

    Suggestion 1: Reset IE options
    ================
    1. Start Internet Explorer.
    2. On the Tools menu, click Internet Options.
    3. On the Advanced tab, click Reset.
    4. In the Reset Internet Explorer Settings dialog box, click Reset to confirm.

    Suggestion 2: Reset the (NONE) URL File Types
    ===================
    For Windows XP:

    1. Open My Computer.
    2. From the Tools menu, select Folder Options…
    3. Click the File Types tab. A long list of Extensions and File Types appears.
    4. Scroll down till you get to (NONE) URL: HyperText Transfer Protocol
    5. Click the Advanced button.
    6. Select the bold open item. *
    7. Click Edit…
    8. Click the Browse… button
    9. Navigate to where Internet Explorer is located. (For most PC, it’s at C:\Program Files\Internet Explorer\iexplore.exe)
    10. Add a space and %1 to the end of the file name. (e.g. "C:\Program Files\Internet Explorer\iexplore.exe" %1)
    11. Click OK.
    12. Click Close.
    13. Repeat the process for (NONE) URL:HyperText Transfer Protocol with Privacy.
    * If open doesn’t show, click New and type open in the action box.

    For Windows Vista/Windows 7: Open Control Panel > Control Panel Home > Default Programs > Set Associations. Select a file type in the list and click Change Program. Then, do the similar steps above.

    Hope it helps.

    Best Regards,
     
    Sally Tang

    • Marked as answer by Sally Tang Thursday, November 4, 2010 8:38 AM
    Friday, October 29, 2010 7:57 AM

All replies

  • Hi,
     
    What’s the version of your operating system? This error might be caused by some IE settings or some settings on the computer. You can also try the suggestions below to troubleshoot this issue.

    Suggestion 1: Reset IE options
    ================
    1. Start Internet Explorer.
    2. On the Tools menu, click Internet Options.
    3. On the Advanced tab, click Reset.
    4. In the Reset Internet Explorer Settings dialog box, click Reset to confirm.

    Suggestion 2: Reset the (NONE) URL File Types
    ===================
    For Windows XP:

    1. Open My Computer.
    2. From the Tools menu, select Folder Options…
    3. Click the File Types tab. A long list of Extensions and File Types appears.
    4. Scroll down till you get to (NONE) URL: HyperText Transfer Protocol
    5. Click the Advanced button.
    6. Select the bold open item. *
    7. Click Edit…
    8. Click the Browse… button
    9. Navigate to where Internet Explorer is located. (For most PC, it’s at C:\Program Files\Internet Explorer\iexplore.exe)
    10. Add a space and %1 to the end of the file name. (e.g. "C:\Program Files\Internet Explorer\iexplore.exe" %1)
    11. Click OK.
    12. Click Close.
    13. Repeat the process for (NONE) URL:HyperText Transfer Protocol with Privacy.
    * If open doesn’t show, click New and type open in the action box.

    For Windows Vista/Windows 7: Open Control Panel > Control Panel Home > Default Programs > Set Associations. Select a file type in the list and click Change Program. Then, do the similar steps above.

    Hope it helps.

    Best Regards,
     
    Sally Tang

    • Marked as answer by Sally Tang Thursday, November 4, 2010 8:38 AM
    Friday, October 29, 2010 7:57 AM
  • I reset my setting for IE, but my issue remains.  Thanks for your suggestion.
    Wednesday, April 13, 2011 9:08 PM