none
Lync - Can I disable video for P2P but enable it for conferencing?

    Question

  • Can I disable video for P2P but enable it for conferencing?

    I know this is an odd request but can anyone help me find any information that confirms if this is possible or not?

    Wednesday, November 30, 2011 7:09 AM

Answers

All replies

  • My thoughts are this isn't possible, as conferencing is considered a logical escalation process from a P2P video call.

    Open if others have suggestions/alternatives though.


    Justin Morris | Consultant | Modality Systems
    Lync Blog - www.justin-morris.net
    Twitter: @jm_deluxe
    If this post has been useful please click the green arrow to the left or click "Propose as answer"

    Wednesday, November 30, 2011 1:57 PM
  • If you will diable it for all user it is not possible. If you will disable only some users you can use CAC with multipple sites.


    regards Holger Technical Specialist UC
    Wednesday, November 30, 2011 7:01 PM
  • It looks like the lync can not do it at present. But I think this feature can be developed with LYNC API. Please post you question to Lync MSDN forum, perhaps some developers can help you:

    http://social.msdn.microsoft.com/Forums/en-US/category/uc


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, December 01, 2011 9:09 AM
    Moderator
  • Actually there is an extended policy introduced with one of the previous cumulative update.

    Having applied the latest CU on both server and the clients, IgnoreEnableP2PVideoPolicyInConf policy would enable the exact behaviour.

    Before running the cmdlet below for a client policy, please confirm that that AllowIPVideo is set to True and EnableP2PVideo is set to False for that user.

    set-csclientpolicy IgnoreEnableP2PVideoPolicyInConf -PolicyEntry @{add=New-CsClientPolicyEntry -Name IgnoreEnableP2PVideoPolicyInConf -Value 1}

    Hope that helps

    Thursday, December 15, 2011 9:56 PM
  • Was looking at this myself and came accross this http://blogs.technet.com/b/csps/archive/2011/08/11/confpoliciesenablep2pvideo.aspx 

    Not tried it yet but it look promising. 

    Sunday, December 18, 2011 6:45 PM
  • Actually there is an extended policy introduced with one of the previous cumulative update.

    Having applied the latest CU on both server and the clients, IgnoreEnableP2PVideoPolicyInConf policy would enable the exact behaviour.

    Before running the cmdlet below for a client policy, please confirm that that AllowIPVideo is set to True and EnableP2PVideo is set to False for that user.

    set-csclientpolicy IgnoreEnableP2PVideoPolicyInConf -PolicyEntry @{add=New-CsClientPolicyEntry -Name IgnoreEnableP2PVideoPolicyInConf -Value 1}

    Hope that helps

    Perfect

    same bug in lync 2013 and It works for Lync 2013 too

    Saturday, May 02, 2015 11:45 AM