locked
System.ArgumentNullException error when trying to configure SP2010 RRS feed

  • Question

  • Getting frustrated that I can't set up this product.  Tried all the suggestions I could find.  Both firewalls are off, set up domain creds for mssqlserver services, enabled tcpip, logging in with correct instance name.  Anyone have any other ideas? 

     

    • Moved by Mike Walsh FIN Friday, March 26, 2010 4:19 AM 2010 questions go only to a suitable 2010 forum A suitable forum is not one with "pre-SharePoint 2010" in the Title of the forum. (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Thursday, March 25, 2010 8:31 PM

All replies

  • This is the 2007 forum (the title says pre-2010 on purpose) - there is a separate 2010 forum.

    You didn't say when you're getting the error, where you're getting it, nor what the error is.  You didn't give us any information really, so we need more in order to help you.  What do you mean by "logging in with correct instance name."  Instances are in SQL, and you don't log in "with" them.  Is this a single server setup with SQL and SP2010 on the same server?  Is it SP2010 or SPF2010?  Is it tech preview, beta2, or RC?  Have you installed the bits, the pre-reqs, the windows patch?  Are you on Windows Server 2008 or 2008 R2?  Did you choose basic or complete?  Have you already run the config wizard?  Was this when you got the exception?  During which step?


    SharePoint Architect || My Blog
    Thursday, March 25, 2010 11:58 PM
  • > This is the 2007 forum (the title says pre-2010 on purpose) - there is a separate 2010 forum.

    True, so please in future wait until the thread has been moved to a 2010 forum before answering it.

    Otherwise you are encouraging even more people to post 2010 questions to the pre-2010 forums in order to get the benefit of your advice. [I have enough off-topic 2010 posts to move as it is!]

    (Moderator pre-2010 forums)

    who will now move it.


    FAQ sites: (SP 2010) http://wssv4faq.mindsharp.com; (v3) http://wssv3faq.mindsharp.com and (WSS 2.0) http://wssv2faq.mindsharp.com
    Complete Book Lists (incl. foreign language) on each site.
    Friday, March 26, 2010 4:19 AM
  • You have to be logged in as a user that can access the sql server and has dbcreator and securityadmin rights.  Can you confirm this?

    Chris


    Chris Givens CEO, Architecting Connected Systems Blog Twitter
    Friday, March 26, 2010 4:30 AM
  • Also if your SQL Server is on a different machine you have to make sure Named Pipes is enabled for the network in the SQL Server Configuration Manager.

     

    David Opdendries
    ---------------------
    blog

    Friday, March 26, 2010 8:06 AM