none
451 4.4.0 SMTPSEND SuspiciousRemoteServerError; remote server disconnected abruptly; retry will be delayed};[FQDN=...};{ip=....}] RRS feed

  • Question

  • When sending email with attachments more than 5MB the delivery to the recipient is delayed for more than 10 hours. I am sending a test email to gmail account. 

    Receiving emails also are delayed for 6-8 hours, specially with attachments of 6mb. 

    Pls. help. 

    Thursday, November 28, 2019 6:33 AM

All replies

  • This may be happened due to AV scan or attachment size/type.

    If the gmail is a commercially use, ask them add your email or IP to safe sender list. 

    for receiving issue, please check your attachment size limit in your Exchange.

    same way check your spam filter configuration.

    https://docs.microsoft.com/en-us/exchange/message-size-limits-exchange-2013-help

    https://docs.microsoft.com/en-us/exchange/enable-anti-spam-functionality-on-mailbox-servers-exchange-2013-help

    https://docs.microsoft.com/en-us/exchange/configure-anti-spam-settings-on-mailboxes-exchange-2013-help

    Thursday, November 28, 2019 7:17 AM
  • attachment size limit is 7 MB and I am sending 6 MB attachment. 
    Receiving also delayed, for instance a 6 MB email we received it after 6 hours. 

    Microsoft Anti Spam is enabled on Exchange. 

    Thursday, November 28, 2019 7:56 AM
  • Does this issue only occur when sending emails between Gmail and your domain? Does it happen to all users in your organization?

    What if we increase the attachment limit, will there any improvements?

    Meanwhile, please ensure that SPF record for your domain is formal.

    You can enable SMTP protocol logging on the send connector and see what's happening between the two servers.

    As Microsoft Antispam is enabled on your side, we can change the anti-spam settings on a single mailbox to test whether it lies on the antispam settings:

    Set-Mailbox "Jeff Phillips" -AntispamBypassEnabled $true

    Besides, according to my research, this could be a firewall issue. Mentioned in this similar thread, we can try disabling SMTP Fixup and check if any helps.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, November 29, 2019 4:59 AM
  • Thanks for the reply, Perry.

    1. Yes, the issue occur when sending emails only, all sending emails which has attachment, the big the attachment, the delay is more. (I have limited sending/receiving of emails up to 6 mb only).

    2. If we increase the attachment limit, it gets more delayed.

    3. Presently SPF record is not maintained (could you pls. provide me steps of maintaining SPF record and how to reverse it if something goes wrong)

    4. Exchange is behind a SonicWall Firewall and the following services are open on the firewall:

        a. For Sending emails: SMTP Ports 25 & 465, DNS 53 TCP & UDP ports

        b. For receiving emails: HTTPS 443, POP3 110 & POP TLS 995 ports


    Sunday, December 1, 2019 8:31 AM
  • Thanks for the reply, Perry.

    1. Yes, the issue occur when sending emails only, all sending emails which has attachment, the big the attachment, the delay is more. (I have limited sending/receiving of emails up to 6 mb only).

    2. If we increase the attachment limit, it gets more delayed.

    3. Presently SPF record is not maintained (could you pls. provide me steps of maintaining SPF record and how to reverse it if something goes wrong)

    4. Exchange is behind a SonicWall Firewall and the following services are open on the firewall:

        a. For Sending emails: SMTP Ports 25 & 465, DNS 53 TCP & UDP ports

        b. For receiving emails: HTTPS 443, POP3 110 & POP TLS 995 ports


    If you dont have a SPF record, you will never be able to send email effectively.

    Use these links to learn how to create one and verify it

    https://www.dmarcanalyzer.com/spf/how-to-create-an-spf-txt-record/

    https://mxtoolbox.com/SPFRecordGenerator.aspx

    6MB is very small. Why is the limit set that little?


    • Edited by Andy DavidMVP Sunday, December 1, 2019 1:44 PM
    • Proposed as answer by Perry-Pan Monday, December 2, 2019 5:55 AM
    Sunday, December 1, 2019 1:43 PM
  • How is everything going on with this issue?

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, December 3, 2019 9:43 AM
  • Hi Andy! 

    Thanks for the links, I have gone through the links and I have also informed my ISP to create SPF record. 

    FYI, we have our domain & DNS hosted at an ISP & we only have Exchange server where we have mailboxes on a local server and emails are relayed through our ISP. In this case do I have to configure the SPF on my local server as well? 

    Anyhow I am planning to maintain SPF record on this weekend, as it is a live server I don't want users to get effected. 

    By the way I am able to receive email little faster now instead of 8-10 hours now within half or 1 hour I m receiving. 

    Thanks for the support, I will update once the email delay issue is fixed totally.

    Pervaiz

    Wednesday, December 4, 2019 11:45 AM
  • Thanks for the support Perry,

    Its the same update I replied to Andy. 

    I informed my ISP to create SPF record. 

    I am able to receive email little faster now instead of 8-10 hours, now within half or 1 hour I m receiving. 

    Thanks for the support, I will update you once the email delay issue is fixed permanently. 

    Pervaiz

    Wednesday, December 4, 2019 11:47 AM
  • Thanks for the support Perry,

    Its the same update I replied to Andy. 

    I informed my ISP to create SPF record. 

    I am able to receive email little faster now instead of 8-10 hours, now within half or 1 hour I m receiving. 

    Thanks for the support, I will update you once the email delay issue is fixed permanently. 

    Pervaiz

    No problem. You can feel free to share the updates here.

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, December 5, 2019 6:43 AM
  • Any updates?

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, December 6, 2019 8:15 AM
  • Here I will provide a brief summary of this post for your information.

      

    [Issue Symptom:]

    ====================

     When sending email with attachments more than 5MB the delivery to the recipient is delayed for more than 10 hours.

         

    [Troubleshooting Steps so far:]

    ====================

    1. Increase the attachment limit

    2. create SPF record

         

    [Reference Links:]

    ====================

    https://www.dmarcanalyzer.com/spf/how-to-create-an-spf-txt-record/

    https://mxtoolbox.com/SPFRecordGenerator.aspx

    • Edited by Perry-Pan Monday, December 9, 2019 7:02 AM
    Monday, December 9, 2019 7:02 AM