none
Outlook 2010 intermittently not showing new emails

    Question

  • Hello All,

    I have searched the forums and not found this same problem so my apologies if I have missed it.

    I am using Outlook 2010 (upgraded from 2007 (on Windows (7 32-bit) using IMAP.  I have been using 2010 for about one month now, and this problem started only yesterday.  What happened is that no new emails showed in my inbox for several hours, even after doing send/receive many times.  I logged into my email account using a webmail interface and saw that I had many new emails, yet none were displaying in my Outlook inbox.

    After searching the web and these forums, I saw a similar problem that suggested doing a Repair on Office, which I did, and this fixed the problem…. Until about an hour ago, when it reared its ugly head again.

    Again, I can send/receive with no errors, yet new emails do not show in my inbox.  I can also send emails with no problems.

    Any help is greatly appreciated, and thanks in advance.

    Michael

    Tuesday, August 03, 2010 5:16 PM

All replies

  • Hi Michael,

    Since you are using IMAP account, please configure Incoming mail server.

    Click File->Info->Account Settings, locate your account and click change.... then click More Settings to configure Incoming mail server.

    You can check another setting to help resolve being able to send but not receive e-mail messages.

    You can set up Outlook to check for new e-mail messages at intervals of one minute to 1,440 minutes (one day).

    • On the Send/Receive menu, point to Send/Receive Groups, and then click Define Send/Receive Groups.
    • Select the group that contains the e-mail account that you want to regularly check for messages.
    • Under Setting for group "group name", select the Schedule an automatic send/receive every x minutes check box.
    • Enter a number from 1 to 1440 in the minutes box.
    • Click Close.
    • On the Send/Receive menu, click Send/Receive All folders.

    If all of above not works, you can try to create a new outlook profile to test this issue.

    1. Click Start, point to Settings, and then click Control Panel.
    2. Double-click the Mail icon.
    3. In the Mail Setup dialog box, click Show Profiles.

      If you want to be able to select a specific profile each time you start Outlook, click the General tab, click Prompt for a profile to be used, and then click Add.
    4. In the New Profile dialog box, under Profile Name, type a descriptive name for the new profile, and then click OK.
    5. In the E-mail Accounts dialog box, select Add a new e-mail account in the e-mail options, and then click Next.
    6. Click the type of server that your e-mail account works with, and then click Next.
    7. Complete all of the required fields, including those that are on the tabs that appear after you click More Settings.
    8. When you finish providing the required information, click Finish.

    Hope it does help.

    Wednesday, August 04, 2010 7:41 AM
    Moderator
  • Hi,

    Thanks for the informaiton, but it was not correct, therefore I unmarked your reply as an answer (I assume you marked it as the answer yourself, I did not).

    My email does work, as I explained, for weeks at a time.  Then, it will just stop showing new emails until I do a repair.

    Thanks,

    Michael

     

    Tuesday, August 17, 2010 6:48 AM
  • I was searching for a solution to my Outlook 2010 problem and I saw your question.

    I am not sure if you upgraded or did a clean install.  If you didn't do a clean install then give it a try.  In otherwords, remove all Office 2007 components, restart and then install Office 2010.

    I hope this helps.

    Wednesday, November 24, 2010 7:49 PM
  • I just upgraded from Office 2007 to Office 2010 and the problem I noticed with Outlook is that when I received a new mail notification, I would not see the new email until I clicked the tab "Newest on Top" to change to show "The Oldest on Top" then clicked again to see the "Newest on Top" again and then my new emails show.

    Since I upgraded, I will uninstall and do a clean install to see if the problem replicates itself. If it does then I know it is a MS Office 2010 bug.

    Friday, December 10, 2010 6:01 PM
  • I just upgraded from Office 2007 to Office 2010 and the problem I noticed with Outlook is that when I received a new mail notification, I would not see the new email until I clicked the tab "Newest on Top" to change to show "The Oldest on Top" then clicked again to see the "Newest on Top" again and then my new emails show.

    Since I upgraded, I will uninstall and do a clean install to see if the problem replicates itself. If it does then I know it is a MS Office 2010 bug.

    Friday, December 10, 2010 6:02 PM
  • I was having the same Problem......I went to ACCT SETTINGS --  Data Files TAB ...Make sure your email is set as Default. 

    Wednesday, February 15, 2012 11:31 PM
  • Outlook 2010 installed on a desktop with Windows 7. Outlook 2007 installed on a netbook Vista.

    There is not problem with the Outlook 2007 configuration on the netbook.

    Outlook 2010 was working fine up to a  few days ago. Now you can hear the emails arrive, but they don't appear in the Inbox under Favorites or any of the other email account inboxes.

    Today, yesterday's emails mysteriously appeared. As I've already said they did appear in Outlook 2007 yesterday as one would expect.

    Why would this issue suddenly occur? It would be okay if we lived in a world where always being a day late was okay.

    BTW both Outlook installs are clean--not upgrades.
    Tuesday, March 20, 2012 7:07 PM
  • I am having the exact same issue, mail is showing on my windows phone and also in owa, but isnt in outlook 2010, if i close outlook and repoen then the mail will appear.

    I have noticed on the taskbar in outlook that when the issue occurs outlook says updating mail but doesnt stop doing this, when it succeeds it shows this folder is up to date.

    It has only started doing this today, the day after i moved out domain to server 2008 so i am looking here to see if there is a problem with mapi etc:

    If i find anything ill let you know.

    Thursday, March 29, 2012 12:36 PM
  • I have the same problem. AFter using OUtlook 2007 for months I do not see the emails that have been received in my inbox. I did the repair, checked the account set up, etc. and nada. I will keep looking for an answer.

    Vezzuto

    Sunday, June 17, 2012 1:48 AM
  • Hello Michael,

    I was having the same problem. When you have Outlook look at the folders list (i.e., Inbox, Sent Items, Deleted Items). Listed below is the Outlook Data File. This will have your inbox etc. Under search folders you may have another file. Click on this arrow and you will see your emails appear. Please let me know if this works.

    Thursday, July 19, 2012 6:03 PM
  • this worked for me in exact the same situation,

    go to file info account setting then EMAIL and at bottom re-select the folder e.g your inbox by clicking change folder. even though it apears to be selected.

    Monday, October 29, 2012 6:31 PM
  • Hi,

      I have the same issue, but none of the above solutions helped me :(
    I have Outlook 2013 (upgraded from version 2010) 32 bit on Windows 8 64 bit.

    Tuesday, December 04, 2012 2:12 PM
  • Hi,

      I have the same issue, but none of the above solutions helped me :(
    I have Outlook 2013 (upgraded from version 2010) 32 bit on Windows 8 64 bit.


    Issue seems to be solved enabling Cached Exchange Mode.
    Wednesday, December 05, 2012 4:06 PM
  • Great advice, as I have been searching for what my issue actually is; only problem I have is that the change folders are missing on both the accounts with the problems.  I'm really tired of going directly to the Inbox folder for each Gmail account to check for mail.  I have Outlook 2010 and 2013 (365) installed but, 2010 is set as default.
    Thursday, July 18, 2013 1:54 AM