none
new message opens behind email window

    Question

  • We are using Windows 7 and Outlook 2010. When opening a new message or replying, the new window opens behind the email and is unseen. Is there a way to make the new window open on top (always)?
    Tuesday, October 05, 2010 2:50 PM

Answers

  • Hi,

     

    To resolve this issue, modify the value of the ForegroundLockTimeout registry entry in Registry Editor. To do this, follow these steps:

    ===============

    Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs.

    1.

    Click Start , click Run , type regedit in the Open box, and then click OK .

    2.

    In Registry Editor, locate and then click the following registry subkey:

    HKEY_CURRENT_USER\Control Panel\Desktop

    3.

    In the right pane, locate and then double-click ForegroundLockTimeout .

    4.

    Under Base , click Decimal , type 0 in the Value data box, and then click OK .

    Note The default decimal value for the ForegroundLockTimeout registry entry is set as 200000 .

    5.

    Quit Registry Editor.

    6.

    Restart your computer.

     

    Best Regards,

     

    Sally Tang

    • Marked as answer by kottmer Monday, October 11, 2010 6:04 PM
    Thursday, October 07, 2010 1:56 AM

All replies

  • Have the same problem

    Tuesday, October 05, 2010 7:44 PM
  • Hi,

     

    To resolve this issue, modify the value of the ForegroundLockTimeout registry entry in Registry Editor. To do this, follow these steps:

    ===============

    Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs.

    1.

    Click Start , click Run , type regedit in the Open box, and then click OK .

    2.

    In Registry Editor, locate and then click the following registry subkey:

    HKEY_CURRENT_USER\Control Panel\Desktop

    3.

    In the right pane, locate and then double-click ForegroundLockTimeout .

    4.

    Under Base , click Decimal , type 0 in the Value data box, and then click OK .

    Note The default decimal value for the ForegroundLockTimeout registry entry is set as 200000 .

    5.

    Quit Registry Editor.

    6.

    Restart your computer.

     

    Best Regards,

     

    Sally Tang

    • Marked as answer by kottmer Monday, October 11, 2010 6:04 PM
    Thursday, October 07, 2010 1:56 AM
  • I edited the registry as described, but the key remains defaulted to Hex and value 0.
    Saturday, October 23, 2010 9:07 PM
  • I have the same issue, except with dual screen monitors. The new message window is seen, but the attachments go to the inbox, not the new message. Setting the registry value to 0 had no effect on this.
    Tuesday, December 14, 2010 9:57 PM
  • I'm having the exact same problem!  Outlook is ALWAYS on top of an opened email.  It is very annoying and is a problem for several of my users.  PLease help!!  We've tried Locking the taskbar, then unlocking, then locking again, then restart Outlook, and that seems to help for a little while, but the problem seems to return.  We are using Oulook 2010, W7 Pro.  come on microsoft!!!!!!

    Tuesday, May 03, 2011 4:27 PM
  • I checked that registry key and it was already set to 0.  Asking microsoft for help on this once again please. 
    Wednesday, May 04, 2011 12:14 PM
  • Try starting Outlook in safe mode, it works for me, odd. but it is not a permanent solution
    Wednesday, May 04, 2011 3:59 PM
  • Bump again for help please.  I tried the registry fix and that doesn't work!!! 
    Monday, May 09, 2011 12:21 PM
  • I faced this issue and i found the answer for "My" problem. 

    I resolved the problem by removing the Addin of "Access" data collection.

    I hope this helps.

    • Proposed as answer by Lachadan Alarik Wednesday, January 11, 2012 3:20 PM
    • Unproposed as answer by Lachadan Alarik Wednesday, January 11, 2012 3:20 PM
    Sunday, October 02, 2011 11:59 AM
  • I have had the same issue with Outlook 2010 and disabled what I had as the Outlook Backup add-on. Restarted outlook and the issue seemed to clear up. Still testing, but thought I would share.
    • Proposed as answer by Lachadan Alarik Wednesday, January 11, 2012 3:21 PM
    Wednesday, January 11, 2012 3:21 PM
  • Disabling all 3rd party outlook add-ons worked for me as well. Stupid iTunes installs 2 different outlook addons by default, disable that crap and it works like a charm.
    Friday, March 09, 2012 8:52 PM
  • mine was the same --- I changed it to Decimal and it now opens in front of Outlook...

    Thursday, May 03, 2012 10:42 AM
  • Regedit worked on Win7 Pro with Outlook 2007. 

    Note: Restart of Outlook required after changing..

    Wednesday, August 22, 2012 2:15 PM
  • This worked for me as well. Great suggestion.
    Wednesday, April 03, 2013 5:07 PM
  • I just ran in to this with a client having this same issue.  After try the fix and uninstalling and reinstall outlook. Still did not fix the issue with the client. Until I watch what they were doing they were double clicking and by double clicking on the new email it would open new emial the outlook would come back to the top, because the user click on it not knowing it is only a single click.  Don't Double Click on New Email, Send, or Replay.
    Thursday, July 11, 2013 7:52 PM
  • I too had a user with this issue.  I disabled the following add-ons and restarted outlook and it was resolved.   This also fixed an issue where the user could not attach documents.       disabled add-on list: 

      ms social connector

      sharepoint colleague import

      ms onenote

     

    Monday, September 09, 2013 4:07 PM
  • Hi Sally; 

    Thanks for these steps they did work - however windows did an update last night and must have changed the ForegroundLockTimeout back to Hexadecimal. I squirrelled on and fixed it for my boss again - however will this occur every time there is an update? 

    Monday, March 03, 2014 11:46 PM