none
Office activation only possible when lancon conten filter is deactivated RRS feed

  • Question

  • Hi,

    a customer has the following problem: Sometimes when they start Outlook 365, it's not possible to activate it, even there is a license for this specific user. It's possible to enter the e-mail adress to login, but no window appears for entering the password - so no activation is possible.

    If i deactivate the lancom content filter and restart Outlook activation is possible.

    Can you help me out? Do you know how to configure the lancom router? I did not get any answer from lancom by now and maybe one of you guys had the similar problem solved.

    Thanks in advance

    Best regards

    • Edited by FloBa Friday, August 23, 2019 8:39 AM
    Thursday, August 22, 2019 11:54 AM

Answers

  • Hi,

    thanks for your respond. The problem is the same with Word or Excel.

    I've checked the license again, and is valid for all users.

    I'm prett sure, that the lancom content filter is the problem. As i wrote, when i shut off the conten filter, activation is possible.

    When its activated and the content filter is off, it will not deactivate office or set it in reduced functionality mode.

    Regards

    Florian

    Monday, August 26, 2019 8:19 AM

All replies

  • Hi,

    Since this forum is based on English. If you post in other languages, we may misunderstand the topic when translating.

    Please post in English again. Thanks for your understanding.

    Regards,

    Bella Wu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to shareexplore and talk to experts about Microsoft Office 2019.

    Friday, August 23, 2019 1:36 AM
    Moderator
  • Hi Bella,

    thanks for the hint. I translated my problem.

    If there are any questions, im trying to answer as fast as possible

    Friday, August 23, 2019 8:40 AM
  • Hi,

    a customer has the following problem: Sometimes when they start Outlook 365, it's not possible to activate it, even there is a license for this specific user. It's possible to enter the e-mail adress to login, but no window appears for entering the password - so no activation is possible.

    If i deactivate the lancom content filter and restart Outlook activation is possible.

    Can you help me out? Do you know how to configure the lancom router? I did not get any answer from lancom by now and maybe one of you guys had the similar problem solved.

    Thanks in advance

    Best regards

    Hi,

    As far as I know, outlook 365 will be activated as long as user logging in Office 365 account. The only thing you need to make sure is that the logged in Office 365 license is valid. Please review Activate Office and Overview of licensing and activation in Office 365 ProPlus

    Do you mean the lancom content filter prevent you activate Outlook 365? How about Word and Excel? Even if you have activated Office 365, it will deactivate as long as open the lancom content filter? 

    Regards,

    Bella Wu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to shareexplore and talk to experts about Microsoft Office 2019.

    Friday, August 23, 2019 9:49 AM
    Moderator
  • Hi,

    thanks for your respond. The problem is the same with Word or Excel.

    I've checked the license again, and is valid for all users.

    I'm prett sure, that the lancom content filter is the problem. As i wrote, when i shut off the conten filter, activation is possible.

    When its activated and the content filter is off, it will not deactivate office or set it in reduced functionality mode.

    Regards

    Florian

    Monday, August 26, 2019 8:19 AM
  • Hi Florian,

    Sorry I'm not know much about the lancom content filter and it beyond our support. Since you have found the reason that is because of the lancom content filter. To help close this thread, could you mark your last reply as answer? It also help others who have similar issues to know it.  

    Thanks for your kind understanding.

    Regards,

    Bella Wu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to shareexplore and talk to experts about Microsoft Office 2019.

    Wednesday, August 28, 2019 3:19 AM
    Moderator
  • Hi Bella,

    thank you, for your time and your help.

    I marked my last post as answer. Hopefully it will help other users too.

    Best regards,

    Florian

    Wednesday, August 28, 2019 7:33 AM