none
Outlook 2010 Default Setting RRS feed

  • Question

  • I have just upgraded to W7/Office 2010 (from XP/Office 2007). Try as I might I cannot set default font and paragraphs settings. I have changed the"Normal" style to the setting I want and then clicked default under Change Styles. Most frustrating. Other problems with 2010 that were in 2007 also still present. Feel like using the ISP's mail program.
    Tuesday, April 24, 2012 8:26 PM

Answers

All replies

  • Hi,

    for end-user and single-machine issues, we recommend MS Answers forums.

    This article may help:
    http://answers.microsoft.com/en-us/office/forum/office_2010-word/word-2010-my-default-settings-not-maintained/2e4466a6-12c7-413a-a8ed-351ebac59860?page=2

    thanks!


    Don

    • Proposed as answer by DonPick Wednesday, April 25, 2012 5:56 AM
    Wednesday, April 25, 2012 5:56 AM
  • I appreciate your response but the link did not seem all that helpful. It talked about the problem all the people had with it and some had possible solutions- many of which did not work. What I would like is the steps necessary to choose and save default settings (font, size, no double space (nonsense) on paragraphs, etc.) in Outlook 2010. From all the blogs it seems it is either not possible or very difficult. Is there an easy way to do this?  Thanks.

    David

    Thursday, April 26, 2012 8:01 PM
    • Marked as answer by MrDBS Saturday, April 28, 2012 9:59 PM
    Thursday, April 26, 2012 8:33 PM
  • OK, thanks. That is what I needed. Now if only Outlook did not change the font of my messages in the reply of a recipient.

    David

    Saturday, April 28, 2012 10:02 PM
  • Now if only Outlook did not change the font of my messages in the reply of a recipient.


    Could you expand on this?
    Does the second paragraph of the help link I offered not apply for you?
    Or, do you mean the plain-text vs. rich-text vs. HTML aspect, as per:
    http://office.microsoft.com/en-us/outlook-help/about-message-formats-HP005280144.aspx?CTT=1

    Don

    Sunday, April 29, 2012 12:04 AM
  • Don,

    You did solve my problem with default settings in Outlook. I probably should not have added that comment. However, here is what happens- I send an e-mail to someone in Arial 10. He replies with my original e-mail attached. Somehow the font of my e-mail (in the attached reply) has changed- usually to Times New Roman. That doesn't happen when I get my e-mail directly from my e-mail server. Further, paragraphs are often double spaced in spite of the fact I remove that default setting in my new default settings (why MS ever made that a default I will never know).

    Anyway, thank you for all your help.

    David

    Sunday, April 29, 2012 4:18 PM