none
Outlook 2007 Calendar event subject in question marks

    Question

  • Hi,

    I have a domain user that uses Outlook 2007. she is working on a shared Calender of her manager.

    some of the recurring events are showing with question marks in subject (????) instead of Hebrew.

    i checked and done several things, that didnt helped:

    - In another computer and in OWA, same user open same shared calendar - EVERYTHING OK

    - the manager has Blackberry and he's doing sync with his outlook, But his display is OK.

    - i install all the hebrew features on her computer in regional options and reset the computer

    -when opening the event we can see the display without the question marks

    - operation system Windows XP.

    - i ran this commands: outlook /resetfoldernames , outlook /resetoutlookbar outlook /cleanviews

    WHAT ELSE CAN I DO??? :)

    THANK YOU!!

    Thursday, September 15, 2011 9:59 AM

All replies

  • It's a font encoding issue. Go to Tools, Options, Mail format, Internet format - what font/encoding is configured?

    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter
    Sunday, September 18, 2011 4:38 AM
  • Hi

     

    Thank you for using Microsoft Office for IT Professionals Forums.

    Method A Make sure Unicode lanuage has been set to Hebrew:

    1. click Start, click Control Panel, click Date, Time, Language, and Regional Options, and then click Regional and Language Options
    2. On the Advanced tab, under Language for non-Unicode programs, click the language version of non-Unicode programs that will be used.


    Method B
    Check Blocked encoding list in outlook 2007

    Tools - > Options -> Junk e-mail -> International, clear Hebrew checkbox


    Method C

    1. Turn off Exchange cached mode
    2. Start outlook in SafeMode, check Add-in, antivirous program
    3. Remove and re-create Share calendar
    4. create a new Outlook profile test this issue.


    Best regards

    William Zhou

    --------------------------------------------------------------------------------

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Sunday, September 18, 2011 7:00 AM
    Moderator
  • I have the same issue with russian encoding, let me try that too

     


    Regards George www.supportweblog.com
    Sunday, September 18, 2011 10:37 AM
  • Hi

    i can see now that the question marks is showing in every situation:

    in the boss calender. in his secritery calendar. in safe mode

    without addins..

    her boss has Blackberry, is there someting in it that might be causing the problem?

    Wednesday, September 21, 2011 6:55 AM