none
https SharePoint site coming up with unautharized and page can not be displayed RRS feed

  • Question

  • I have added SSL certificated and put in it SharePoint trust area successfully.
    I have also added https and respective host name in the bindings
    done iis reset and added in trusted zone, but still when i browse the site from IIS and from browser coming up with below messages. Please help

    When I browse from IIS:

    When I browse from CA,

    Monday, August 12, 2019 2:31 PM

Answers

  • Seems like the Certificate is not add properly. check the AAM, IIS Bindings and also make sure you see that URL in the SAN(subject Alternative Name) from the Certificate Properties.

    Thanks & Regards,

     

    sharath aluri

    • Marked as answer by SravanC Tuesday, August 13, 2019 5:14 AM
    Monday, August 12, 2019 2:43 PM
  • Hi Shravan,

    you should be able to see as "Subject Alternative Name" as Filed name and value will be

    DNs Name=<<Your DNS NAME>>

    Ensure that you validated all the values. if you still don't see that add / Import a new certificate.

    Regards,

    Krishna

    • Proposed as answer by Sara FanModerator Tuesday, August 13, 2019 1:32 AM
    • Marked as answer by SravanC Tuesday, August 13, 2019 5:13 AM
    Monday, August 12, 2019 6:17 PM

All replies

  • Seems like the Certificate is not add properly. check the AAM, IIS Bindings and also make sure you see that URL in the SAN(subject Alternative Name) from the Certificate Properties.

    Thanks & Regards,

     

    sharath aluri

    • Marked as answer by SravanC Tuesday, August 13, 2019 5:14 AM
    Monday, August 12, 2019 2:43 PM
  • I did not find SAN in the certificate properties 

    Monday, August 12, 2019 4:10 PM
  • Hi Shravan,

    you should be able to see as "Subject Alternative Name" as Filed name and value will be

    DNs Name=<<Your DNS NAME>>

    Ensure that you validated all the values. if you still don't see that add / Import a new certificate.

    Regards,

    Krishna

    • Proposed as answer by Sara FanModerator Tuesday, August 13, 2019 1:32 AM
    • Marked as answer by SravanC Tuesday, August 13, 2019 5:13 AM
    Monday, August 12, 2019 6:17 PM
  • Hi Krishna,

    I have started from scratch, imported new certificate again it worked. 

    Tuesday, August 13, 2019 5:13 AM