none
Database Copy Status DisconnectedAndResynchronizing RRS feed

  • Question

  • I have two sites, Primary Site and DRC Site.
    EXC01 and EXC02 in Primary Site.
    DRCEXC01 and DRCEXC02 in DRC Site.
    I have one DAG with all member server exchange.
    I set DatabaseCopyAutoActivationPolicy ‘IntrasiteOnly’ in server DRC.

    I can manually switchover from Primary Site to DRC Site. But status of Database Copy in Server DRC ‘DisconnectedAndResynchronizing’ and also index state is failed. I can't mount that databases too (error: cannot find exchange Information store services is running on server in Primary site).

    What should I do?

    Thank you for your help.

    Wednesday, June 12, 2019 7:31 AM

All replies

  • Could you please run the following commands and then post the corresponding results here? Please remember to remove the private information from the command result.

    Get-MailboxDatabaseCopyStatus  -Server DRCEXC01 | fl
    Get-MailboxDatabaseCopyStatus  -Server DRCEXC02 | fl
    Get-DatabaseAvailabilityGroupNetwork -Identity "<DAG_Name>" | fl


    Besides, where did you get the error "cannot find exchange Information store services is running on server in Primary site"? Could you provide the screenshot on this? Anyway, check if the Information Store service is running on both servers of the Primary site.

    Regards, 

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to shareexplore and talk to experts about Microsoft Teams.

    Thursday, June 13, 2019 7:20 AM
    Moderator
  • Just checking in to see if above information was helpful. Please let us know if you would like further assistance.

    Regards, 

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to shareexplore and talk to experts about Microsoft Teams.

    Tuesday, June 18, 2019 10:09 AM
    Moderator
  • That sounds like that might be a firewall issue where one of the servers in Primary Site is not sending Replication traffic to DRC.
    Wednesday, June 19, 2019 10:17 PM