none
outlook 2010-word to email does not send using default account RRS feed

  • Question

  • I have a client with an exchange acct and pop3 acct setup on outlook 2010.  Pop3 is setup as the default.  If I have a word document open and tell it to send via email, it opens a new email message showing the exchange account as the account to send this email.  Why is this not taking the default email account?  I tried this in Excel and it does the same thing?  HELP

    pc is Windows 7 64 bit with office 2010 pro

    Wednesday, July 21, 2010 5:33 AM

Answers

  • Hi,

    Go into the Account Settings in Outlook, and on the Data Files tab set the POP account PST as the default. This will give you the results that you're looking for.

    Cherry Canaday
    [MSFT]

    • Marked as answer by Sally Tang Monday, July 26, 2010 5:01 AM
    Friday, July 23, 2010 7:32 PM
    Moderator

All replies

  • Hi,

    Go into the Account Settings in Outlook, and on the Data Files tab set the POP account PST as the default. This will give you the results that you're looking for.

    Cherry Canaday
    [MSFT]

    • Marked as answer by Sally Tang Monday, July 26, 2010 5:01 AM
    Friday, July 23, 2010 7:32 PM
    Moderator
  • This works well with POP3 accounts. In the case of IMAP accounts, you cannot set them by default in data files (PST). It is kind of obvious given that IMAP accounts don't have a local file. In my case I needed to have office documents sent by default from my IMAP account. The workaround was to create the same IMAP account in the system using POP3 and set its PST as default. This resolved my issue. Any chances to have the issue resolved without using this alternative?

     

    Cheers,

    Edysa

    Wednesday, November 3, 2010 3:39 AM