none
Re: SMTP Error (0x800CCC6F)

    Question

  • To All,

    I am using Outlook 2007 and I am encountering this issue for the past four days and these are the tasks I had performed these tasks so far:

    (Please note*) I can send emails on my B/B Phone with this account.

    1). I have unchecked "This server requires an encrypted connection" 

    2). i have checked the Registry Editor and no abnormalities concerning Office and Outlook.

    3). I had attempted to telnet into my domain name _25 in CMD with no response. 

    4). I had three times encountered (This error message below) three times concerning Policy Block List which I had already placed two unblock requests.

    I would be greatful for any further assistance from any fellow member.

    Bob.



    Robert Brindle. MCSE, MCSA & MCP/Cisco CCNP & CCNA.


    • Edited by TakeIX Tuesday, January 14, 2014 9:58 AM wrong image
    Tuesday, January 14, 2014 9:56 AM

Answers

  • Hi,

    Which type of email account are you using? IMAP, POP3 or Exchange?

    First, please temporarily turn off your firewall/security programs to check the result.

    In addition, please tell us how you set the Internet Email Settings. Go to File > Account Settings > Account Settings > double click on your email account > Click More Settings button…

    In general, we need to tick the option “This server requires an encrypted connection” and set the proper Server port number and encrypted connection.

    Just for example, if you are using an Outlook.com account, you can refer to the article below to configure the account settings:

    http://www.outlook-apps.com/outlook-com-pop-settings/

    Hope this helps.

    Regards,

    Steve Fan
    TechNet Community Support

    • Marked as answer by TakeIX Thursday, January 16, 2014 9:12 AM
    Wednesday, January 15, 2014 5:45 AM
    Moderator
  • Steve Fan,

    I have resolved this issue and the cause was that I had forgotten to add "europe" into both the Outgoing and Incoming server information under Server Information, which was my fault.

    Bob.


    Robert Brindle. MCSE, MCSA & MCP/Cisco CCNP & CCNA.

    • Marked as answer by TakeIX Thursday, January 16, 2014 9:12 AM
    Thursday, January 16, 2014 9:11 AM

All replies

  • Hi,

    Which type of email account are you using? IMAP, POP3 or Exchange?

    First, please temporarily turn off your firewall/security programs to check the result.

    In addition, please tell us how you set the Internet Email Settings. Go to File > Account Settings > Account Settings > double click on your email account > Click More Settings button…

    In general, we need to tick the option “This server requires an encrypted connection” and set the proper Server port number and encrypted connection.

    Just for example, if you are using an Outlook.com account, you can refer to the article below to configure the account settings:

    http://www.outlook-apps.com/outlook-com-pop-settings/

    Hope this helps.

    Regards,

    Steve Fan
    TechNet Community Support

    • Marked as answer by TakeIX Thursday, January 16, 2014 9:12 AM
    Wednesday, January 15, 2014 5:45 AM
    Moderator
  • Steve Fan,

    Just to confirm with you that I have disabled the AVG email scans (both outgoing in incoming) and completely turned off my Firewall.

    And further confirm with you that I am using my own domain (.co.uk) and running my own server (Win 2003 Ent x86).

    I have also performed the tasks in Outlook in Safe mode (Outlook /safe in Run) without any joy too.

    Bob.



    Robert Brindle. MCSE, MCSA & MCP/Cisco CCNP & CCNA.

    Wednesday, January 15, 2014 10:14 AM
  • Steve Fan,

    I have resolved this issue and the cause was that I had forgotten to add "europe" into both the Outgoing and Incoming server information under Server Information, which was my fault.

    Bob.


    Robert Brindle. MCSE, MCSA & MCP/Cisco CCNP & CCNA.

    • Marked as answer by TakeIX Thursday, January 16, 2014 9:12 AM
    Thursday, January 16, 2014 9:11 AM
  • Problem solved!

    You need to contact your ISP and request to go straight to their tier 3, or highest level support. It took me 2 weeks, working with my 2nd level ISP tech support before the technician finally bumped my problem up to a higher level. It only took them 1 hour to recognize the problem and provide the solution.


    The problem is that your IP address has been Blacklisted. 


    Only the highest level of ISP tech support will even know about this and be able to resolve this issue. 


    Most likely your computer, or another computer that connects using the same IP address, has been infected by a virus or malware. If so you will need to do a thorough scanning and remove any infected files before your IP can be un-blacklisted. But it could also be that your e-mail client settings have been changed resulting in your mail server not being able to authenticate your IP.


    You also have to contact https://www.spamhaus.org to see if they have black listed you as well. Your ISP may not be willing or able to resolve your problem with Spamhaus directly. Fortunately Spamhaus provides simple, straight forward instructions for checking and configuring your e-mail client to avoid this problem in the future.


    Henry B

    Wednesday, September 20, 2017 4:15 PM