none
Word 2010 Crashes After "Enable Editing" or "Enable Printing"

    Question

  • Environment:

    • MS Win Server 2003 Ent R2 functions as TS for Citrix Present Svr 4.0

    • MS Office 2010 installed as upgrade from MS Office 2003


    I have one user in our Citrix environment who when he opens a MS Word document in 2010 and receives the protected file message asking him to "Enable Editing" or "Enable Printing", once he clicks either of those options, Word crashes without any error message.
    I have reviewed the event log and there is no message to indicate what happened or went wrong.  This happens for this one user on all documents he opens that load in protected view.

    I have also performed the following troubleshooting steps:

    • Rebuilt user profile from scratch and deleted old copies of old profile off of all terminal servers as well as the profile server. This process gave the user a new username and SID in AD.

    • Found an article about old type 1 fonts that caused issues with Outlook and removed all old type 1 fonts


    This problem persists.  Due to confidentiality issues I am unable to attach a sample document which is being affected by this issue.

    A+, MCP, MCSA, MCSE, Security+
    Wednesday, December 01, 2010 5:13 PM

Answers

  • The problem was solved in my case when unchecked/disabled the "Send to Bluetooth" COM Add-In.
    (Open Microsoft Word 2010 - File – Options – Add-Ins – (right pane) Manage COM Add-ins [Go ...] – Uncheck Send to Bluetooth – OK)


    Please note also, that I suggest to keep Microsoft Word 2010 Trust Center - Protected View all options (Enable Protected View for files originated from the Internet, located potentially unsafe locations and Outlook attachments) still checked.
    Some suggestions around the forums suggest to remove them to solve the issue, when Word crashes after pressing the buttons [Enable editing], [Enable Save], [Enable Printing].
    U
    nchecking them and leave COM Add-Ins enabled may cause, that your documents cannot be opened at all - Word crashes immediately.

    Hardware: Dell Vostro V131
    Windows7 Professional
    Microsoft Office Professional Plus 2010, version 14.0.6112.5000 (64-bit)


    • Marked as answer by David Wolters Friday, February 03, 2012 2:19 PM
    Wednesday, December 14, 2011 12:02 PM
  • Problem related to Savin CLP1620 printer driver released in 2008.  When updated to current printer driver, problem was resolved.
    A+, MCP, MCSA, MCSE, Security+
    • Marked as answer by gijames1982 Friday, December 03, 2010 3:45 PM
    Friday, December 03, 2010 3:45 PM

All replies

  • Problem related to Savin CLP1620 printer driver released in 2008.  When updated to current printer driver, problem was resolved.
    A+, MCP, MCSA, MCSE, Security+
    • Marked as answer by gijames1982 Friday, December 03, 2010 3:45 PM
    Friday, December 03, 2010 3:45 PM
  • The problem was solved in my case when unchecked/disabled the "Send to Bluetooth" COM Add-In.
    (Open Microsoft Word 2010 - File – Options – Add-Ins – (right pane) Manage COM Add-ins [Go ...] – Uncheck Send to Bluetooth – OK)


    Please note also, that I suggest to keep Microsoft Word 2010 Trust Center - Protected View all options (Enable Protected View for files originated from the Internet, located potentially unsafe locations and Outlook attachments) still checked.
    Some suggestions around the forums suggest to remove them to solve the issue, when Word crashes after pressing the buttons [Enable editing], [Enable Save], [Enable Printing].
    U
    nchecking them and leave COM Add-Ins enabled may cause, that your documents cannot be opened at all - Word crashes immediately.

    Hardware: Dell Vostro V131
    Windows7 Professional
    Microsoft Office Professional Plus 2010, version 14.0.6112.5000 (64-bit)


    • Marked as answer by David Wolters Friday, February 03, 2012 2:19 PM
    Wednesday, December 14, 2011 12:02 PM
  • The problem was solved in my case when unchecked/disabled the "Send to Bluetooth" COM Add-In.
    (Open Microsoft Word 2010 -  File – Options – Add-Ins – (right pane) Manage COM Add-ins [Go ...] – Uncheck Send to Bluetooth – OK)

     

    That worked for me, many thanks for posting.
    Tuesday, January 17, 2012 5:39 PM
  • Worked for me too!!!  Thanks.
    Friday, February 03, 2012 2:07 PM
  • Worked for me as well!
    Sunday, February 05, 2012 4:49 PM
  • Removing the "Send to Bluetooth" Add-In stopped the insta-crash after clicking "Enable Editing" for me, too. Thank you ToomasMölder.

    Bizarre.

    Monday, September 24, 2012 12:33 AM