none
How To Hide Retention Policy Tag View From OWA. RRS feed

Answers

All replies

  • Hi,

    create the retention tag in the shell and set the property "MustDisplayCommentEnabled" to false.

    http://technet.microsoft.com/en-us/library/dd335226(v=exchg.141).aspx


    Regards Robert Genes

    • Marked as answer by wendy_liu Wednesday, May 15, 2013 1:37 AM
    Wednesday, May 8, 2013 6:59 AM
  • Hi,

    I have exactly the opposite problem. In OWA 2013 (SP1) the assigned retention policy and the expiration date is not shown. We are in coexistance with Exchange 2010. OWA 2010, Outlook 2010/2013 are showing the assigned retention policy and the expiration date as shown in the first messsage of this thread. Setting "MustDisplayCommentEnabled" to true does not help. Any ideas how the information can be activated?

    Best,

    Manfred

    Thursday, April 24, 2014 1:20 PM
  • I saw the same issue as Manfred.  Any updates? 
    Saturday, September 27, 2014 12:04 AM
  • Hi,

    yes, there are updates, unfortunately not good ones. According to MS the feature was introduced with OWA with E2K10 SP1 but was not considered anymore in Exchange 2013 OWA. Only if an item will fade out within the next 30 days it will be displayed as it was in the past. So they don't rate it as a bug but rather as "works as designed" (but not designed to work :-\ )

    Best,

    Manfred


    Saturday, September 27, 2014 6:37 AM