none
Receiving 1603 error when installing Office 2013 Pro Plus RRS feed

  • Question

  •  

    Hi

    Been trying to install  Office 2013 onto Windows 10 x64 for several days but still encountering a 1603 error.  I've worked through the tech docs but can't seems to install it.  Enabled verbose logging and found this. 

    2016/08/31 15:21:20:101::[5908] MSI(ACTIONSTART): 'Action 15:21:20: CAOSMRegisterLogonTask.x64.1033. '
    2016/08/31 15:21:21:273::[5908] MSI(INFO): 'CAQuietExec: ERROR: The system cannot find the path specified.'
    2016/08/31 15:21:21:273::[5908] MSI(INFO): 'CAQuietExec: '
    2016/08/31 15:21:21:273::[5908] MSI(INFO): 'CAQuietExec: Error 0x80070001: Command line returned an error.'
    2016/08/31 15:21:21:273::[5908] MSI(INFO): 'CAQuietExec: Error 0x80070001: CAQuietExec Failed'
    2016/08/31 15:21:21:273::[5908] MSI(INFO): 'CustomAction CAOSMRegisterLogonTask.x64.1033 returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)'
    2016/08/31 15:21:21:273::[5908] MSI(INFO): 'Action ended 15:21:21: InstallExecute. Return value 3.'
    2016/08/31 15:21:21:288::[5908] MSI(COMMONDATA): 'Message type: 2, Argument: 0'
    2016/08/31 15:21:21:304::[5908] MSI(COMMONDATA): 'Message type: 2, Argument: 0'
    2016/08/31 15:21:21:304::[5908] MSI(COMMONDATA): 'Message type: 0, Argument: 1033'
    2016/08/31 15:21:21:304::[5908] MSI(COMMONDATA): 'Message type: 1, Argument: Microsoft Office OSM MUI (English) 2013'
    2016/08/31 15:21:21:304::[5908] MSI(ACTIONSTART): 'Action 15:21:21: Rollback. Rolling back action:'
    2016/08/31 15:21:21:304::[5908] Log level changed from: Standard to: Verbose
    2016/08/31 15:21:21:413::[5908] MSI(INFO): 'CAQuietExec: ERROR: The system cannot find the file specified.'
    2016/08/31 15:21:21:413::[5908] MSI(INFO): 'CAQuietExec: '
    2016/08/31 15:21:21:413::[5908] MSI(INFO): 'CAQuietExec: Error 0x80070001: Command line returned an error.'
    2016/08/31 15:21:21:413::[5908] MSI(INFO): 'CAQuietExec: Error 0x80070001: CAQuietExec Failed'
    2016/08/31 15:21:21:429::[5908] MSI(INFO): 'CustomAction CAOSMRegisterFallBackTaskRollback.x64.1033 returned actual error code 1603 but will be translated to success due to continue marking'
    2016/08/31 15:21:21:726::[5908] MSI(INFO): 'CAQuietExec: ERROR: The system cannot find the file specified.'
    2016/08/31 15:21:21:726::[5908] MSI(INFO): 'CAQuietExec: '
    2016/08/31 15:21:21:726::[5908] MSI(INFO): 'CAQuietExec: Error 0x80070001: Command line returned an error.'
    2016/08/31 15:21:21:726::[5908] MSI(INFO): 'CAQuietExec: Error 0x80070001: CAQuietExec Failed'
    2016/08/31 15:21:21:726::[5908] MSI(INFO): 'CustomAction CAOSMRegisterLogonTaskRollback.x64.1033 returned actual error code 1603 but will be translated to success due to continue marking'
    2016/08/31 15:21:21:726::[5908] MSI(COMMONDATA): 'Message type: 2, Argument: 1'
    2016/08/31 15:21:21:741::[5908] MSI(COMMONDATA): 'Message type: 2, Argument: 1'
    2016/08/31 15:21:21:882::[5908] MSI(INFO): 'Action ended 15:21:21: INSTALL. Return value 3.'

    Ran a Short DST on, for a previous problem, reported working perfectly. The computer was recently restored to scratch. Curiously the disk clean ran during the restore.  Smart Diagnostics were OK.  It had Office 2013 on it's previous incarnation.  Other software has been installed perfectly well. Checked that task scheduler, it is running and tasks are viewable on the snap in.

    It's not an encrypted drive and system account seems to have all it's permission.Windows updates are working fine.

    Problem seems to be around here.

    CustomAction CAOSMRegisterLogonTask.x64.1033 returned actual error code.

    Noticed the task scheduler service controls were greyed out.  Can send the whole log if needed (300K).

    Thanks

    Thursday, September 1, 2016 12:01 PM

All replies

  • I would remove office using the removal tool, sorry on my phone so s don't  have the link.  it could be it is trying to uninstall or remove an office component that only partly exists.

    http://www.sccm-tools.com http://sms-hints-tricks.blogspot.com

    Thursday, September 1, 2016 12:18 PM
  • Downloaded the remove script, and it removed previous content.  Tried the reinstall again. Still 1603. Noticed that windows was upgraded to 1607. Must have happened during reset.

    I'm puzzled.

    Thursday, September 1, 2016 1:16 PM
  • Did you ever figure this out?  It's happening to me
    Friday, November 25, 2016 2:00 AM