How to avoid prompt "Do you want to find PCs, devices, and content... on OOBE pass RRS feed

  • Question

  • Hello gents,

    Is it possible to disable that prompt on server boot up on OOBE pass? It draws window focus and messes up with our auto-start autoit  script. Thanks. 


    Monday, December 8, 2014 2:14 PM

All replies

  • Hi Vitaly,

    Please try to turn off network discovery. When network discovery is on, this computer can see other network computers and devices and is visible to other network computers.

    To turn off network discovery, open Network and Sharing Center, click Change advanced sharing settings. Find the current network profile. Then you could turn off network discovery.

    If the method above can’t resolve this issue. Please try to stop or disable Link-Layer Topology Discovery Mapper service.

    The description of this service, creates a network map, consisting of PC and device topology (connectivity) information, and metadata describing each PC and device.

    Best Regards,


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, December 9, 2014 7:39 AM
  • Thank you for the reply, the problem is that on OOBE pass server joins to a domain and DOMAIN profile gets active. Before that domain profile is unavailable to configure from  Network and Sharing Center. But network discovery is turned off for Private  and Public profiles already. Will try to disable Link-Layer Topology Discovery Mapper, but it looks like a rude solution.  Actually I expected some kind of setting in CIM for this one. At least a registry hack.  

    Tuesday, December 9, 2014 9:02 AM
  • Just wondering if there is a solution to this other then disabling the services?
    Monday, May 4, 2015 9:48 PM
  • try to disable this with create this registry key




    Tuesday, August 4, 2015 3:53 PM