none
Outlook 2010 Free/Busy and Out Of Office problems RRS feed

  • Question

  • Guys,

    A user on the network is having some problems, This is an isolated issue which nobody else is having.

    When using the scheduling Assistant he cannot see anybody Free/Busy information saying "No Free/Busy information could be retrieved" and " Your Server Location could not be determined"  .  Or trying to get an Out Of Office reminder the error it gives is " ... Because the server is currently unavailable"

    He can receive and send mail fine.

    Any Ideas? 

     

    New info -  Autodiscover failed, Tried adding new profile but got error 0X80070057 and the DNS is correct!

     

    Edit Edit - Added new profile now by manually configuring the new profile setup but sill no Free/Busy, I'm pretty sure its todo with Autodiscover but how do you fix that?

    • Edited by steedy27 Wednesday, October 27, 2010 3:19 PM edit edit
    Wednesday, October 27, 2010 11:29 AM

Answers

  • Thanks, I had already tried those solutions. Ill post in the exchange forum later
    • Marked as answer by Sally Tang Thursday, November 4, 2010 8:37 AM
    Friday, October 29, 2010 7:37 AM

All replies

  • Hi,

     

    If Outlook is running in the cached mode, please run it in the online mode to check the results again.

    If the problem persists, try to refresh the free/busy information by running Outlook with the /CleanFreeBusy command-line switch on the computer that is experiencing problems publishing free/busy information. To do this:

    ================

    1.  Click Start > Run.

    2.  In the Open box, type the command and press Enter: outlook.exe /cleanfreebusy

    At the same time, you can also post this issue in the Exchange server forum to see if they have better idea:

    http://social.technet.microsoft.com/Forums/en-US/exchangesvrgeneral/threads

     

    Best Regards,

     

    Sally Tang

     

    • Proposed as answer by RomeyO Tuesday, August 6, 2013 6:56 PM
    Thursday, October 28, 2010 9:08 AM
  • Thanks, I had already tried those solutions. Ill post in the exchange forum later
    • Marked as answer by Sally Tang Thursday, November 4, 2010 8:37 AM
    Friday, October 29, 2010 7:37 AM
  •  

    Hi Steedy27 and All,

    Did you get any resolution to this issue.... I'm also facing the same problem...

    Kindly help.

    Tuesday, May 10, 2011 4:28 PM
  • I'm having the same problem too. Does anyone know the solution? Any help is appreciated.
    Monday, May 23, 2011 8:03 PM
  • If the problem only affects Outlook clients and not OWA then this is most likely an autodiscover issue.

    Things I'd recommend you doing.

    1.  Disable loopback on your Exchange server. 

    Click Start, click Run, type regedit, and then click OK
    In Registry Editor, locate the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    Right-click Lsa, point to New, and then click DWORD Value. (In Win 2008, its DWORD 32bit)
    Type DisableLoopbackCheck, and then press ENTER.
    Right-click DisableLoopbackCheck, and then click Modify.
    In the Value data box, type 1 and then click OK.
    Quit Registry Editor.
    You may need to restart your server.

    2. Follow http://support.microsoft.com/kb/940726 as required

    3. Make sure MSExchangeAutodiscoverAppPool is set for pass-thru authentication and that it's in a running state

    4. Make sure EWS and Autodiscovery virtual web folder is set to basic and integrated authentication only.  Do not enable anonymous.

    5. Open up Exchange PowerShell and run test-outlookwebservices | fl command.  Make sure you are error free on anything relating to AS or Autodiscover.  If there are errors, drill in

    6.  Troubleshooting using Test Email Autoconfiguration using Outlook to identify any errors.

    That should be it.

    Jeff

    • Proposed as answer by Jeff Cheah Wednesday, October 3, 2012 2:35 AM
    Friday, October 14, 2011 7:52 PM
  • Uninstall .Net Framework 2.0 from the server. It will not be listed as .Net Framework 2.0, but as KB948609. This will fix it. Read this:

     

    http://adventuresofanitpro.blogspot.com/2008/10/problem-with-autodiscover-on-exchange.html

    Wednesday, November 9, 2011 7:38 PM
  • I had this problem to and it turend out to be a problem of Outlook 2010.
    Outlook 2010 does not correctly take the "Connection" settings of Internet Explorer 9.
    If a Proxy Server is used for IE9, Outlook 2010 uses this Proxy but takes no account of the "exceptions".
    So change IE9 settings to use NO Proxy and do the AutoDiscover test again.

    • Proposed as answer by Protie Oy Tuesday, April 2, 2013 10:43 AM
    Tuesday, April 24, 2012 2:45 PM
  • Thanks ErikDS,

    This is the first reply I saw that actually helped in my situation. You simply disable the poxy in IE 9, start Outlook and whala, it works. Then you can enable the proxy agian.

    Any idea what is the cause of this?

    Thanks again


    • Edited by PLReaper Wednesday, August 1, 2012 1:39 PM
    Wednesday, August 1, 2012 1:38 PM
  • Jeff,

    Thank you so much...it worked perfectly.  And if I could follow your fantastic directions anyone can since I am a hardware moron :-)

    Thanks again,

    Emily


    • Edited by EmilyLouise Tuesday, August 21, 2012 5:30 PM
    Tuesday, August 21, 2012 5:30 PM
  • Had tried several suggestions above:

    Ran Outlook.exe /freecleanbusy

    Checked for Cached Mode but that was not enabled.

    Niether of these resolved the issue.

    I did the following for the quickest resolution:

    Log in as that user.

    Click on Start > Control Panel > Mail.

    Remove the default email profile.

    Create a new one w/ any generic name.

    Open Outlook again and it rebuilds the mail client and resolved the free/busy errors.

    Resolved in 2 minutes. 

    Thursday, February 28, 2013 2:56 PM
  • It's WORK!!!!! TNK U!!!!

    after i disable the proxy it's work. ianable the proxy again and it's was still work !

    g.a.


    gavraham

    Wednesday, March 6, 2013 8:58 AM
  • Had tried several suggestions above:

    Ran Outlook.exe /freecleanbusy

    Checked for Cached Mode but that was not enabled.

    Niether of these resolved the issue.

    I did the following for the quickest resolution:

    Log in as that user.

    Click on Start > Control Panel > Mail.

    Remove the default email profile.

    Create a new one w/ any generic name.

    Open Outlook again and it rebuilds the mail client and resolved the free/busy errors.

    Resolved in 2 minutes. 

    Do NOT follow these instructions. Not only did this not fix my issue, but it deleted all of my archived emails. Thankfully a system restore brought them back.
    Monday, January 6, 2014 2:39 PM
  • For anyone else that might come across this post....here's what solved this for me.

    We've gone through several domain changes (bought up by other companies twice).  The latest domain (on which our exchange servers are on) was not listed first in the DNS suffix order on the client's machine.  Moved it to the top, and it instantly displayed the free/busy schedule with no reboot and no restart of Outlook.


    • Proposed as answer by red8397 Thursday, January 23, 2014 5:23 PM
    • Edited by red8397 Thursday, January 23, 2014 5:23 PM
    Thursday, January 23, 2014 5:23 PM
  • I had a hell of a hard time figuring out why this was happening to me.  I could access free/busy from every PC except mine!  It worked via OWA as well.  

    Anyhow, I turned on Outlook 2010 debugging (File -> Options -> Advanced -> scroll down to bottom) and looked at the log file (C:\Documents and Settings\<username>\Local Settings\Temp\olkdisc.log) and found this:

    Autodiscover to https://<url>/autodiscover.xml starting

    GetLastError=12002; httpStatus=0.

    AutoDiscover internet timeout against URL https://<url>/autodiscover.xml

    i went to https://<url>/autodiscover.xml in a browser from the broken PC and got Access Denied.  

    On my working PCs, I saw this:

    Autodiscover to https://<url>/autodiscover.xml starting
    GetLastError=0; httpStatus=401.

    i went to https://<url>/autodiscover.xml in a browser from the broken PC and got in without issue.  

    So I don't know what the exact issue is but at least now I know it is likely my PC getting Access Denied from the AutoDiscovery server, probably due to something wonky in AD.


    Wednesday, May 7, 2014 1:29 PM
  • Hi,

    Thanks for this. It resolved the problem for me.

    Cheers,

    Andrew Bond.

    Tuesday, February 3, 2015 8:54 PM
  • Thanks a lot, you saved me a bunch of problems.
    Wednesday, July 22, 2015 7:12 PM
  • After so much google to find the answer, this was the solution! NO proxy in IE9

    THX

    Tuesday, December 15, 2015 12:49 PM