none
disable upload center via OCT 2010

    Question

  • is there anyway in OCT 2010 to remove the upload center when Office is installed? i looked thru and didnt see anything but maybe i missed it.


    Tech with Alberta Education
    Thursday, August 05, 2010 3:58 PM

Answers

  • The Upload Center is used whenever you save documents to SkyDrive and SharePoint. It manages uploading docs and synchronizing changes to them. If you never save/edit/share documents on SkyDrive or SharePoint then you won’t use this feature and can disable it.

    The original question asked was how to disable the upload center using the OCT. That can’t be done. To disable the Office 2010 Upload Center you can run msconfig, click “Startup” and remove the check next to “Microsoft Office 2010” that references MSOSYNC.EXE”.

    Note that if you try to upload/save anything to SkyDrive or SharePoint the Upload Center will start and may add an entry to start with your computer. If that happens you will need to remove it again using msconfig.


    Regards,
    Sean Francis
    Microsoft Online Community Support
    Office Deployment Support Blog: http://blogs.technet.com/odsupport
    Monday, August 23, 2010 3:25 PM

All replies

  • Are you look at disabling the ability to "Save to Web" or (for some reason) just removing upload center?

    I expect you've seen this and your question is more specific, but in-case not ...

    "Save to Web" can be removed via:
    Office 2010\Miscellaneous\"Do Not allow Save to Web integration"
    Explain Text:
    "This policy setting removes the Save to Web option from the Word, Excel, and PowerPoint Backstage view. 
     If you enable this policy setting, all Save to Web functionality is removed from the Backstage view. 
     If you disable or do not configure this policy setting, the Save to Web option is available in the Backstage view."

    Best regards

    - AL

    Thursday, August 05, 2010 4:19 PM
  • I was more concerned with the actual app running. The option you mentioned i will make note of incase it becomes a concern for the client.
    Tech with Alberta Education
    Thursday, August 05, 2010 4:34 PM
  • Hey Mykel,

    We don't recommend disabling the upload center and do not provide a way to do so using the OCT.

    Thanks.


    Regards,
    Sean Francis
    Microsoft Online Community Support
    Office Deployment Support Blog: http://blogs.technet.com/odsupport
    Friday, August 06, 2010 6:44 PM
  • Why do you not recomend disabling something we don't want?

    Thursday I saw the tab on my menu and clicked it to see what it would do; my hard drive has not yet slowed down - it is most always running at 90 to 100 % cpu usage - it tnever ran so much before i clicked on upload to web.  It is slowing down my entire system.  I want to shut it down. so why shouldn;t I?

    Saturday, August 07, 2010 8:28 PM
  • Why do you not recomend disabling something we don't want?

    Thursday I saw the tab on my menu and clicked it to see what it would do; my hard drive has not yet slowed down - it is most always running at 90 to 100 % cpu usage - it tnever ran so much before i clicked on upload to web.  It is slowing down my entire system.  I want to shut it down. so why shouldn;t I?


    AGREED AND WELL SAID!!!!!!!!!!!!!!
    Monday, August 23, 2010 5:02 AM
  • The Upload Center is used whenever you save documents to SkyDrive and SharePoint. It manages uploading docs and synchronizing changes to them. If you never save/edit/share documents on SkyDrive or SharePoint then you won’t use this feature and can disable it.

    The original question asked was how to disable the upload center using the OCT. That can’t be done. To disable the Office 2010 Upload Center you can run msconfig, click “Startup” and remove the check next to “Microsoft Office 2010” that references MSOSYNC.EXE”.

    Note that if you try to upload/save anything to SkyDrive or SharePoint the Upload Center will start and may add an entry to start with your computer. If that happens you will need to remove it again using msconfig.


    Regards,
    Sean Francis
    Microsoft Online Community Support
    Office Deployment Support Blog: http://blogs.technet.com/odsupport
    Monday, August 23, 2010 3:25 PM
  • You do realize that the whole world has not bought into SkyDrive and Sharepoint don't you? For companies concerned with security blind opening up these holes are a major mistake and there should be an option besides MS config to get rid of it.

     

    Friday, October 29, 2010 3:24 PM
  • Some friendly, helpful person decided to share a file with me, and that kind person decided to use their new toy -- SharePoint.

    Now I have an icon in my Notification area, that will not go away.. some piece of garbage called Microsoft Office Upload Center.

    I already used MSCONFIG, but, 'lo -- there it be again. I guess I have to go back, and try it again.. oops! It isn't listed! (But it's running.. let's try renaming the .exe, as Vista won't let me delete it..).

     

    Like.. after using computers for 20-something years, I need such mandatory assistance!

     

    To be direct - if I had the person responsible for making this decision in front of me, the language I would use would not be fit to print.

     

    Joe User 70 and ITSA said it very well. I hope someone is listening.

    Friday, October 29, 2010 10:38 PM
  • Paul, dont know if this will work for you or not.  But I went in and removed all of the Microsoft Tools at the lot level.  I do not use any of them myself.  So far it has left me alone for a while.
    Tuesday, November 02, 2010 7:26 PM

  • Some friendly, helpful person decided to share a file with me, and that kind person decided to use their new toy -- SharePoint.

    Now I have an icon in my Notification area, that will not go away.. some piece of garbage called Microsoft Office Upload Center.

    I already used MSCONFIG, but, 'lo -- there it be again. I guess I have to go back, and try it again.. oops! It isn't listed! (But it's running.. let's try renaming the .exe, as Vista won't let me delete it..).

     

    Like.. after using computers for 20-something years, I need such mandatory assistance!

     

    To be direct - if I had the person responsible for making this decision in front of me, the language I would use would not be fit to print.

     

    Joe User 70 and ITSA said it very well. I hope someone is listening.

    I have the same story!. I do not want this Upload Center running all the time! I want to remove it!!!
    • Proposed as answer by jmidnite Monday, February 28, 2011 3:39 AM
    Tuesday, February 15, 2011 6:06 PM
  • Since I don't use Sharepoint whatsoever, I just set Sharepoint to Unavailable during custom install. No unwanted Upload Manager gremlins after that... This solution doesn't solve the problems of the world for sure, but it served its purpose for this particular scenario. Not sure if this would work if Sharepoint was already installed then uninstalled.

    Best regards!

    Monday, February 28, 2011 3:49 AM
  • You shouldn't force your customers into something! This is WRONG Microsoft! You really need to respect MANY customers just don't want to use SharePoint! Especially SMB customers.... Why not forcing customers to install Outlook? There might be a chance that someone is going to buy Exchange because of that! I mean..... I doubt someone is going to deploy SharePoint just because of the tiny little systray symbol! Only thing you accomplish by this politics is making customers angry!
    Thursday, March 03, 2011 4:27 PM
  • Just another way for you to be stalked by your own computer.
    Saturday, March 26, 2011 3:53 AM
  • where is that miscellaneous thing.
    Thursday, May 26, 2011 3:17 AM
  • I was able to prevent this application from launching by removing the entry in the registry which launches the software.  I found it in the user key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run\OfficeSyncProcess

     

    I didn't like the idea of using msconfig for 2 reasons:

    1) the current user in whos account the program was launching is a restricted user and can't even access msconfig

    2) I don't like having the computer boot in anything other than "normal startup"

     

    "We don't recommend disabling the upload center and do not provide a way to do so using the OCT." is the most ridiculous thing I've ever heard.  If it was so important a piece of software then everyone would have it, and it would be running on everyone's machine.

     

    Programs that prevent users from quitting them, don't allow users to stop them from launching, or don't allow the user to uninstall them easily, should be illegal.

     

    Anyway, hope this helps someone else get rid of this annoying program.

    Thursday, June 30, 2011 12:33 PM
  • There is a much easier way to get rid of it permanently.  Pretty sure this is unsupported (as said by Microsoft above) but it worked for me.  MSOSYNC.EXE is now gone from my system - and I can assure you working and saving files on Sharepoint work just fine.  I'm sure some functionality is disabled, but I don't need it, and never have.  I hate worthless tray icons.

    This applies to Office 2010 Professional Plus, x86 edition.  If you have a different version, you'll have a different GUID.  Also, if you have project and/or visio 2010, you'll need to use their GUID.

    {90140000-0011-0000-0000-0000000FF1CE} = Professional Plus x86
    {90140000-0011-0000-1000-0000000FF1CE} = Professional Plus x64
    {90140000-0057-0000-0000-0000000FF1CE} = Visio x86
    {90140000-003B-0000-0000-0000000FF1CE} = Project x86

    I don't know the other GUIDs for the other office versions.  But if you look the format above you'll get a good idea of what is different between them.

    Steps:

    1) Kill all Office applications, including MSOSYNC.exe

    2) Run this command from an elevated command prompt, assuming you have professional plus x86: msiexec /i{90140000-0011-0000-0000-0000000FF1CE} REMOVE=WxpFiles

    3) If any tasks were running, you'll need to reboot.

    Afterwards, you can verify that MSOSYNC.exe is gone out of the Office14 directory underneath your program files.  If you have Visio and Project, you'll need to run the same command above with the GUIDs of those products.

    /gw

    • Proposed as answer by Dom_Christo Tuesday, January 24, 2012 3:59 AM
    Monday, July 11, 2011 4:28 PM
  • My wife is a media specialist, and almost never uses our home lap top for school business except chech her school mail.

    She bought MSO sudents and facatuly version so she could do a few things at home.

    I am the main user, this is my gaming machine, I hate programs running in the back ground. For Microsoft to disable the user/purcheser ability to turn/off the applications is STUPID and kinda Phishy.<0)>)))>{ if you ask me...I don't like it at all...Might just get our money back from such Pious ........ that think you can keep an open road to my hard drive for some 15 yo hacker to userp...Thanks a lot Microminds...Your really thinking.

    Sunday, August 28, 2011 3:53 PM
  • I had this utility installed when I attempted to install a SharePoint product. I forget which one, sorry. I cancelled the installation but it left this Office Download Manager on the system and running. I knew I didn't need it and I removed it. The application may be used by other applications, so if your not sure leave it alone.

     

    Open Regedit

    Go to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

    Delete the entry for MSOSYNC.

     

    After that the application was gone. I assume the reason it is under current user may have been because I selected the option only for me and not for all users during the installation. If you install it for all users, the path for the key may be different. If you are not comfortable with editing the registry then don't. Otherwise I hope this helps.

     

    Monday, October 03, 2011 6:54 PM
  • Use "Autoruns" (search for it on G**gl* it is a Microsoft program) -  find MSOsync - remove the entry - it will keep the program from loading till you need it again.

    This is one of the reasons people will be using *p*ds because of insulting crap like this. 

    Wednesday, October 26, 2011 12:10 PM
  • Go to 

    C:\Program Files\Microsoft Office\Office14

    (or whatever your program files folder is)

    And delete MSOUC.exe and MSOSYNC.exe. I deleted only SYNC, and then ran UC to see what it was and it reinstalled SYNC and made me reboot my computer.

    To hell with all this stupid garbage.

     

    Thursday, November 24, 2011 5:05 PM
  • If you're comfortable with regedit, just search for MSOSYNC and delete all entries that it finds. Don't worry - you (er, MS rather) will ALWAYS be able to re-enable this item.
    Sunday, December 04, 2011 10:59 PM
  • Hello,

    I'm NOT using Sharepoint or skydrive but another webdav software (VDoc).

    It's seems that there're some incompatibilities between this software and Office 2010.
    Once the session is disconnected, the upload center take in charge the file. But once we want to save the file (after reconnecting on the webdav folder) it's impossible to do it.

    The faster way to solve this problem for me is this disable the upload center and it's impossible.
    The Deleted registry entry is rebuilt once we save a file on the webdav folder.
    The renamed exe is reconfigured once we launch an Office product.

    Regards,
    Damien

    Wednesday, December 14, 2011 12:31 PM
  • After trying (and hating) Skydrive, I switched to Dropbox. Wow what a difference! I'm never going back to Skydrive, I'm just looking for a way now to uninstall MS Office Upload Ctr.
    Rixter
    Sunday, December 25, 2011 1:11 AM
  • The post by agressiv2 worked for me, Cheers.

     

    To find your GUID: http://support.microsoft.com/kb/2186281

    Replace the 2nd set of numbers.

    e.g. Office Home and Business 2010 is {90140000-0013-0000-0000-0000000FF1CE}

    Tuesday, January 24, 2012 3:59 AM
  • In case it makes any difference I can report that performing uploads such as those promoted and supported by this tool is against company policy where I work and is actually grounds for dismissal. Clearly being able to disable/remove this feature is attractive.

    Thursday, March 08, 2012 11:51 AM
  • Guys, thanks for raising this matter and finding solutions.  Agressive2's answer worked for me on Office 64. 

    However I cannot easily swalow the lack of customer respect on display from Microsof rep on 6th August 2010.  It is also really interesting how quiet they went after that.

    Cheers to customer unity!

    Sevciu

    Sunday, April 15, 2012 3:22 AM
  • Hello Mykel,

    I currently have no use to upload files to a sharepoint server or via upload center in my corporate network environment. Upon trying to start sharepoint for the first time after my installation of office 2010, I noticed an upload center task tray icon. I searched and searched for a way to disable it or remove it from running, but the only way I found was to disable MSOSYNC.EXE in msconfig in the start-up tab. I then then also went to the executable associated with the upload center (MSOSYNC.EXE) and relocate that file. I chose not to delete it in case that I needed to restore it at a later time. 

    From what I've noticed I have removed the process from starting and using system resources I don't need it to be utilizing. Hope this helps.

    Jon


    
    
    
    • Edited by jpf22 Wednesday, April 18, 2012 1:56 PM paste didn't work
    Wednesday, April 18, 2012 1:54 PM
  • Sean Fr

    I agree with many people who said that there should be a way to uninstall it, not just disable it. I've used Skydrive once but I didn't intend to keep it indefinitely. I really believe there should be a way to remove it, say from Programs and Features. Disabling it is different to being able to unsintall it. Using msconfig or autoruns is not something the majority of shouldn't be expected to do.

    Regards

    Juanal


    • Edited by Juanal Monday, June 11, 2012 2:22 PM
    Monday, June 11, 2012 2:21 PM
  • This is interesting. If Microsoft truly had their customer's best interest as the priority, we would not have these reckless holes in our systems for any desiring adversary to intrude our systems. That raises the question of whose interest is priority to Microsoft? Is this really about 12 year old girls sending butterflies to grandma and that's more important that American industry? We use computers as tools to conduct business. Microsoft should make a business class system and a social system and let users decide which they want.
    • Proposed as answer by hmmmm..... _ Thursday, June 21, 2012 4:24 PM
    • Unproposed as answer by David Wolters Friday, June 22, 2012 1:52 PM
    Thursday, June 21, 2012 4:24 PM
  • I can't believe this thread will be two years old in two days, almost a mile long and none of you has come up with an answer. I have this issue on a 2008R2 RDS server since a week now. I've gone through this entire thread and countless others. None of the offerings here have helped a stitch for me, so here's my offering to the thread and forum:

    I work in a global player company, located in a subsidiary in Germany, run an RDS farm virtualized on Hyper-V for 70 odd users. Indeed there seems to be no way of deactivating upload center permanently, but the MS-wannabe-cracks are lying when they say you can't deopt the upload center via OCT. I fired up my virtualized lab environment, took a snapshot of one of our RDSs where the upload center is already running. After days of trying all offerings I could find, I went about my own path and the simplest answer: Do a clean uninstall of everything office related (Office, Language packs, Service pack,..) and then reinstall with a well refined /adminfile. If you look well enough you'll find what to deactivate in the MSP (I deact'd everything that's got 'web host' and 'sharepoint' in the naming of the policy. The only thing you loose is the document history (recently opened files). Personal settings within e.g. MS Word, like personally added icons to the quick bar, or changes in the ribbon, survive the un- and reinstallation. This is how I got rid of the upload center.

    btw: MS: In Germany we have a saying 'Schuss ins Knie' -> shoot oneself in the knee -> you're dumb as a piece of white bread to injure yourself doing that.  And with 'doing that' I mean implementing something that no company with a halfway grown up IT-dept. needs or wants, and forcing it onto them. Grow up kids!

    Juan C. Santana

    Friday, August 03, 2012 7:58 AM
  • Well said!

    this had just appeared on my machine - not certain how or why - i was doing some testing with sharepoint so maybe ....but it is crazy thta i cannot get rid of it.    in these days where we all want to be more security aware getting rid of all unnecessay crap is a good first line of defence!

    Wednesday, August 08, 2012 4:52 PM
  • I see that I am not the only person trying to get rid of the "Upload Center". It was forced upon a customer's computer when she installed Office 2010, and now we can't get rid of it. There's been TWO YEARS of people complaining about this, and Microsoft doesn't give a damn.

    Yes, it can be disabled, but that is not a solution. The solution is how to REMOVE it.

    Well, I can give anyone interested the final solution that I found:

    1- Completely uninstall Microsoft Office 2010 from your computer.

    2- Download an install Open Office or Libre Office.

    ...Ok, this is not a real solution. However, if more people did that (and I really did!), we could show Microsoft that we are not their sheep and that we will not swallow meekly all the crap they try to force down our throats.

    In the meantime, I will be using the dirty solutions posted here (deleting the exec files and registry entries).

    But, from now on, every customer I get asking for MS Office, I will direct to Libre Office instead. And they can save a lot of money too.

    Thursday, September 13, 2012 8:09 PM
  • Using marclevesque's location of the startup registry key, I created a Registry entry in the new Group Policy Preferences area to delete that entry for all of my RDS/Terminal Server users and it has solved my problem.  It's not a perfect solution, but it will persistently prevent the Upload Center from starting within the next logoff/logon instance.

    Group Policy -> User Configuration -> Preferences -> Windows Settings -> Registry

    New -> Registry Item

    Action: Delete
    Hive: HKEY_CURRENT_USER
    Key Path: Software\Microsoft\Windows\CurrentVersion\Run
    Value Name: OfficeSyncProcess

    Hope this helps any future readers.

    Thursday, October 25, 2012 1:47 PM
  • Here you go:

    Disable Office Upload Center
    1. Open task manager and kill MSOSYNC.EXE and OSPPSVC.EXE
    2.  Search C: for MSOSYNC.EXE and note which one is the actual Office folder, then delete them all
    3. Go to the Office folder and create a MSOSYNC.txt file and edit it to put the quit command in it.
    4.  Rename the file to MSOSYNC.EXE and then change the permissions so the user owns it, and remove all permissions except for the user which should have all except WRITE.
    5.  Reboot

    • Proposed as answer by Plaît-il Monday, February 10, 2014 5:51 PM
    Thursday, November 08, 2012 8:17 PM
  • Every day, between 5 and 7 pm, this application runs my CPU at 100%, then totally freezes my system, forcing me to reboot. Lately, it seems only a cold reboot works. My company uses a sharepoint site. I'd really like to be able to quit this app. It's disabling my system.

    Tuesday, December 04, 2012 9:21 PM
  • Were you able to fix this issue? I am in similar situation and not able to get my non sharepoint software to check out excel file in office 2010, and then check in after making changes. It launches upload center and fails. 

    I have tried the registry hacks, file renames etc. But no avail. 

    Thanks

    Sunday, December 23, 2012 4:25 AM
  • YEEEESS !! this works for mee

    I rename MSOSYNC.EXE to something else #MSOSYNC.EX#

    then create MSOSYNC.TXT - edit in notepad: type quit (or may be empty file ?)

    save and rename TXT to EXE

    .. and DONE & GONE :-)

    • Proposed as answer by jgallott Friday, August 09, 2013 2:02 PM
    Thursday, July 04, 2013 11:57 AM
  • Tweaking msconfig because of this crap is really painfull in central management enviroment with 1000 computers. I´m just building Office 2010 package. I want remove download icon from task bar, but not to kill Sharepoint possibilities. This should be possible even with OCT or Group Policies.
    Friday, July 05, 2013 6:36 AM
  • For office 2013 plus, MSOSync.exe installs itself into the scheduled tasks in windows, and not the startup folder for the current or default user.

    I used Autoruns from Microsoft Sysinternals (http://technet.microsoft.com/en-us/sysinternals/bb963902) to remove this entry and additional used a 3rd party product: Security Taskmanager, to terminate and quarantine the process.

    Friday, August 09, 2013 10:00 AM
  • Renaming the MSOSYNC.EXE, and creating the fake one (text file with one word: quit and renamed as the .exe)  as suggested by BurntOC and CyNETT works great for a single computer.

    For our domain, I created a GPO that applies to everyone; User Configuration, Administrative Templates, System, 'Don't run specified Windows applications', and added MSOSYNC.EXE to 'List of disallowed applications'.


    Jim

    Friday, August 09, 2013 2:11 PM
  • Thanks for your comment about this annoying bit of software now being in Scheduled tasks. I couldn't find its run/start up entry in regedit, but your comment helped me get rid of it!
    Saturday, August 10, 2013 9:01 AM
  • Don't you know that MS has turned into Apple.

    You don't to do what you want.  You get to do what MS tell you.


    Careful with that VAX Eugene

    Saturday, August 17, 2013 3:34 AM
  • I remember that I could turn this off by disabling a component installation in answer file.
    Saturday, August 17, 2013 10:40 AM
  • There is a much easier way to get rid of it permanently.  Pretty sure this is unsupported (as said by Microsoft above) but it worked for me.  MSOSYNC.EXE is now gone from my system - and I can assure you working and saving files on Sharepoint work just fine.  I'm sure some functionality is disabled, but I don't need it, and never have.  I hate worthless tray icons.

    This applies to Office 2010 Professional Plus, x86 edition.  If you have a different version, you'll have a different GUID.  Also, if you have project and/or visio 2010, you'll need to use their GUID.

    {90140000-0011-0000-0000-0000000FF1CE} = Professional Plus x86
    {90140000-0011-0000-1000-0000000FF1CE} = Professional Plus x64
    {90140000-0057-0000-0000-0000000FF1CE} = Visio x86
    {90140000-003B-0000-0000-0000000FF1CE} = Project x86

    I don't know the other GUIDs for the other office versions.  But if you look the format above you'll get a good idea of what is different between them.

    Steps:

    1) Kill all Office applications, including MSOSYNC.exe

    2) Run this command from an elevated command prompt, assuming you have professional plus x86: msiexec /i{90140000-0011-0000-0000-0000000FF1CE} REMOVE=WxpFiles

    3) If any tasks were running, you'll need to reboot.

    Afterwards, you can verify that MSOSYNC.exe is gone out of the Office14 directory underneath your program files.  If you have Visio and Project, you'll need to run the same command above with the GUIDs of those products.

    /gw

    The only fix after reading lots of "just disable" posts. Worked perfectly, thank you.
    • Proposed as answer by Plaît-il Monday, February 10, 2014 5:48 PM
    Thursday, August 29, 2013 5:46 AM
  • I finally disabled Upload center loading at Startup by these steps (Win 7 Ultimate, Office Pro 2010):

    1) Start Menu>Control Panel>Programs and Features

    2) select MS Office Pro Plus 2010 (in my case) - do not double-click

    3) At the top of the screen select "CHANGE"

    4) Select Add or Remove Features

    5) Expand Outlook by clicking the + sign

    6) Expand Outlook Add-Ins by clicking the plus sign

    7) Select SharePoint Server Colleague Recommendations Add-In

    8) Select the red X, for Not available, continue, finish and restart the computer.  This got rid of it for me.

    Cheers!

    • Proposed as answer by FIZBAN11 Monday, September 16, 2013 4:22 PM
    Monday, September 16, 2013 1:11 PM
  • To disable via group policy:

    User configuration --> Policies --> administrative templates --> System --> Don't run specified Windows Applications --> add msosync.exe to list of disallowed applications. 


    Jim

    • Proposed as answer by jgallott Tuesday, October 08, 2013 3:59 PM
    Tuesday, October 08, 2013 3:59 PM
  • Thank you. I knew it was a program that had to be doing it. It figures it would be SharePoint. What I did, however, was made Outlook "Not Available". I figure why go into MSCONFIG or registry when I can get rid or stop the main program itself.

    Peace & Long Life

    Allons-y!

     
    • Edited by Ceej13 Friday, October 11, 2013 12:32 AM
    Friday, October 11, 2013 12:30 AM
  • i do not care about upload center or not. Almost daily I have multiple files that need reolution when they are not files I have changed. I am losing too much time fixing problems that should not be. SkyDrive Pro Microsoft works well but normal SkyDrive is a pain in the neck
    Thursday, October 24, 2013 11:17 PM
  • against what company policy? microsoft? are u as many microsoft workers really that brainwashed to kiss and lick your boss's ass almost lemon pledge clean? REALLY!!!, a frking huge company that can bend over to kiss his own ass because of its high status and BILLION dollar company. u really feel that urging need to contribute to that.

    if so... i'll hope your closedmindedness once opens up to the rest of the world and that there isn't JUST microsoft. if not... then i'm confused by what you post here.

    anyway,

    that feature IS indeed attractive and i hope not you and anyone else of microsoft will find a way to block this.

    otherwise, i'l find a way to surpass any of microsoft's 'listening-devices'.

    (ps: don't anyone dare to put his dirty finger on my bad grammar cuz i'm originally dutch speaking,

    meaning that this message typing is already a handfull, let alone correct any errors.)

    still regards, mr anonymous(wich you could still find out sadly).

    Saturday, November 23, 2013 1:07 PM
  • Microsoft continues to disappoint; not sure who's support is worse between Apple & MS. Like many schools/universities, mine (30k+ students) has just about finished the move to OpenOffice on all public computers (pending the expiration of existing Office licenses).
    • Edited by ferris_saves Wednesday, January 29, 2014 4:06 AM
    Wednesday, January 29, 2014 4:04 AM
  • Over 2 Years later and office 2013 still trying to force upload center on us.. What a bunch of assholes.. Really Ask us if we want this dont just install it and make it hard to disable. Your pompous of you believe we need this shit.. any company with this way of thinking is foolish.. hope u die.. it's all about choice.. tank god for the OPEN Source can you imagine if we all had to use this crap..

    Not Smart

    Thursday, January 30, 2014 8:55 PM
  • We don't need these viruses :

    - SkyDrive : by default with Windows 8 and 8.1

    - Upload Center : by default with Office 2013 (and I hadn't installed Sharepoint !!!)

    Sean FR : your second answer is the first part-of-a-approximatively-meanly-good-answer I have ever read from Microsoft for years ! Congratulations.

     Please, Microsoft, stop laughing at us, it's really irritating.

    • Edited by Plaît-il Monday, February 10, 2014 5:45 PM
    Monday, February 10, 2014 5:04 PM
  • Using a .TXT file as suggested above by BurntOC worked for me as well.

    Not real happy about removing Malware from my chosen Operating System...


    • Edited by MarkVJ Monday, February 10, 2014 8:30 PM
    Monday, February 10, 2014 8:29 PM
  • Hi Mykel

    Yes, there is a way to do that. I've tested it with Office 2013.

    As agressiv2 already has posted the best solution i've seen til now, try this solution in OCT:

    In OCT under "Setup\Add installations and run programs", add following entry:

    • Target: [WindowsFolder]\System32\msiexec.exe
    • Arguments: /i {GUID of your Office} REMOVE=WxpFiles
    • In my case, i use Office 2013 Pro plus with this Argument: "/i {90150000-0011-0000-0000-0000000FF1CE} REMOVE=WxpFiles"
    • Select "run this program after installation of Office-product"

    This will remove "Microsoft Office Workspaces" feature inside Office MSI right after Office is installed.

    Many thanx to agressiv2.

    Ajdin


    • Edited by AjdinA Saturday, February 15, 2014 5:06 PM
    Saturday, February 15, 2014 4:55 PM
  • This works in Office 2013 my guess is 2010 is similar...

    I agree with all the complaints about microsoft 'forcing' users to use the upload center. Heavy Handed!!

    I found this solution from a google search and it seems to work...

    If you open task manager and stop the process MSOSYNC.EXE (right click and open its location first) that will kill the process. Then perform the following:

    1. In the folder of MSOSYNC.EXE, delete the file.
    2. Open notepad, and save a text file to that same location.
    3. Rename the test file from “New Text Document.txt” to MSOSYNC.EXE

    Many thanks to "Admin" at gearbytes for the solution. (I had to open notepad with administrator rights)

    http://www.gearbytes.com/2013/10/how-to-disable-the-office-2013-upload-center/

    Honestly though, Microsoft are getting more like Appl3 with removing choice from their software, I guess at least their OS is open enough for people like "Admin" to work out hacks...

    Hope this helps someone else

    Thursday, February 20, 2014 8:40 AM
  • Uninstalling the feature is the best way to remove it. But I have had difficulty removing it using the "msiexec" option show here and through the add/remove option. CCleaner is great for removing the MSOSYNC.EXE upload center executable from starting on boot but something always adds it back, for example installing a service pack.

    I finally got sick of all this and created a batch script that uses existing MS utilities disable the ability for the file to run. The script would need to be run with elevated privileges (administrator). The script just disables access to the file with the idea that if you remove permissions to execute the file for any account on the system then it will never run, regardless of any registry key or background scheduled task MS creates.

    For those not familiar with MS shell scripting, "rem" and "::" are comments, "taskkill" kills tasks, "takeown" takes ownership (forces), "cacls" changes NTFS permissions. All of these are well documented but use at own risk. My script will work on both x86 and x64 installations and will attempt to work with all future versions of Office (i.e. office14 vs office15). If they change the name of the executable it will not work.

    Just copy the following into a text file and rename to .bat or .cmd extension to run it. I've used it multiple times and it works great for me. What a SILLY problem to have.

    :: beginning of script

    @echo off
    
    taskkill /f /im msosync.exe 2>NUL
    
    echo Y>\_yes
    
    cd "\Program Files"
    for /f "usebackq delims=" %%i in (`dir /s /b msosync.exe 2^>NUL`) do (
     if exist "%%~i" (
      echo disabling %%~i
      takeown /f "%%~i" /a > NUL 2>&1
      cacls "%%~i" /c /t /p everyone:n < \_yes > NUL 2>&1
     )
    )
    
    cd "\Program Files (x86)"
    for /f "usebackq delims=" %%i in (`dir /s /b msosync.exe 2^>NUL`) do (
     if exist "%%~i" (
      echo disabling %%~i
      takeown /f "%%~i" /a > NUL 2>&1
      cacls "%%~i" /c /t /p everyone:n < \_yes > NUL 2>&1
     )
    )
    
    del /f /q \_yes
    pause
    
    rem to enable...
    rem cacls "C:\Program Files\Microsoft Office\Office15\MSOSYNC.EXE" /c /t /p everyone:g 

    :: end of script

    Good luck!

     


    Friday, April 18, 2014 9:27 PM