none
Microsoft Outlook - 2010 ERROR - 553 sorry, that domain isn't in my list of allowed rcpthosts #5.7.1

    Question

  • I have just purchased Office 2010 and installed the Outlook.  I am getting the error "553 sorry, that domain isn't in my list of allowed rcpthosts #5.7.1".  Now the funny part is that I am using the same Config on my older Laptop running Outlook 2007 and that does not give this error.  I have called the Help desk 5 times now and every time I get a different answer.

    It is a simple POP/SMTP account and was working like a charm on 2007, why this error only on 2010.  I have used 3 different Internet providers just to make sure there is no issue at that end.  I am also able to send the email to my own address (my name), but not able to send it to a different name with the similar Domain extension.

    My Name - brettc@abc.com - email end and received and Other - bob@abc.com - can  not send, but can receive if he send it to me.

    Should I reinstall the office? Please help urgently as it is hampering my work and I have to keep 2 computers on.

    Thanks in advance.

    Monday, January 6, 2014 11:36 AM

Answers

  • Hi,

    You may receive this error message when your message was rejected because the SMTP (outgoing) e-mail server did not recognize you as an authorized user.

    How did you set your outgoing SMTP port? If it was set to 25, please change it to 587 to check the result. The encrypted connection type is TLS.

    In addition, please make sure you have checked the check box next to “My outgoing server (SMTP) requires authentication” when you setup your email account.

    Hope it helps.

    Regards,

    Steve Fan
    TechNet Community Support

    • Marked as answer by brettdora Wednesday, January 8, 2014 5:43 PM
    Tuesday, January 7, 2014 4:12 PM
    Moderator

All replies

  • Hi,

    You may receive this error message when your message was rejected because the SMTP (outgoing) e-mail server did not recognize you as an authorized user.

    How did you set your outgoing SMTP port? If it was set to 25, please change it to 587 to check the result. The encrypted connection type is TLS.

    In addition, please make sure you have checked the check box next to “My outgoing server (SMTP) requires authentication” when you setup your email account.

    Hope it helps.

    Regards,

    Steve Fan
    TechNet Community Support

    • Marked as answer by brettdora Wednesday, January 8, 2014 5:43 PM
    Tuesday, January 7, 2014 4:12 PM
    Moderator
  • Hello Steve,

    Thank you for taking the time out to reply.  I did try what you suggested and I am still getting the same error.  When I change the setting and Outlook runs a test, it fails and Sending is not done.

    Please advice if there is anything else I can do to get this sorted.

    Regards

    Brett

    Wednesday, January 8, 2014 9:09 AM
  • Hello Steve,

    Wanted to let you know that it worked by checking the boxes and not changing the value/s.  Microsoft Team was not able to resolve it and blamed it on Internet Provider, Domain names Provider and also our Server Admin.

    But thank you for the tip...it worked.

    Regards

    Brett

    Wednesday, January 8, 2014 5:42 PM
  • Hi Steve.  I just read your answer re: 533.5.7.1 errors.  Interesting that yesterday I created a new aol account. . .and then an outlook account for it.  Yesterday everything worked.  Today I am getting the 533.5.7.1 error.  

    I'd like to try your instructions but I can't find out how to navigate to the dialogue boxes you've included. . .I have Windows 10 and Outlook 10. . .but even a search for " Internet Email Settings" finds nothing.  

    Can you tell me how to navigate to this dialogue box?

    Thank you,

    Pam Hieser.

    Friday, August 11, 2017 11:32 PM
  • Never mind.  I found it.  And all the settings are correct.  Hmmmmmmm.

    Friday, August 11, 2017 11:37 PM