locked
Outlook 2010 cannot add pst file, error code 0x80070015 RRS feed

  • Question

  • when I try to add a new pst file with normal procedure, got error code 0x80070015, and i have tried all solutions with Related topics... but no lucky.

    windows 7 pro sp1 (64bit) with Office 2010 plus (64bit)

    Exchange configuration is working properly

    I have reinstalled office and re-create the outlook profile...

    run Fix it, all of them are not working for my case

    would you pls kindly give some suggestion?

    Appreciate!

    Tuesday, May 7, 2013 10:00 AM

Answers

  • Hi JoingZhang,

    Please check if there is DisablePST or PSTDisableGrow registry key in the following location:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook

    If yes, set it to 0 to check the result. Thanks.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    • Marked as answer by Tony Chen CHN Thursday, May 16, 2013 10:03 AM
    Friday, May 10, 2013 8:47 AM

All replies

  • no idea about this issue, have to reinstall OS
    Wednesday, May 8, 2013 6:46 AM
  • Seems that you even reinstall Office but the issue still persists. Here is the suggestion I can given before reinstall OS.

    1. Turn off Anti-virus, mail scanner software and disable Outlook add-ins to check the result.

    2. Perform a clean startup to determine whether background programs are interfering with Outlook: http://support.microsoft.com/kb/331796

    3. Run "Chkdsk /f" in cmd

    4. Create a new Windows user profile with administrator permission to check if it works in a fresh profile.

    Thanks.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Wednesday, May 8, 2013 7:31 AM
  • Hi Tony

    Thank you so much! I will try others excepts chkdsk I have tried before...

    Will update the result once get the result.

    Appreciate!

    Wednesday, May 8, 2013 7:46 AM
  • Hi Tony,

    I have to give up, all ways I tired but the problem still exist.

    use local administrator account login and configure a test account, same error code when you try to add pst file...

    no idea but thank you very much!

    Friday, May 10, 2013 2:42 AM
  • Hi JoingZhang,

    Please check if there is DisablePST or PSTDisableGrow registry key in the following location:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook

    If yes, set it to 0 to check the result. Thanks.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    • Marked as answer by Tony Chen CHN Thursday, May 16, 2013 10:03 AM
    Friday, May 10, 2013 8:47 AM
  • Your require my assistance?

    Tony Chen

    Monday, May 13, 2013 2:11 AM
  • Had the same issue when a hard drive failed (D:) on which I had the Outlook pst files stored. The problem turned out to be that the My Documents path was no longer in these Registry keys. I added them back and voila.

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

    • Proposed as answer by Elias Ortiz Friday, August 26, 2016 5:55 PM
    Thursday, July 2, 2015 6:59 PM
  • Had this issue, this was the solution. 'My Documents' pointed to now inexistent path. Thanks!
    Friday, August 26, 2016 5:56 PM