none
duplicate e-mail messages received - outlook 2010 RRS feed

  • Question

  • In the last several weeks, my outlook 2010 is now receiving duplicate e-mails in the in-box.  it's about 250 per day and climbing now.  How do you get to the button for "leave mail on server - delete after N days" - what folder? - file path?  can't find the button to get rid of duplicate e-mails!!   Dan Bernier  Newington, CT
    Tuesday, May 8, 2012 5:18 PM

Answers

  • Which mail account type are you using? POP3?
    Then you can find the option in your Account Settings-> More Settings...-> tab Advanced
    For a screenshot see; http://www.msoutlook.info/question/160

    Note that you really do not have to disable this option. The fact that you are getting duplicates usually means that you have something installed which integrates with Outlook's send/receive process which is doing a poor job at it and does not tell Outlook what has been downloaded. In most cases this is caused by having a virus scanner installed which integrates itself with Outlook.

    For further troubleshooting and sloutions see; http://www.howto-outlook.com/faq/duplicates.htm



    Robert Sparnaaij [MVP-Outlook]
    Outlook guides and more: HowTo-Outlook.com
    Outlook Quick Tips: MSOutlook.info

    Tuesday, May 8, 2012 6:02 PM