locked
Outlook rules not working 2013 RRS feed

  • Question

  • Hi,

    Some of the Outlook rules are not working which is configured to forward the mails as per subject to a particular ID.

    Please help on resolving this.

    Thanks,

    Naveen TS

    Monday, July 4, 2016 8:32 AM

Answers

  • Hi Naveen,

    Please check your Inbox rule applied account, make sure the Inbox rule is created for your correct account.

    Also confirm if other rules created with the same conditions. It is better to add "stop processing more rules" in your Inbox rule.


    Regards,

    Winnie Liang
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, July 5, 2016 9:58 AM

All replies

  • Hi,

    Did you try a manual forward to be sure?

    Are you forwarding these mails to internal mailboxes or external mailboxes?

    Try this

    https://technet.microsoft.com/en-us/library/dd351134(v=exchg.150).aspx

    And also be sure that the mails are not going to the spam folder.

    FrenchITGuy.com

    Monday, July 4, 2016 8:45 AM
  • Hi,

    The forwarding of these mails is set to external mailboxes and this rules are configured in pop3 mailbox using Outlook 2013.

    Rules are set as below:

    Start a Blank Rule>Apply rule on messages I receive

    1. From people or public group
    2. With specific words in subject
    3. Forward it to people or public group

    even after specifying the specific words in subject rules are not working.

    Please suggest.

    Thanks,

    Naveen


    Tuesday, July 5, 2016 8:36 AM
  • Hi Naveen,

    Please check your Inbox rule applied account, make sure the Inbox rule is created for your correct account.

    Also confirm if other rules created with the same conditions. It is better to add "stop processing more rules" in your Inbox rule.


    Regards,

    Winnie Liang
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, July 5, 2016 9:58 AM