none
Setting default proofing language in Word through Group Policy

    Question

  • Hi I need to set default proofing language as English (UK) while leaving the input language as English (Australia). How do I ensure that all word 2007 applications opened on Windows XP Workstations (Windows 2003 Server) have default language of English (UK)?

    Thanks,

    Jason

    • Moved by Bessie Zhao Friday, June 25, 2010 6:46 AM Little related to be Word Object Model. Move to Word IT Pro forum for better support (From:Word for Developers)
    Thursday, June 24, 2010 11:13 PM

Answers

  • Andy Zao from MS has responded to my other request - and this has resolved myissue - Thanks Andy.

    -----------------------

    You can download the Administrative Template files for the 2007 Office system from 2007 Office system Administrative Templates (ADM) in the Microsoft Download Center as below:

    http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=92d8519a-e143-4aee-8f7a-e4bbaeba13e7

     

    To use policies to manage language settings

    1.Copy the 2007 Office system policy template files to your computer.

     

    2.Under Computer Configuration or User Configuration in the console tree, right-click Administrative Templates.

     

    3.Click Add/Remove Templates and then click Add.

     

    4.In the Policy Templates dialog box, click the template that you want to add and then click Open.

     

    5.After you add the templates that you want, click Close.

     

    6.Open the Group Policy object (GPO) for which you want to set policy.

     

    7.Double-click Computer Configuration or User Configuration and expand the tree under Administrative Templates.

     

    8.Locate language-related policies in the Microsoft Office 2007 system\Language Settings node.

     

    9.Select Editing languages, then double-click Primary editing language.

     

    10.select enabled option and select English (U.K) in the Primary editing language box.

     

    11.Save the GPO.

    • Marked as answer by JasonShim Tuesday, June 29, 2010 12:42 AM
    Tuesday, June 29, 2010 12:41 AM