none
Exchange 2003 Email Problems

    Question

  • Not sure what to do. Recieving event errors with id of 1018 and this is the message

    "Event sink registration for SMTP virtual server /LM/SMTPSVC/1 failed. Error code is 80004005 (Unspecified error). "

    I'm not an IT person but have above average knowlege. Please help

     

    Mike Fields

    Tuesday, June 15, 2010 11:59 AM

Answers

  • From the error, it appears to me that something is causing a failure in event sink registration....

    Few Things:

    Apart from these errors being thrown...are you experiencing any mailfow issues?

    What are the third party antivirus applications running on the server?

    Could you telnet to exchange server at port 25 Steps:

    Login to the exchange server

    Pull up command prompt and type

    telnet exchangeservername 25

    ehlo

     

     

    Please share the output (just wanted to make sure that smtp is healthy..)?

     


    Regards, Pushkal MishrA
    • Marked as answer by Gavin-Zhang Friday, June 25, 2010 10:02 AM
    Tuesday, June 15, 2010 12:14 PM
  • You could also try running Exchange Best Practice Analyzer. If you aren't very familiar with Exchange I agree call MS for support on this issue.

    Mark Morowczynski|MCT| MCSE 2003:Messaging, Security|MCITP:EMA 2K7,EDA Win 7,ES,SA,EA|MCTS:Windows Mobile Admin|Security+|http://almostdailytech.com
    • Marked as answer by Gavin-Zhang Friday, June 25, 2010 10:03 AM
    Tuesday, June 15, 2010 2:04 PM
  • Hi mike,

    What about your scenario, it a just ro test or production.
    Did it work well before the issue occur, any do some special operation on the exchange server?
    If you it just a test system that you install at present, how do you install it, what about your scenario?
    Do you install the norton 10 and configured it well, such as expect the files related with exchange.

    Regards!
    gavin

    • Marked as answer by Gavin-Zhang Friday, June 25, 2010 10:03 AM
    Friday, June 18, 2010 7:46 AM

All replies

  • From the error, it appears to me that something is causing a failure in event sink registration....

    Few Things:

    Apart from these errors being thrown...are you experiencing any mailfow issues?

    What are the third party antivirus applications running on the server?

    Could you telnet to exchange server at port 25 Steps:

    Login to the exchange server

    Pull up command prompt and type

    telnet exchangeservername 25

    ehlo

     

     

    Please share the output (just wanted to make sure that smtp is healthy..)?

     


    Regards, Pushkal MishrA
    • Marked as answer by Gavin-Zhang Friday, June 25, 2010 10:02 AM
    Tuesday, June 15, 2010 12:14 PM
  • Yes we are have mail issues.

    We are running Norton 10

    And no, could not connect on port 25

    Mike

    Tuesday, June 15, 2010 12:21 PM
  • I'll suggest opening case with microsoft PSS becasue you must be able to telnet on port 25 for mailflow to work........

    however few things:

    see if SMTP service is running or not ?

    try Uninstalling the norton and reboot the server


    Regards, Pushkal MishrA
    Tuesday, June 15, 2010 12:38 PM
  • You could also try running Exchange Best Practice Analyzer. If you aren't very familiar with Exchange I agree call MS for support on this issue.

    Mark Morowczynski|MCT| MCSE 2003:Messaging, Security|MCITP:EMA 2K7,EDA Win 7,ES,SA,EA|MCTS:Windows Mobile Admin|Security+|http://almostdailytech.com
    • Marked as answer by Gavin-Zhang Friday, June 25, 2010 10:03 AM
    Tuesday, June 15, 2010 2:04 PM
  • Mike,

    Please provide the update.


    Regards, Pushkal MishrA
    Wednesday, June 16, 2010 1:21 PM
  • Hi mike,

    What about your scenario, it a just ro test or production.
    Did it work well before the issue occur, any do some special operation on the exchange server?
    If you it just a test system that you install at present, how do you install it, what about your scenario?
    Do you install the norton 10 and configured it well, such as expect the files related with exchange.

    Regards!
    gavin

    • Marked as answer by Gavin-Zhang Friday, June 25, 2010 10:03 AM
    Friday, June 18, 2010 7:46 AM