locked
Outlook: How to view another user's shared folder within the Inbox structure

    Question

  • Hi

    I have two users, one of whom needs to see a inbox sub-folder on the other's account.  I have Outlook 2007 running with EXCHANGE 2010.  User A grants User B reviewer permissions to a folder within his Inbox tree. 

    When, on the second user's Outlook, I click on file-->open-->other user's folder, I can only choose between "types" of folders: contacts, calendar, inbox, etc.

    There seems to be nowhere to specify a specific sub-folder, even though I can enable sharing for each subfolder individually.

    How can User B access the email saved in the subfolder of User A. 

    Thanks

    Friday, March 30, 2012 5:19 AM

Answers

  • That is the expected behaviour. To open a non-default folder you have to use a different procedure and set the permissions slightly differently.

    http://exchange.sembee.info/outlook/sharing-non-default-folders.asp

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.

    Friday, March 30, 2012 7:41 PM
  • Hi

    I have two users, one of whom needs to see a inbox sub-folder on the other's account.  I have Outlook 2007 running with EXCHANGE 2010.  User A grants User B reviewer permissions to a folder within his Inbox tree. 

    When, on the second user's Outlook, I click on file-->open-->other user's folder, I can only choose between "types" of folders: contacts, calendar, inbox, etc.

    There seems to be nowhere to specify a specific sub-folder, even though I can enable sharing for each subfolder individually.

    How can User B access the email saved in the subfolder of User A. 

    Thanks

    Hi,

    Based on  my local test, to see a sub-folder, we need to add permission on all parent folder: mailbox, Inbox, and the sub-folders. and then, open Inbox first. 

    As Simon indicates, it require different permission.


    Fiona Liao

    TechNet Community Support

    Tuesday, April 03, 2012 7:45 AM
    Moderator

All replies

  • That is the expected behaviour. To open a non-default folder you have to use a different procedure and set the permissions slightly differently.

    http://exchange.sembee.info/outlook/sharing-non-default-folders.asp

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.

    Friday, March 30, 2012 7:41 PM
  • Hi

    I have two users, one of whom needs to see a inbox sub-folder on the other's account.  I have Outlook 2007 running with EXCHANGE 2010.  User A grants User B reviewer permissions to a folder within his Inbox tree. 

    When, on the second user's Outlook, I click on file-->open-->other user's folder, I can only choose between "types" of folders: contacts, calendar, inbox, etc.

    There seems to be nowhere to specify a specific sub-folder, even though I can enable sharing for each subfolder individually.

    How can User B access the email saved in the subfolder of User A. 

    Thanks

    Hi,

    Based on  my local test, to see a sub-folder, we need to add permission on all parent folder: mailbox, Inbox, and the sub-folders. and then, open Inbox first. 

    As Simon indicates, it require different permission.


    Fiona Liao

    TechNet Community Support

    Tuesday, April 03, 2012 7:45 AM
    Moderator