none
open with explorer function in document library results in error -cannot be accessed ... not the proper rights - different behaviour depending on computer RRS feed

  • Question

  • hi,

    anyone possibly could help me with this?


    In a sharepoint document library, when I select "open with explorer", on some machines it works without problems - windows explorer opens and shows the library's content, where I can add or delete files. On other machines, I only get a dialog window with an error message similar to
    "\\server-fqdn\sitename cannot be accessed. you may not have the proper rights to access these network ressources. please contact your server administrator..  the network name/path could not be found." (translated from german)

    I tried accessing my sharepoint site on quite some pc's, many of them have problems opening this explorer view (the error message appears). On my own machine it works, so I now don't have a good opportunity for testing - whereas some colleagues and my boss always get this error. On the server itself, as I recall it didn't work, but it does now - after changing some settings like switching WebDAV on and off, configuring its options, configuring the browser, installing webclient service (under desktop experience)..
    My problem is, I need to know what exactly has to be configured and which client pc's will have problems or why.

    On pc's that work with this explorer view (a Win xp prof. SP3 machine with office03+07), I see the folder address in explorer as "http://server..." (which should mean that FPRPC is used for explorer view and not WebDAV ?
    I also tried the WebDAV Update for WinXP, no change. Also tried changing WebDAV settings on the sharepoint server, like deactivating it because sharepoint does WebDAV by itself. No change here either. The explorer view address always is "http://.." (on my machine where everything works)

    I also have the problem of some machines not being able to save directly from excel/word (I cannot access the sharepoint library's content in the "save as" dialog, only save locally. I think the issues might be connected?

    would need some help here..
    thanks you very much!

    Robert

     

    Friday, February 11, 2011 9:56 AM