locked
Word 2007 - "Connecting To" Pop-ups RRS feed

  • Question

  • In Word 2007 - I've got a user that, everytime he opens a Word Document, he get's these annoying "Connect To" boxes. They are asking him to authenticate to:

    www.windowslivetranslator.com
    msreg.gale.com
    www.wordlingo.com
    integrate.factiva.com
    services.highbeam.com
    api.bing.com

    Before anyone jumps to conclusions - there is no virus, infectinon or spyware. This is being triggered from something within Office 2007. Apparently, there are Reasearch & Translation features that have these services listed in them. I have tried unchecking, removing - and even uninstalled Proofing tools to get these "connect to" boxes to stop. They still persist.

    I can open Word on my machine with no problem - but, if I go to Review - Research - then I too get these annoying authentication options as well. We need these to stop ASAP. Anyone familiar with this & has a proven solution? Thanks.

    Monday, April 4, 2011 12:11 PM

All replies

  • Hi,

    I suggest you running Word 2007 in safe mode to have a try.

    To run Word in Safe mode, use the /safe switch. You can accomplish this a couple of ways.

    Press the Windows Key + R to bring up the Run dialog and type winword /safe in the box and click OK.

    If it works fine in this situation, I think you can try to disable add-ins. How to do it, you can refer to this article:

    http://office.microsoft.com/en-us/help/enable-or-disable-add-ins-in-office-programs-HA010034127.aspx

    Tuesday, April 5, 2011 6:00 AM
  • Thanks for the suggestion Jennifer. I tried that with word - and, the Review --> Research options are grayed out - as is "Trust Center" - so, at least in Word, I didn't get the pop-ups. There was nothing in Add-ins to remove related to the issue. Needless to say - when I go back into Word, and then to Review --> Research - the authentication pop-ups persist.

    Additionally, I've discovered that the same annoying authentication pop-ups show up in Outlook when I go to Tools --> Trust Center.

    This is one of the most annoying - and hard to track down - things I've ever seen in an Office product(s).

    Tuesday, April 5, 2011 9:38 AM
  • did you end up finding a soution?
    Monday, August 20, 2012 11:07 AM
  • I did not. I was overseas in Afghanistan when this was occurring - and think someone on our desktop team figured a way how to either add or remove some settings in the registry (maybe trusted sites? I don't remember). Sorry I couldn't be more helpful. The problem more or less "went away" from my perspective without my having to solve it :/
    Monday, August 20, 2012 2:52 PM
  • check this link this may help you out

    http://answers.microsoft.com/en-us/office/forum/office_2007-word/word-2007-pop-up-balloons-not-displaying-on-hover/0b6c450f-0491-427a-b8ca-96409bf492f9?msgId=fdacf71b-0c06-4af5-ab9d-94cd18ec8a26

    Tuesday, August 21, 2012 5:02 AM