none
What path Keyword List? RRS feed

Answers

  • Thank You.

    Finally I found the path/url .

    This is the path that I'm looking for /Lists/TaxonomyHiddenList/.

    Then I grant the permission to all type of User.

    • Marked as answer by Ameenah Wednesday, January 24, 2018 2:57 AM
    Wednesday, January 24, 2018 2:57 AM

All replies

  • You will need to tell us a bit more... for example, what kind of keywords?


    Mike Smith TechTrainingNotes.blogspot.com
    Books: SharePoint 2007 2010 Customization for the Site Owner, SharePoint 2010 Security for the Site Owner

    Friday, December 29, 2017 4:15 AM
  • Hi,

    There is no OTB list that holds the keyword, But Search Service application and Managed Meta data service will aggregate all the keywords such, taxonomy those associated with SharePoint artifacts.


    <pre> <p>Murugesa Pandian MCSA,MCSE,MCPD</p> Gear up for some solid action by doing it not just relay on theory. </pre>

    Saturday, December 30, 2017 4:48 AM
  • Hi Ameenah,

    Could you please provide more detailed information about the issue?

    If you mean the keywords in search, you could find the keywords after “k” in URL path like below.

    Best regards,

    Sara Fan


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, January 1, 2018 4:04 AM
    Moderator
  • Hi Sara,

    My issue is Keyword data in EditForm.aspx not displayed/appeared when Contributor open EditForm.aspx.

    Thank You

    Wednesday, January 3, 2018 7:11 AM
  • Hi Ameenah,

    Where is the Keyword data from? From the list? How did you add keyword data in the EditForm.aspx? In InfoPath?

    If the keyword data is from list, you could check if the Contributor has the permission on the list.

    Best regards,

    Sara Fan


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Wednesday, January 3, 2018 9:01 AM
    Moderator
  • I add keyword in List using newform.aspx (default form).

    Thank You

     
    Wednesday, January 3, 2018 9:37 AM
  • Hi Ameenah,

    Did you add the keyword when creating new item and then the keyword will not display in the EditForm.aspx when Contributor edits the same item in the same list?

    If so, remove the keyword column and re-add it in the list.

    Then create a new column in the same list and check if the same will occur in the new column.

    Best regards,

    Sara Fan


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, January 4, 2018 1:54 AM
    Moderator
  • Hi Sara,

    I did as per your instruction. But, still same. Is there any permission should I grant? because when i open editform.aspx as System Account, the keyword displayed.

    Thank You.

    Friday, January 5, 2018 5:03 AM
  • Hi Ameenah,

    You could check the permission of the system account in the list. Go to list settings->permission for the list->check permission.

    Then you can get the permission level of the system account. Then you could grant the contributor with the same permission level in the list.

    Best regards,

    Sara Fan


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, January 9, 2018 1:00 AM
    Moderator
  • Sara,

    FYI, I set the user permission level as contributor. User able to add item but cannot display data in Keyword column only.

    Thank You

    Tuesday, January 9, 2018 6:45 AM
  • Is the "keyword column" a Lookup column?

    Go to the list's Settings page and tell us the column type of the "keyword" column?

    If it is a Lookup column, then check the user's permission on the list used by the Lookup column.


    Mike Smith TechTrainingNotes.blogspot.com
    Books: SharePoint 2007 2010 Customization for the Site Owner, SharePoint 2010 Security for the Site Owner

    Tuesday, January 9, 2018 7:04 AM
  • Mike,

    Keyword type is Managed Metadata.

    Thank You.

    Wednesday, January 10, 2018 7:09 AM
  • Hi Ameenah,

    You could grant the read permission for the contributor in managed metadata service application.

    Go to central administration->manage service applications->select “Managed Metadata Service”->click permission in the ribbon->grant the contributor with at least read permission.

    Best regards,

    Sara Fan


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, January 10, 2018 9:03 AM
    Moderator
  • Thank You.

    Finally I found the path/url .

    This is the path that I'm looking for /Lists/TaxonomyHiddenList/.

    Then I grant the permission to all type of User.

    • Marked as answer by Ameenah Wednesday, January 24, 2018 2:57 AM
    Wednesday, January 24, 2018 2:57 AM
  • Hi Ameenah,

    It is very happy that you have resolved your problem.

    Thank you for your sharing and it will help others have the same issue.

    Best regards,

    Sara Fan

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    Wednesday, January 24, 2018 3:13 AM
    Moderator