locked
Change the name and location of OST file within Outlook 2010 RRS feed

  • Question

  • How can I change the name and location of the OST file within my Outlook 2010? What do I do if this OST is the default OST? Thank you!
    Wednesday, September 5, 2012 1:39 PM

Answers

  • An exchange OST? Close Outlook, go to Control panel, Mail and open the profile. Double click on the account on the Email tab and deselect use cached mode under the server name. Click More Settings, Advanced tab, Outlook Data File Settings. Disable offline use, then OK. Move the ost, go back into Outlook Data File Settings and browse to it. Close the dialog and enabled cached mode before exiting the profile.

    Outlook Connector (Hotmail) ost files: they can't be moved unless you use junction points.

     

     



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter

    • Proposed as answer by Kev G Cole Wednesday, September 5, 2012 4:07 PM
    • Marked as answer by Ofer2001 Wednesday, September 5, 2012 4:16 PM
    Wednesday, September 5, 2012 3:01 PM

All replies

  • An exchange OST? Close Outlook, go to Control panel, Mail and open the profile. Double click on the account on the Email tab and deselect use cached mode under the server name. Click More Settings, Advanced tab, Outlook Data File Settings. Disable offline use, then OK. Move the ost, go back into Outlook Data File Settings and browse to it. Close the dialog and enabled cached mode before exiting the profile.

    Outlook Connector (Hotmail) ost files: they can't be moved unless you use junction points.

     

     



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter

    • Proposed as answer by Kev G Cole Wednesday, September 5, 2012 4:07 PM
    • Marked as answer by Ofer2001 Wednesday, September 5, 2012 4:16 PM
    Wednesday, September 5, 2012 3:01 PM
  • Well done! Thank you Diane.
    Wednesday, September 5, 2012 4:16 PM
  • Thanks a lot...it worked for me.... :)
    Wednesday, May 20, 2015 6:13 AM