none
Got the search issue with Outlook 2016 RRS feed

  • Question

  • Hi all,

    It’s not a new issue but now I’m facing, hope everyone can help me to fix it: I’m using Windows 10 Pro with 32-bit (ver1903, OS build 18362.418) and Office 2016 Business (ver 1909, build 12026 20334), the Outlook doesn’t allow search in normal mode but in safe mode it can.

    I’ve tried to do some jobs:

    -          Update Windows,

    -          Update Outlook,

    -          Scan PST file,

    -          Repair Outlook,

    -          Index,

    -          Rebuild,

    -          Compact PST file…..

    But still can not fix the issue so anyone help me fix this.

    Thanks so much,

    NTQ

    Monday, October 21, 2019 8:09 AM

All replies

  • Hi,

    >> the Outlook doesn’t allow search in normal mode but in safe mode it can.

    Since your Outlook can only search in safe mode, there could be some add-ins in your Outlook client that cause this issue, so it is suggested to disable all add-ins (File > Options > Add-ins)after restarting Outlook in normal mode, and then enable them one by one to figure out the problematic one. 

    In addition, if the issue continues, it is suggested to clear the registry value of Outlook.

    1. Close your Outlook client.
    2. Press Win + R to open Run, type "regedit" and press Enter.
    3. Go to HKEY_CURRENT_USER\Software\Microsoft\Office\X.0\Outlook
    4. Rename the "Outlook" folder to "Outlook-1"
    5. Restart your Outlook and see if there is any difference.

    (Important: Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur. )

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Tuesday, October 22, 2019 2:07 AM
    Moderator
  • Hi Aidan,

    I've tried to modified the registry, it automatically deleted the profile and when I opened Outlook I create a new but I still can not search.

    I also disabled Add-Ins but when I re-open Outlook it turn on the Add-Ins again, before I did by this way:     

    Go to: 

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins (32- Bit)

    -> Change value: Load Behavior 3 to 0...

    Is there anyway?

    Tks so much!

    NTQ

    Tuesday, October 22, 2019 8:15 AM
  • Hi,

    >> Go to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins (32- Bit)
         Change value: Load Behavior 3 to 0...

    This should be the best method to disable add-ins. 

    So can you search normally after you disabled all add-ins? If it works, just enable them one by one to figure out the problematic one and disable it.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, October 23, 2019 9:15 AM
    Moderator
  • Hi Aidan,

    It still can not after I tried to disable Add-Ins, but in safe mode it can search.

    Tks,

    NTQ

    Friday, October 25, 2019 5:08 AM
  • Hi NTQ,

    Thanks for your reply.

    In this situation, please try the steps below and see if there is any difference.

    1. Close your Outlook client.
    2. Press Win + R, type “outlook /resetnavpane”, press Enter.
    3. Restart your Outlook.

    It is also suggested to disable the Windows Search and test:

    1. Go to "Services"(run as administrator).
    2. Find a "Windows Search" service and stop it. Press right button --> Properties --> Startup type --> Disabled.
    3. Restart your Outlook.


    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Friday, October 25, 2019 9:25 AM
    Moderator
  • Hi Aidian,

    I followed your instruction but it hasn't worked now.

    Tks,

    NTQ

    Monday, October 28, 2019 7:04 AM
  • Hi,

    Thanks for your reply.

    >> the Outlook doesn’t allow search in normal mode but in safe mode it can.

    Is there any detailed error message when the issue occurs? If there is, please post here so I can do further research.

    In addition, I found the known issue below may be related to your issue. Please check and see if this can be helpful.

    No search results for POP, IMAP, or Exchange accounts.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, October 29, 2019 8:12 AM
    Moderator
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Friday, November 1, 2019 8:47 AM
    Moderator