none
Office 2016. Outlook problem RRS feed

  • Question

  • Hi there.

    I have email account on outlook.com (let's say c.nemo@outlook.com) and the same user with my domain hosting email c.nemo@mydomain.com (POP/SMTP). I've setup these both accounts in Outlook 2016.

    Now I can sent from and receive to c.nemo@mydomain.com email in Outlook 2016 with one exclusion: 

    Attempt to sent email from c.nemo@mydomain.com to c.nemo@outlook.com always immediately generates undeliverable notification from system administrator

    Your message did not reach some or all of the intended recipients.

          Subject: Test out
          Sent: 21/10/2019 15:35

    The following recipient(s) cannot be reached:

          c.nemo@outlook.com on 21/10/2019 15:35
                None of your email accounts could send to this recipient.

    But emails from  c.nemo@outlook.com to  c.nemo@mydomain.com are always delivered without any problem.

    I appreciate if Exchange/Outlook experts can help me to resolve this issue.

    Regards

    Monday, October 21, 2019 3:19 PM

All replies

  • Hi V. Shatalov,

    First try to remove c.nemo@outlook.com address from auto-complete list. While typing the address in the TO field in a new email screen, Recent People list will appear. Simply hover your mouse over the entry for c.nemo@outlook.com and click that X to the right of the entry.

    Restart Outlook afterwards and test sending by manually typing c.nemo@outlook.com in the TO field. If the problem persists, follow the steps below:

    • Open a New Email screen again and type c.nemo@outlook.com in the TO field.
    • Double-click on the email address. (If it hasn't been added as a contact before, Outlook Properties window will appear. Otherwise, its contact card will appear. Double-click on the email address in the contact card in that case.)
    • Change "E-mail type" (Internet type) to SMTP.
    • Try sending this test message.


    Regards,
    Burak V.



    Monday, October 21, 2019 7:43 PM
  • Hi,

    Have you tried send messages from c.nemo@mydomain.com on the web mail?

    In this situation, please try deleting c.nemo@outlook.com address from auto-complete list just as Burak said. Besides, you can also directly empty all Auto-Complete list via File > Options > Mail > Empty Auto-Complete List.

    In addition, since you have configured both accounts in the same profile, which may cause this issue. It is suggested to configure these two accounts in two different profiles and test again. For your reference: Create a new profile.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Tuesday, October 22, 2019 2:55 AM
    Moderator
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Wednesday, October 23, 2019 8:37 AM
    Moderator