How do you make Word 2013 the default when installed on a machine that has Word 2010 as well???


  • I installed Office Professional 2013 on a computer that had been running Office 2010. When I open a .docx document, it opens in Word 2010.

    If I try "Open with" and "Choose default," Word 2013 and Office 2013 do now show up as choices in "Other Programs." I browse to WinWord.exe in Office 15 and choose it, but it makes no difference. The default is still Word 2010.

    Can't image why you would make it so hard to use the new version. 

    Sunday, September 22, 2013 5:47 PM


All replies

  • Hi

    You can use the "Default Programs" tool to set these preferences.

    Also do a repair for Office 2013 will instantly solve the issue.

    It is strongly recommended that you only keep one version of Office in one computer.


    Tylor Wang
    TechNet Community Support

    Monday, September 23, 2013 5:29 AM
  • Hi

    i was facing the same issue that is resolved by the following link.



    Friday, August 15, 2014 5:00 AM
  • The default Programs tool doesn't help either. Why should I not keep more than 1 version of Office on my PC? I have office 2007 and office 2013 and am facing the same problem.

    Friday, June 19, 2015 9:01 PM