none
Outlook 2010 & IMAP. How to copy all Received and Sent E-Mail to another Folder as an Archive?

    Question

  • I've a bunch of IMAP accounts that sync to one PC from which I'd like to retain a copy of all Sent / Received E-Mails (even if sent/received from other PC's).  Unfortunatly, there does not seem to be a retain function to prevent emails from being deleted after sycing on this PC with the IMAP server.   As an idea, I tried the following Rules but they are not working reliably (eg not all e-mail is being copied).

    - "Apply this rule after I send the message on this computer only move a copy to the 2010 folder" and

    - "Apply this rule after the message arrives move a copy to the 2010 folder"

    The IMAP Folder stucture is in the Form of:

    Inbox

    - Drafts

    - Junk

    - Sent Items

    - Trash

    Any Ideas?

    Thanks

    Nathan

    Wednesday, September 08, 2010 8:05 AM

Answers

  • Hi,

     

    You may use different rules to move the emails received in the Inbox to the local folders.


    Use a rule to copy each outgoing message to the folder you want, leave enabled the option to save sent items, and disable the option to put replies with the same folder as the original message. (Click File/Options/Mail, In-group of Save Message handling, you can find the options.)

     

    That combination should give you what you want for POP accounts and for Exchange accounts. For IMAP accounts, it should if you do not specify an alternate Sent Items folder for the account.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

    • Marked as answer by Sally Tang Friday, September 17, 2010 8:49 AM
    Thursday, September 09, 2010 7:36 AM

All replies

  • Hi,

     

    You may use different rules to move the emails received in the Inbox to the local folders.


    Use a rule to copy each outgoing message to the folder you want, leave enabled the option to save sent items, and disable the option to put replies with the same folder as the original message. (Click File/Options/Mail, In-group of Save Message handling, you can find the options.)

     

    That combination should give you what you want for POP accounts and for Exchange accounts. For IMAP accounts, it should if you do not specify an alternate Sent Items folder for the account.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

    • Marked as answer by Sally Tang Friday, September 17, 2010 8:49 AM
    Thursday, September 09, 2010 7:36 AM
  •  

    Hi,

     

    I am writing to see how everything is going with this issue. Is the problem resolved? If there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Tuesday, September 14, 2010 7:04 AM
  •  

    Hi,

     

    As I have not heard from you for several days. I will go ahead and close this thread. If this issue is not resolved or you have any questions, please feel free to reply to us and this thread will be re-opened.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Friday, September 17, 2010 8:49 AM