Office 2013 Professional Plus configures each time you start


  • I have a problem that has been well documented for Office 2010.

    I have just installed Office 2013 as an upgrade from Office 2010 and every time I open an Office 2013 application I get the following message:

    'Please wait while windows configures Microsoft Office Professional Plus 2013".

    I have tried to follow the solutions provided for Office 2010, particularly Microsoft article ID 2528748; Method 1 did not solve the problem and using Method 2 the Fix It was not applicable and as I am using Windows 7, I was unsure how to manually apply the fix.

    Has anyone else experienced this problem and found a solution.


    As an update, I did manually apply Method 2 but it still did not solve the problem. I considered doing a System Restore back to Office 2010 and found there were resore points created to 'uninstall' and 'reinstall' Office 2013 which corresponded to 'configures' message.
    • Moved by Max MengModerator Friday, November 02, 2012 1:51 AM moving to a more appropriate forum (From:Outlook IT Pro Discussions)
    • Edited by valleyboy221 Friday, November 02, 2012 8:34 AM Additional Information
    Thursday, November 01, 2012 8:10 AM

All replies

  • I have got the same problem - Windows 7 and MS Office 2000,2002,2003,2007,2010 + 2013 installed. Solution:

    reg add HKCU\Software\Microsoft\Office\15.0\Word\Options /v NoReReg /t REG_DWORD /d 1


    • Proposed as answer by Ahmed-Said Monday, November 12, 2012 3:51 PM
    Sunday, November 04, 2012 10:06 AM
  • I did try that without success, but I will try that again after I have uninstalled and reinstalled Office 2013. I was able to successfully install Office 2013 on a Windows 7 laptop.
    Monday, November 05, 2012 8:01 AM
  • Hello - I solved this problem. Source of problem was in Windows Search Search service. MS Office installer tried to stop 32 bits SearchProtocolHost.exe but WSS started it again. After disabling Windows Serach service MS Office installer succesully corrected instalaltion. Of course you can re-enable Windows Serach service.

    1. Disable Windows Search service (WSS)

    2. Stop WSS

    3. Open Outlook 2013 to start MS Office 2013 configuration process.

    4. Enable WSS

    5. Start WSS

    • Marked as answer by valleyboy221 Tuesday, November 06, 2012 7:51 AM
    • Unmarked as answer by valleyboy221 Wednesday, November 07, 2012 8:09 AM
    • Proposed as answer by Black Mammoth Tuesday, December 18, 2012 5:44 PM
    Monday, November 05, 2012 10:16 AM
  • Thanks Marius. This solved my problem and saved me an uninstall and reinstall of Office 2013
    Tuesday, November 06, 2012 7:52 AM
  • Unfortunately, I was premature in thinking the problem was solved. I rebooted my computer this morning and the first time I opened Outlook 2013, the configuration message started again.

    I'm beginning to think that a complete removal of Office and a clean install is the best option at the moment

    Wednesday, November 07, 2012 8:12 AM
  • Hi,

    I have the same problem,but only with outlook (no word, excel, access or whatever.

    Tried to ccreate the key (using Outlook i/o word), tried to disable windows search.

    None of them worked.

    tried to uninstall office 2013 , run it as admin, repair it.

    Still same problem

    Tried also to uninstall antivirus, but no luck.


    • Edited by Grisu70 Monday, November 12, 2012 4:51 PM
    Monday, November 12, 2012 4:50 PM
  • Hi, I had the same issue and solved it this way:

    1. uninstall Windows Search and reboot
    2. start an Office 2013 application and let the installation finish, reboot again
    3. install Windows Search, reboot one more time
    4. no more issues!

    Hope this helped.


    • Proposed as answer by AMSBatista Friday, January 18, 2013 11:45 AM
    Thursday, November 15, 2012 8:45 PM
  • Great :(
    I uninstalled Windows search, rebooted as requested, and now computer does not reboot anymore.
    Neither in safe mode. Windows 7 recovery at startup , is not able to recover and sent additional info to MS.
    Unfortunately system restore  was disabled.
    Do you know if there is any way to try to install win 7 over existing win7 without loosing The configuration of already installed program ?
    A sort of recovery mode as Windows xp had?
    Sunday, November 18, 2012 1:26 AM
  • Hi everybody,

    I have a same problem, after install offices 2013 pro plus and actived it. I open Word, Exel, Outlook is have all the same problem is "configuration process.." althought i was restart, edit Noreg Registry key, use Microsoftfix it, but they don't work. I was try uninstall, reinstall but too. I think that impossible fix this problem.

    Please Microsoft tech user help me and everydoby for this BIG problem.

    Thanks for read!

    • Edited by MrToan Sunday, December 09, 2012 4:55 PM
    Sunday, December 09, 2012 4:54 PM
  • I have the same problem, the only way i found, it is to disable the indexing process for outlook.

    If someone found some please tell me :D

    Sunday, December 16, 2012 9:22 AM
  • Mariusz's answer worked for me. 

    I stopped Windows Search through the "Turn Windows Features On or Off" section of Control Panel. That prompted a reboot.

    Then I opened Office and the "configure" screen came up. It completed successfully.

    Then I turned on Windows Search through the Control Panel and rebooted.

    Problem solved! Thanks!

    Tuesday, December 18, 2012 5:46 PM
  • Hi Mariusz,

    Greetings for the day....

    I did try the above mentioned steps but i am facing this error message 'we are sorry but this feature appears to be broken. You need to repair microsoft office from control panel.' I am including an image of the error message.

    You can see it here:

    I have tried to repair, reinstall, and doing everything but still the problem is same...and most of the time i am getting it with Word....

    Please help me out....

    Wednesday, December 19, 2012 5:58 AM
  • Add me to the list of users that have this problem.  I have tried all the suggestions on this thread.  I have used CCleaner and Revo Uninstaller.  Multiple combinations of reboots, stopping, disabling, removing, reinstalling Window Search service, etc.   I hope Microsoft comes out with a fix for this annoying issue.
    Monday, December 24, 2012 5:55 PM
  • same old problem of O2K10 al over again.
    pffff... same over here, gonna try the stuff mentioned above..
    Thursday, February 21, 2013 7:36 PM
  • I also have this problem, and I noticed that MS has not responded. I have a subscription with Priority Support, so maybe they will look into it (if I have to post a seperate thread, I will post back here if I get a solution).

    I have tried removing and restoring the search service without success.  I ran Process Monitor, hoping to be able to find where Office is finding the setting that tells it that installation isn't finished.  Unfortunately, when starting Process Monitor just before starting Word and stopping it as soon as Word was ready to run, it saved over 6 million events, of which 65K were from the Winword.exe process alone.  So, after a few hours of tryng to filter down the results, I gave up.

    Friday, February 22, 2013 4:32 PM
  • Many thanks.

    You help is very appreciated


    Friday, February 22, 2013 4:51 PM
  • Below is the answer I got from Max Meng (a forum moderator) when I posted a new question (it looks like I am going to have to completely uninstall and reinstall to see if that fixes it, but maybe this will help someone else).  The thread this comes from is:

    I thought restoring all security settings to default values was interesting.  I noticed that I had some issues in my registry that prevented the SecEdit command from completing properly, but even when I had cleared them up, I still haven't fixed the problem.  I am also checking into possible interaction with Dragon Naturally Speaking (does anyone else who has the problem have that installed?).  Here is what Max told me:

    Not sure if you have tried to repair your Office, if no, please try to repair your Office as a quick fix.

    If that doesn't work, try to fix it with the following methods:

    Method 1:

    Open an elevated Command Prompt, type the following command, and then pressENTER:

    secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose


    Method 2:

    Try start Office in safe mode, see if this problem will still persists. (Press and hold the CTRL key, and then click the Office program to start it in safe mode.)

    If the problem does not occur in safe mode, this issue might be related to third-party add-ins. Disable the add-ins and start Office to see whether the problem continues to occur.


    If the problem continues to occur in safe mode, we recommend that you uninstall Office and then install it. To do this, read the following Microsoft knowledge base article:

    Wednesday, March 06, 2013 4:58 PM
  • I have the same exact issue

    Running Windows 7 - Office 2013 Home Premium

    Driving me nuts, any ideas?

    Thursday, March 14, 2013 6:26 AM
  • Have tried nearly all the suggestions and have not any success.  Only much frustration in trying to solve this issue (with three computers with W-7 upgrades, and all with the problem).  

    Here are two non-classical solutions that work for me:

    First:   I found a good reason to go back to Word Perfect.   After a week with WP I wonder why I ever switched.

    Second:,  Found an old disk of Office XP that does NOT have the problem, and is LIGHTNING fast;   and except for the flower blossoms, and opaque window frames, has pretty much everything I need for a good Word doc.


    • Edited by Pallando_II Thursday, March 14, 2013 11:41 PM
    Thursday, March 14, 2013 11:28 PM
  • I have installed Office 2013 on my Surface, my girlfriend's computer, and my desktop.

    I got lucky that two of them didn't have this problem, but it happened on my desktop. This has been a problem since Office 2003 and I cannot FATHOM why Microsoft can't fix it so that it never happens again OR at least provide a guaranteed fix. It's a horrendous issue. I don't want to wait 3 minutes for an Office application to start up. That's why I paid for new computers and new Office. What is office installing ever single time it opens. NOTHING.

    This seemed to fix Word:

    reg add HKCU\Software\Microsoft\Office\15.0\Word\Options /v NoReReg /t REG_DWORD /d 1

    But the related registry hacks for other applications do not work in Windows 8. Disabling Windows Search doesn't do anything at all. The Microsoft clean-up tool didn't remove every bit of office and reinstalling did nothing except now the registry hack doesn't work for Word either.

    Literally no other program has a bug like this on Windows that I have ever seen so well reported and so completely unaddressed by the developer FOR OVER A DECADE. WHAT THE - INSERT SWEAR WORDS HERE - MICROSOFT. FIX THIS.

    Monday, May 13, 2013 10:33 PM
  • Thanks, had the same issue. I did what you suggested and I also made sure the other user on my computer had activated ACCESS & OUTLOOK as these seemed to be the two culprits.

    I have not re-installed MSsearch, instead I downloaded a search program called Everything.

    Sunday, May 19, 2013 4:09 PM
  • Did you try a repair ?
    Sunday, May 19, 2013 4:10 PM
    Friday, June 21, 2013 8:44 AM
  • Hello

    Not sure if this post will help anyone but I thought I should put up anyway as I've also had this issue and tried all documented fixes which haven't helped.

    I've also had the issue with previous versions but only ever seems to happen when I have upgraded office to a newer version.

    I suspected the issue was being caused by some previous files, settings, reg settings left over from previous installs/versions so I downloaded a trial of Revo Uninstaller Pro.  I initially removed any applications that I didn't need then removed Office 2013.  After you do the normal install it will find all reg settings and give you the option to remove them.  I removed them all.  It will then give you option to remove files and folders from C:\program files.....  I chose to remove all of these too.

    Next I rebooted and completed a fresh install of Office 2013 and the issue is no longer. 

    Happy Happy Happy! Ha


    Friday, July 19, 2013 2:09 PM
  • Hi ,

    I am also facing the same issue...!!

    Win 8 Prof -64 bit

    Office 2013 

    it keep configuring...

    any one got any solution..?



    Friday, August 02, 2013 11:32 AM
  • This has been a very frustrating issue for me as well, I was at the point of reinstalling Windows until I found the following, fixed all my problems:

    Follow these instructions:
    Download and install Windows Repair:
    When Windows Repair opens, click the Start Repairs tab. Click Start. Uncheck all the boxes except for the following:
    - Reset Registry Permissions
    - Reset File Permissions
    - Repair WMI
    - Repair Windows Firewall 

    Then click Start. Once it's finished, restart your computer.

    Hope this helps.

    • Proposed as answer by GreatLife Monday, October 21, 2013 9:57 PM
    Sunday, October 13, 2013 2:31 PM
  • Well after trying those registry fix from microsoft and other sites...

    finally this one worked.

    Be sure to uncheck other drives other system drive for

    -Reset File Permissions

    otherwise it's gonna take lot of time.

    Monday, October 21, 2013 9:59 PM
  • This worked for me, Thank you!
    Thursday, December 19, 2013 6:00 PM
  • YES! FINALLY! This solve my problem!!! Tank you very much!!
    Tuesday, February 25, 2014 12:21 PM
  • This helped me. Thanks!!
    Wednesday, February 26, 2014 7:23 AM
  • Hello - I solved this problem. Source of problem was in Windows Search Search service. MS Office installer tried to stop 32 bits SearchProtocolHost.exe but WSS started it again. After disabling Windows Serach service MS Office installer succesully corrected instalaltion. Of course you can re-enable Windows Serach service.

    1. Disable Windows Search service (WSS)

    2. Stop WSS

    3. Open Outlook 2013 to start MS Office 2013 configuration process.

    4. Enable WSS

    5. Start WSS

    Just as a future reference, this worked perfectly on W8.1. Finally fixed. Thank you.

    All I did was stop the Windows Search service and killed any search/indexer processes running then ran Outlook instead of Word.
    Wednesday, March 19, 2014 6:48 PM
  • For those of you who have combed the Internet for hours looking for a solution, trying everything in this thread, and still getting nowhere just like me, here is something to try.

    I had a situation where Microsoft Word would run the Office 2013 configuration process, seem to finish saying that you need to restart the program to apply changes, and then exit Word.  Upon restarting Word, it would repeat this cycle all over again, and did it every single time no matter what I did.  I re-installed, I repaired, I tried registry settings, security settings, disabling Window Search; all to no avail.

    Strangely, this was happening only to Word.  Excel, Powerpoint, etc. were loading up fine and not going through this configuration process repeatedly.  Finally, out of desperation, I looked at the file properties of the Word 2013 executable.  For some strange reason, the file had a compatibility mode set on it, and it was set to Windows Vista (I am running Win7).  Once I removed that setting, it resolved my problem.  I certainly did not make any changes to set the file that way, and so it must have been the Office 2013 installation that did it, as it kept doing it upon the many repeated re-installatioms.

    • Proposed as answer by Norm Chow Monday, March 31, 2014 5:23 AM
    Sunday, March 30, 2014 5:55 AM
  • Yes you are the man! Thank you so much, this problem has been driving me crazy. I can't believe that it was such a simple fix after all the things I had tried previously.
    Sunday, April 06, 2014 4:37 AM
  • Thank you sooooooooooooooo much!
    Wednesday, April 23, 2014 6:38 PM
  • You have needed to re-install the program?
    Friday, April 25, 2014 12:08 AM
  • Man!!!

    I spent so many hours trying to fix this MS Office 2010 problem... Nothing would work... none of the fixes suggested by Microsoft or the Registry changes. This Windows Repair tool suggested by GreatLife did it all! THANKS!!!

    It also fixed a huge annoying issue between the Lync 2010 and the Outlook 2010 where the Outlook wouldn't recognize the "Online Meeting Add-in by Lync 2010" saying that it is not a valid add-in.

    The only thing you need to make sure is:

    1) Install MS Office

    2) Install Lync

    3) Run the Windows Repair tool (

    4) Restart your computer


    Thank you again for this fix GreatLife!

    Saturday, August 23, 2014 11:39 PM
  • That worked for me, thanks (the "norereg" registry entry).  I had to do the same thing in Office 2010.

    • Edited by JS2010 Wednesday, October 15, 2014 2:38 PM
    Wednesday, October 15, 2014 2:37 PM
  • I tried most of the fixes proposed on this page to eventually/finally notice, after downloading, installing, running the Tweaking Windows Repair, as my mouse pointer hovered over the MS Word desktop icon I had created in the Public User Desktop folder, it showed the path the shortcut was pointing to as "\\computerName\c$\Program Files (x86)\Microsoft Office\Office15\WINWORD.EXE" and that didn't look right.  WHEN I corrected the path to "C:\Program Files (x86)\Microsoft Office\Office15\WINWORD.EXE" Viola!!!!  Success!!  No more configuring every time I open Word! Something for some of you to try/check/verify. Good luck.
    • Proposed as answer by C4poa Wednesday, October 22, 2014 8:49 PM
    Wednesday, October 22, 2014 8:49 PM
  • That's another workaround. If you make your own shortcut, it won't run the msi repair.

    Friday, October 24, 2014 5:02 PM
  • Thanks It worked for me. All other forums are suggesting to add following registry

    "reg add HKCU\Software\Microsoft\Office\15.0\Word\Options /v NoReReg /t REG_DWORD /d 1"

    or Disabling Windows Search Service but these solutions are not for Access 2013 problem.

    Just to Uninstall Anything related to office 2010 e.g Access database engine 2010. Run C CLEANER software for removing any unwanted registries and then we are good to go.

    Monday, January 12, 2015 7:20 PM
  • I realize this is an older post I'm replying to - however, I am having the same problem.  This solution worked for word.  Thanks!  However I need the reg add for outlook, excel and powerpoint.  Can anyone provide?


    Tuesday, January 13, 2015 5:35 AM
  • Technically, You have to double check your registry first whenever you want to install another version of Office

    Thank god, after 3 days searching, it says you have to delete the registry file for the office 14 ( MS OFFICE 2010) or any PREVIOUS OFFICE VERSION and whats left of it and of course you MUST uninstalled the older versions!

    and those files are : 

    1. User Settings

    2. Registration

    i delete all this folders inside of it, and it really works! Hope it works (100% Sure)!!!

    These folders are located in 

    HKEY_LOCAL_MACHINE ---> SOFTWARE ---> MICROSOFT ---> OFFICE ---> your office version (11 or 12 or 14 maybe)

    thank you, Hope it really helps

    Friday, January 30, 2015 3:18 PM
  • I have got the same problem - Windows 7 and MS Office 2000,2002,2003,2007,2010 + 2013 installed. Solution:

    reg add HKCU\Software\Microsoft\Office\15.0\Word\Options /v NoReReg /t REG_DWORD /d 1


    Thanks, this worked for me with an Office 365 Word install.  


    • Edited by Paul Begley Monday, February 02, 2015 4:56 PM
    Monday, February 02, 2015 4:54 PM
  • I got the same problem when I recovered my system, and the following process solved the problem for me.

    go to the control panel->programs and features->find Office in the program list->right click and select change.

    then an installation window will open

    select "add or remove features" and continue

    make the programs with problem "not available" and continue

    after the configuration process, reboot your PC, just in case.

    then do it again, this time make you programs "run all on this pc"

    hope it works for you!

    Thursday, February 26, 2015 9:01 AM
  • use "reg add...." resolve my problem,thx

    Thursday, April 30, 2015 3:25 AM
  • 06 july 2015, the best solution ever!!! thanks a lot man!!!!
    Monday, July 06, 2015 10:17 PM
  • I've tried most of these solutions.  Disabling the service all together wasn't really an option for me and the reg hack seemed to be mostly for word so I didn't try that.  The Tom's hardware one, I hoped would work but didn't.  In the end, uninstalling office completely with Revo Uninstaller, reboot, then re-install worked for me.  I think someone suggested this further up as well.
    Tuesday, September 29, 2015 11:19 AM
  • This worked for word but not Excel. I was able to get this to work on all office applications. Basically this happens when you try to uninstall/upgrade/install other versions of office. Simply uninstalling and re-installing will not work. I got a third party uninstaller that uninstalls everything. The one I used was IOBit uninstaller but there are several others that might even work better than this. Once I ran IOBit uninstaller to fully uninstall all residual office files and registry entries, I re-installed it and it worked perfectly.
    Monday, December 14, 2015 7:09 PM
  • Tried many of the suggestions from this site and others on the web. We had the configuration window opening for all of our Office applications.  The registry punch (reg add HKCU\Software\Microsoft\Office\15.0\Word\Options /v NoReReg /t REG_DWORD /d 1) worked only for Word.  Nothing else worked for the other apps.

    Here is what fixed the issue for us:

    1) Ran the Registry Permissions Fix (Reset batch file and Subinacl executable) from the desktop of my computer

    2) Restarted the computer

    3) Uninstalled MS Office software

    4) Restarted the computer

    5) Went to Registry Editor and backed up a full copy of my registry

    6)  Then I deleted the following Office folders:

    • HKEY_CURRENT_USER\Software\Microsoft\Office
    • HKEY_USERS\S-1-5-21-2682968207-4222522433-8766109-1207\Software\Microsoft\Office

    7)  Restarted the computer

    8)  Installed the MS Office software (ran as Administrator)

    9)  Registered the software

    10)  Opened up all MS Office apps without a configuration window!

    • Proposed as answer by njmatt Monday, January 16, 2017 10:30 PM
    Thursday, May 12, 2016 9:26 PM
  • Hi HermanBo,

    The link you privided did work for me!!dumps-up!!! great research!. Besides this site has been useful to me in particular windows 10 updates repair. Thank you soo much!!

    Wednesday, November 09, 2016 3:13 PM
  • hi, my Outlook 2013 was always configured durring start. For me work this solution (in Windows 7 x64):

    1. close all office app.

    2. run commands (in cmd or .bat file):

    reg delete HKCU\Software\Microsoft\Office\11.0\Word\Options /v NoReReg /f
    reg delete HKCU\Software\Microsoft\Office\12.0\Word\Options /v NoReReg /f
    reg delete HKCU\Software\Microsoft\Office\14.0\Word\Options /v NoReReg /f
    reg delete HKCU\Software\Microsoft\Office\15.0\Word\Options /v NoReReg /f

    3. run commands (in cmd or .bat file):

    reg add HKCU\Software\Microsoft\Office\11.0\Word\Options /v NoReReg /t REG_DWORD /d 1
    reg add HKCU\Software\Microsoft\Office\12.0\Word\Options /v NoReReg /t REG_DWORD /d 1
    reg add HKCU\Software\Microsoft\Office\14.0\Word\Options /v NoReReg /t REG_DWORD /d 1
    reg add HKCU\Software\Microsoft\Office\15.0\Word\Options /v NoReReg /t REG_DWORD /d 1
    reg add HKCU\Software\Microsoft\Office\11.0\Outlook\Options /v NoReReg /t REG_DWORD /d 1
    reg add HKCU\Software\Microsoft\Office\12.0\Outlook\Options /v NoReReg /t REG_DWORD /d 1
    reg add HKCU\Software\Microsoft\Office\14.0\Outlook\Options /v NoReReg /t REG_DWORD /d 1
    reg add HKCU\Software\Microsoft\Office\15.0\Outlook\Options /v NoReReg /t REG_DWORD /d 1

    4. run

    c:\Program Files\Common Files\Microsoft Shared\OFFICE15\Office Setup Controller\Setup.exe

    5. select 'Add/Remove Components', then click 'NEXT'

    6. select one new component in 'Microsoft Outlook' section (it doesn't matter whitch) to add

    7. Instal it

    After these steps, my Outlook 2013 starts without configuring process.

    Tuesday, January 10, 2017 8:32 AM
  • Vorticity24 - After a couple of months trying to get this fixed, using the many solutions -  posted here and many other sites, this is the one that worked for me.  I however missed step 6, so I was prepared to start over if it didn't work.  After reinstalling and starting Word, Excel,  Access I was waiting for one to give me the dreaded "configuring..." message.  Nope - just plain worked! Thank you very much!

    • Edited by njmatt Monday, January 16, 2017 10:31 PM
    Monday, January 16, 2017 10:29 PM
  • This worked for me:

    Please download Revo Uninstaller

    This tool uninstall and remove any leftovers of that specific program, including registry setups/entries.

    Install it, the trial version is enough to have our job done, don't worry.

    1 - Run

    2 - Select the program you want to uninstall (Ms office in your case)

    3 - Let it backup (very few seconds)

    4 - Select Moderate and then Scan

    5 - Now carefully select only bolded files as the program suggests (i normally select everything, including folders - on a single click from upper side of the file tree), and then hit delete button bellow. Let it proceed and then hit the next Select all and Delete buttons.

    6 - Restart your computer

    7 - Reinstall your Ms Office 

    8 - Done and have your peace of mind.


    • Edited by Fondo_4 Tuesday, March 21, 2017 1:35 PM
    • Proposed as answer by Fondo_4 Tuesday, March 21, 2017 1:37 PM
    Tuesday, March 21, 2017 1:34 PM