none
Outlook 2013 Message Preview Font Size/Color

    Question

  • Does anyone know how, or if, you can change the font size and color of the message preview text in Outlook 2013 (See image below).  I have searched the forum and the web, but haven't found a solution for it yet.  I can change just about everything but the message preview text.

    Outlook 2013 Message Preview Text

    Tuesday, May 07, 2013 6:55 PM

Answers

All replies

  • According to the second screenshot down in Office.com help article http://office.microsoft.com/en-us/outlook-help/preview-messages-HA010118528.aspx you can. I've seen that before too but haven't set it up on my box. I'm just not sure if I've seen it on 2013 or before.

    If it's anywhere it'd be under File/Options in the Mail or Advanced sections. I'll look a little more and reply back if I find anything.

    Tuesday, May 07, 2013 9:15 PM
    Moderator
  • Think I found it but haven't found where the third line is. Check under View Settings under the View tab in Ribbon.

    Tuesday, May 07, 2013 9:21 PM
    Moderator
  • From what I found, messing around with it, the Manage View settings can control almost everything shown on my screen shot except the Message Preview.  Or at least I couldn't get it to change in those settings.  I thought I had a chance with Conditional formatting, but I couldn't find a way to set text size for the message preview.

    If you happen upon a way to do it, let me know.

    Thanks for replying to my post!

    Tuesday, May 07, 2013 9:45 PM
  • Sorry, we have no idea to change the font Size/Color in message body which shows in Message Preview yet.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Tuesday, May 14, 2013 10:11 AM
    Moderator
  • Thanks for looking into it!

    Tuesday, May 14, 2013 2:48 PM
  • Just checking in two years later.  Any resolution to this issue?  Thanks.
    Monday, August 03, 2015 3:16 PM
  • The feature was removed with Office 2013. I haven't found a work around yet.

    "By default you would not be able to change the Auto Preview fonts in Outlook 2013."

    http://answers.microsoft.com/en-us/office/forum/office_2013_release-outlook/autopreview-fonts-in-outlook-2013/540ded1c-47d4-46d2-941e-c107019974c1

    Monday, September 14, 2015 4:49 PM
  • For anyone else who reaches this thread, I found the setting.

    I'm not sure if it's something new that was added with a post update to 2013 but to change the color and font, follow these steps:

    1. Click "View" Tab
    2. Click "View Settings" button from the Ribbon
    3. Click "Other Settings..." button
    4. Click "Font..." button under Message Preview group
    5. Now you can change your font, style, size and color.

    The only reason I went to the trouble finding this is for some reason my Outlook suddenly changed from the default grey color to a bright blue and I definitely didn't go through all these steps to do it accidentally.

    Hope this helps.

    • Proposed as answer by jboconnor Wednesday, October 14, 2015 12:29 PM
    Wednesday, October 14, 2015 12:27 PM
  • I think this is 2010 not 2013
    Wednesday, October 14, 2015 11:55 PM
  • This update perhaps: https://support.microsoft.com/en-us/kb/3085579

    Improvements and fixes
    • Adds the Message Preview section so that users can change the font of email message preview in Outlook 2013.
    Thursday, October 15, 2015 12:08 AM
  • Yep, that looks to be it. It installed early Wednesday morning for me, right around the time my message preview text all changed from grey to bright blue.

    Good find. If the update changes everyone's preview text like it did mine, this thread is probably going to heat up.

    Thursday, October 15, 2015 9:04 AM
  • Thank you, thank you, thank you!!! The default preview font makes it virtually impossible to distinguish between read and unread messages. An absolute productivity killer and frustration builder. This makes all the difference.
    Thursday, October 15, 2015 3:44 PM
  • Yep, that looks to be it. It installed early Wednesday morning for me, right around the time my message preview text all changed from grey to bright blue.

    Good find. If the update changes everyone's preview text like it did mine, this thread is probably going to heat up.

    We are having the same issue in our environment after installing this update.
    Thursday, October 15, 2015 7:52 PM
  • I am having the same issue, although I cannot change the color. When I change the color to black (or any other color than blue) it changes back to blue. I can change the size, font type and everything else, but color reverts to blue every time! Horrible!

    Friday, October 16, 2015 7:45 AM
  • Try selecting the View Tab, then click the "Reset View" button to see if it helps?

    Friday, October 16, 2015 8:25 AM
  • Yep, that looks to be it. It installed early Wednesday morning for me, right around the time my message preview text all changed from grey to bright blue.

    Good find. If the update changes everyone's preview text like it did mine, this thread is probably going to heat up.

    Having the same issue here after the update. I used the command outlook.exe /cleanviews to reset all views to its original state because I didn't like the bright blue color.

    To do the same, first close outlook, then press windows key + R to open the Run window and enter outlook.exe /cleanviews and press OK.

    Saturday, October 17, 2015 10:24 AM
  • Outlook cleanviews didn't help for me. I can select anything but black. We can set any other color, but when we set Black, it reverts to "Custom" which is Grey.

    I didn't find this thread from the beginning, so I posted our issue here:

    https://social.technet.microsoft.com/Forums/office/en-US/c7542557-9ddf-4552-a6cf-612d09a922d2/cannot-select-black-as-color-for-message-preview-since-kb3085579?forum=outlook


    • Edited by svhelden Monday, October 19, 2015 6:09 AM
    Monday, October 19, 2015 6:08 AM
  • Seems like MS is working on the issue, see Steve Fan's reply here.
    Tuesday, October 20, 2015 11:12 AM
  • Same problem here with the existing views...

    If I add a new View (Button Change Views left of View Settings) the color changing is working on my system

    Thursday, October 22, 2015 7:20 AM
  •  

    If I add a new View (Button Change Views left of View Settings) the color changing is working on my system

    Not for me though. Even if I create a new view, in that view I can't select Black.
    Thursday, October 22, 2015 7:27 AM
  • This solution makes the change to the current folder only.  Here's how to apply the change to other folders:

    APPLY THE CHANGE TO OTHER FOLDERS

      1. While in the folder you made the changes to (most likely Inbox), click "View" Tab
      2. Click “Change View” button
      3. Click “Apply Current View to  Other Mail Folders”
      4. Check the box at top layer of folders and PSTs/Outlook Data Folders and check the box “Apply view to subfolders; click “OK” button.
      5. Preview text format changes, and any other view settings, will apply immediately to all the folders, including their subfolders, you selected.

    Thursday, November 05, 2015 4:53 PM
  • My problem is I want to change the default zoom level

    of the reading pane in Outlook 2013

    It can not be done!!!

    Aargh.

    • Edited by Bart Korn Thursday, March 10, 2016 7:01 AM
    Thursday, March 10, 2016 6:20 AM