locked
html signature in OWA and Outlook 2013 RRS feed

  • Question

  • Hi there,

    Does someone know how I can install an html signature on OWA and Outlook 2013? I installed the html signature on several computers and different softwares, and it worked perfectly. EXCEPT for:

    OWA:

    the image doesn't appear, and seem not to read the code.

    and

    Outlook 2013:

    it doesn't respect my code. For exemple, the links are underlined although it's written: 

    <a href="tel:+1234" style="margin:0;padding:0;border:none;text-decoration:none;color:#002850;">M: +1234</a>

    Can someone help?

    Thank you!


    Wednesday, December 2, 2015 3:38 PM

Answers

  • Hi,

    You can turn automatic links off to check if it will fix the issue:
    1. Click File > Options > Mail.

    2. Under Compose messages, click Editor Options.

      Editor Options button

    3. Click AutoCorrect Options.

    4. Click the AutoFormat As You Type tab.

    5. Uncheck the Internet and network paths with hyperlinks check box.

      Internet and network paths with hyperlinks

    Now Outlook won’t create hyperlinks automatically for you.

    Regards,

    Melon Chen
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Friday, December 25, 2015 2:41 AM

All replies

  • Hi,

    Firstly, please make sure your html signature is created correctly. Also save it as a signature template file (.htm).

    Then check the following settings in Outlook:

    1. Click File > Options.
    2. Click on the Mail Tab and under Compose messages, select Compose messages in this format: HTML.
    3. Click on the Signatures button.
    4. Select signature to edit, and confirm whether the information is shown correctly there. If not, please Edit it.
    5. Save the edit and save settings in option.

    Generally, we can directly use Outlook to create custom email signature with Picture, photo and social icons:
    https://support.office.com/en-us/article/Create-a-custom-email-signature-in-Outlook-e380426d-aa87-4e1f-94af-88a403aa4fb3?ui=en-US&rs=en-US&ad=US

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    Thursday, December 3, 2015 6:45 AM
  • Hi Winnie,

    Thank you so much for your answer! It almost worked perfectly, thank you!

    When I select the signature to edit, the information is shown correctly, but when I sent a email, my recipient receives the signature with every hyperlink underlined. 

    Do you have an idea how I can force Outlook to respect my code, and NOT underline the hyperlinks?

    Thanks a lot for your support, I really appreciate.


     

    Thursday, December 3, 2015 10:21 AM
  • Hi,

    You can turn automatic links off to check if it will fix the issue:
    1. Click File > Options > Mail.

    2. Under Compose messages, click Editor Options.

      Editor Options button

    3. Click AutoCorrect Options.

    4. Click the AutoFormat As You Type tab.

    5. Uncheck the Internet and network paths with hyperlinks check box.

      Internet and network paths with hyperlinks

    Now Outlook won’t create hyperlinks automatically for you.

    Regards,

    Melon Chen
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Friday, December 25, 2015 2:41 AM