none
Mail Bounce back from few domains

    Question

  • Hi... Recently we started to have an issue with email delivery (Receiving is fine) when sending emails out to particular domains. We saw emails are bouncing back saying

    'Email Recipient' (recipient@recipientdomain)
    A problem occurred while delivering this message to this email address. Try sending this message again. If the problem continues, please contact your helpdesk.<o:p></o:p>

    dns.server.oftherecipient.domain gave this error:
    Please turn on SMTP Authentication in your mail client. ourmail.server.fqdn [ip.of.our.mailserver]:59565 is not permitted to relay through this server without authentication. 
    <o:p></o:p>

    One thing I noticed is that the bounce back is coming from the recipient DNS server, not the email server. On some occasions the emails are getting delivered. 95% of the emails we send out does not have this issue, only handful of domains (which used to work just fine) at certain times. We have the right MX record, SPF and PTR. This issue is puzzling me for the last days as I couldn't pinpoint the root cause. Any pointers to resolve this issue would be highly appreciated. Thanks. 

    Monday, March 20, 2017 2:56 PM

Answers

  • SMTP Address space is also fine... SMTP * 1

    Issue got resolved. I had to restart our DNS server (External) for the domain. We were using GoDaddy server and BIND. Still do not know how this helped, but after the restart not a single bounce back. Thanks everyone who contributed to this thread! :)

    • Edited by Zanfer Wednesday, March 22, 2017 11:02 AM
    • Marked as answer by Zanfer Wednesday, March 22, 2017 11:02 AM
    Tuesday, March 21, 2017 8:46 AM

All replies

  • Hi... Recently we started to have an issue with email delivery (Receiving is fine) when sending emails out to particular domains. We saw emails are bouncing back saying

    'Email Recipient' (recipient@recipientdomain)
    A problem occurred while delivering this message to this email address. Try sending this message again. If the problem continues, please contact your helpdesk.<o:p></o:p>

    dns.server.oftherecipient.domain gave this error:
    Please turn on SMTP Authentication in your mail client. ourmail.server.fqdn [ip.of.our.mailserver]:59565 is not permitted to relay through this server without authentication. 
    <o:p></o:p>

    One thing I noticed is that the bounce back is coming from the recipient DNS server, not the email server. On some occasions the emails are getting delivered. 95% of the emails we send out does not have this issue, only handful of domains (which used to work just fine) at certain times. We have the right MX record, SPF and PTR. This issue is puzzling me for the last days as I couldn't pinpoint the root cause. Any pointers to resolve this issue would be highly appreciated. Thanks. 

    Hi,

    Have you check to see if your domain is on the spam list? 

    Monday, March 20, 2017 10:41 PM
  • How many "particular domains"?  This looks to me to be either (1) a problem on their end where they've messed up their mail routing, or (2) a problem on your end line an invalid DNS or hosts file entry that's routing mail to the wrong place.  I'd say that (1) is most likely.

    If you send your outbound mail through a smart host, that could be part of the problem.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!


    Monday, March 20, 2017 10:52 PM
    Moderator
  • Michael Vi : Yes, I checked. Not on any spam list.

    Ed Crowley : Around 15 domains. When I send emails to these domains from a different domain they are receiving. Within these 15 domains around 10 of them are hosting their emails at Office 365.

    I checked my DNS and everything seems to be fine. As I said 95% of the recipients are not having any issues receiving our emails. What I do not understand is when I send emails to these domains why it is bouncing back from their DNS server? As I stated earlier the server which bounce back the emails is DNS, not recipients email server. But DNS Servers are not suppose to check anything in regards to email routing? How come they reject email stating "Please turn on SMTP Authentication in your mail client. ourmail.server.fqdn [ip.of.our.mailserver]:59565 is not permitted to relay through this server without authentication" ? I'm pulling my hair out!!! :D

    Tuesday, March 21, 2017 6:59 AM
  • Hi Zanfer,

    Except above suggestions, please also check your send connector settings, I met a similar case due to send connector use a specify FQDN in SMTP address space.

    Run following command and post the result:

    Get-SendConnector |fl

    Best Regards,


    Niko Cheng
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 21, 2017 7:18 AM
    Moderator
  • SMTP Address space is also fine... SMTP * 1

    Issue got resolved. I had to restart our DNS server (External) for the domain. We were using GoDaddy server and BIND. Still do not know how this helped, but after the restart not a single bounce back. Thanks everyone who contributed to this thread! :)

    • Edited by Zanfer Wednesday, March 22, 2017 11:02 AM
    • Marked as answer by Zanfer Wednesday, March 22, 2017 11:02 AM
    Tuesday, March 21, 2017 8:46 AM
  • Thanks for sharing!

    Best Regards,


    Niko Cheng
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, March 23, 2017 1:35 AM
    Moderator