none
Can I turn off Lync 2013 keyboard shortcuts? RRS feed

  • Question

  • In Outlook client and Outlook.com, I use CTRL+Enter to send mail. It's programmed into my fingers and I do it without thinking.

    So, by habit, I do it in Lync when sending an initial post or a reply to a post after I've been idle for a while. (For whatever neurological reason, I don't do it when in the middle of a chat session - go figure.)

    CTRL+Enter in Lync, is recognized as "Add Audio", which initiates a phone call. I don't want that! When I do this by mistake, I have to quickly grab the mouse and click the red handset icon to hang up, and then the Lync chat window closes and the text I intended to send is lost. I have to re-open the session and retype my response.

    Any way to disable this keyboard shortcut?

    Thanks!

    Wednesday, March 27, 2013 2:42 PM

Answers

  • Hi

    I don't think you can Trun off or Disable the KeyBoard shortcuts it is by default.

    Check this thread

    http://social.technet.microsoft.com/Forums/en-US/ocsclients/thread/fa9e9e93-6fb0-49a1-855a-fb163c93e785/


    Please “Vote As Helpful” and/or “Mark As Answer” if this post helped you.

    • Marked as answer by Kent-Huang Tuesday, April 2, 2013 2:08 AM
    Wednesday, March 27, 2013 3:11 PM

All replies

  • Hi

    I don't think you can Trun off or Disable the KeyBoard shortcuts it is by default.

    Check this thread

    http://social.technet.microsoft.com/Forums/en-US/ocsclients/thread/fa9e9e93-6fb0-49a1-855a-fb163c93e785/


    Please “Vote As Helpful” and/or “Mark As Answer” if this post helped you.

    • Marked as answer by Kent-Huang Tuesday, April 2, 2013 2:08 AM
    Wednesday, March 27, 2013 3:11 PM
  • Hi,

    As my understanding it is by design and there is no way to change it.


    Kent Huang
    TechNet Community Support

    Thursday, March 28, 2013 11:40 PM
  • Oh my gosh, you have no idea how many times I do this daily!

    I would do anything to be able to disable ctrl+enter!

    Thursday, June 6, 2013 9:32 PM
  • There is an Idea on Lync IdeaScale portal. Your problem described there. 

    Vote for it and we'll be waiting for solution from MS. Hopefully they'll do something with this issue.

    http://lync.ideascale.com/a/dtd/Ability-to-manage-Hotkeys/450499-16285

    Tuesday, June 11, 2013 9:01 AM
  • I agree. It is very annoying feature.

    Why Outlook sends messages via Ctrl+Enter? But Lync (it is an Office application also) has different behavior? Many IM's has the same shortcut. But only not Lync ...

    Tuesday, June 11, 2013 3:42 PM
  • Agreed! This  is incredibly annoying and happens all the time because of the Outlook shortcut to send emails.
    Thursday, October 24, 2013 8:23 PM
  • There is a workaround but need to modify registry. (as always disclaimer) Warning: This workaround need to modify registry and may have affect to the system. You should bear your own risk in using this solution.

    Original post,

    http://blogs.technet.com/b/usefultechnology/archive/2005/08/23/409572.aspx

    The original solution is for 2010 and all office, but actually we just need Lync, I will use Lync 2013 as example.

    In short, You can disable CTRL-ENTER in Word by adding the following registry keys:

    Key: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\Lync\DisabledShortcutKeysCheckBoxes
    String Value: CtrlEnter
    Value Data: 13,8

    Step by step instructions:

    1. Start, Run, type Regedit press OK
    2. Navigate through the folder tree to HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\Lync\
    3. Go to Edit menu, select New, then Key
    4. Type DisabledShortcutKeysCheckBoxes
    5. Select the new key folder you just created
    6. Go to Edit menu, select New, then String Value
    7. Type CtrlEnter
    8. Close the Registry Editor and restart Outlook for the changes to take effect.

    cheers,

    pl.

    • Edited by hkcasper Wednesday, May 28, 2014 9:57 AM
    • Proposed as answer by hkcasper Wednesday, May 28, 2014 9:57 AM
    Wednesday, May 28, 2014 9:38 AM
  • This worked great! Thanks!
    Friday, June 27, 2014 4:22 PM
  • Worked for me. But I didn't have the HKEY_CURRENT_USER\Software\Policies\Microsoft\Office key and had to create the path to the HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\Lync\DisabledShortcutKeysCheckBoxes option manually.

    Thanks!

    Wednesday, July 30, 2014 2:10 PM
  • Any idea, how to disable shortcut ctrl + shift + alt + 3 ? This shortcut steal focus from any window... 

    I tried modification of registry with value data 51,28 but it didn't work.

    Thursday, January 12, 2017 3:58 PM