none
Quotes around emails - very annoying! RRS feed

  • Question

  • I am noticing that Outlook sometimes puts quotes around email addresses. This is SUPER annoying because in Sent Items:

    John Smith

    and

    'John Smith'

    are in separate groups if sorting alphabetically by name in that column. So if I have hundreds of emails to John Smith I have to search in two different locations instead of just one. What makes matters even worse is single email threads are split up into these two groups?! I have an entire email conversation with me and John Smith - but some emails I sent are in the John Smith group and the rest are in 'John Smith'. This is crazy! Makes searching for emails extremely cumbersome and difficult.

    Why does Outlook do this and is there any way to stop it?

    TIA

    Jason


    Wednesday, April 20, 2011 3:43 AM

Answers

  • Hi,

     

    There is no way in Outlook client side to configure any settings to change this.

     

    I have researched and found a similar thread on Exchange forum with the following answer:

     

    --------------------------

     

    Actually, you can remove Open Relay by using the following command:

     

    Get-receiveconnector “receive connector name” | remove-adpermission –user “ms exchange\externally secured servers” –extendedrights:ms-exch-smtp-accept-any-recipient

     

    The ms-exch-smtp-accept-any-recipient is the relay permission setting.

     

    Nevertheless, I think that it is not a suggested method. I strongly suggest you read the following article:

     

    ResolveP2, RerouteViaStore, and its equivalent in Exchange 2003

    http://blogs.technet.com/dlemson/archive/2004/03/27/100558.aspx

     

    Imagine that you have someone on the Internet sending mail in to your users, pretending to be the CEO of the company.  They spoof their From: address to be the CEO's SMTP address.  The mail comes in and when the user double clicks on the From: field in Outlook, they see the CEO's details just as though it really came from the CEO.  In this case, you would want to set ResolveP2 so that the From: field was not resolved.  When it's not resolved, then when they double click on the sender, they will see this three-line dialog that shows the display name, address type, and SMTP address.

    ------------------

     

     

    The link for this thread is: http://social.technet.microsoft.com/forums/en-US/exchangesvrtransport/thread/a4a47342-44f8-4331-af6a-7fd64c1bc18d/

     

    You may also post this issue in Exchange forum to see if the settings can be changed from the Exchange server side:

    http://social.technet.microsoft.com/Forums/en/category/exchangeserver/  

     

    Best Regards,

     

    Sally Tang

     

     

     

    • Marked as answer by Sally Tang Monday, April 25, 2011 2:39 AM
    Thursday, April 21, 2011 7:45 AM