none
Outlook 2010 Unterminated String Constant error on a page

Answers

  • I found that deleting the profle or OST under the user folder (%system%\User\%User%\AppData\Local\Microsoft\Outlook) worked.
    • Marked as answer by Sally Tang Monday, February 14, 2011 4:19 AM
    Tuesday, February 08, 2011 8:36 PM

All replies

  • Do you use SpiceWorks? Are you running Exchange 2010 or something different?

    Tuesday, February 08, 2011 6:14 PM
  • I found that deleting the profle or OST under the user folder (%system%\User\%User%\AppData\Local\Microsoft\Outlook) worked.
    • Marked as answer by Sally Tang Monday, February 14, 2011 4:19 AM
    Tuesday, February 08, 2011 8:36 PM
  • This solution worked for me, but only for a short time.  Then the error started occurring again.  It appears to be related to Spiceworks ticket e-mails.  The solution from them seems to be "Disable the Outlook Social Media Connector", but I don't want to do that.


    Craig

    Saturday, March 03, 2012 8:28 PM