none
VPN error 800 on Windows 7 - help needed

    Question

  • Hello everybody,

    I have an error which happened "overnight" where it just stopped working.  This is for my wife's computer & office environment so I have limited insight into their architecture.

    We used to be able to VPN into the office from this Win 7 laptop then *poof* no more.  We get error 800 and after researching on this topic and solutions point to upgrading the office router for GRE support (http://support.microsoft.com/kb/319108/en-us) but IT said nothing has changed in the infrastucture.  Hence I'm stomped.

    The setup is fairly simple, PPTP VPN on ISA2004 (I think, or the latest).  The interesting part is that on my trust old XP laptop I can connect without any issues hence why I think its the Win7 unit which has the problem.

    If you have any suggestions please share - thank you in advance!

    JP

    JPH
    Saturday, February 27, 2010 12:50 PM

Answers

All replies

  • Hi,

    Based on my research, I suggest you also try the suggestions from the link below:

    Troubleshooting common VPN related errors

    Thanks,
    Novak 
    • Marked as answer by Novak Wu Tuesday, March 9, 2010 6:30 AM
    Monday, March 1, 2010 8:07 AM
  • Error 800 is "cannot establisch connection"
    Please verify:
    1) host settings in the VPN client: check the host and port, check whether you can ping the server if ping succeeds, try telnetting to the specific port. If this does not succeed, check your firewall(s). Try turning off the 7 firewall to troubleshoot.
    2) the installation of the VPN client. If using a third party client (ie cisco or alike), uninstall it and reinstall it after a reboot.
    3) stability of the connection. Work wired if possible and do a ping -t over a longer period of time to a) a stable internet resource b) your default gateway. Reply-times should be more or less evenly distributed without extreme peaks, else doublecheck your network infrastructure (cables, wallmounts, switches etc). Loss of packages might  be the reason for connection troubles.

    Monday, March 1, 2010 8:45 AM
  • I have the same problem. I have ISA Server 2006 and have set up VPN access. It worked fine, then one day I can't connect from my Win7 machines. Absolutely NOTHING changed about my ISA Server configuration or router. My router is and has been configured to pass through all ports.

     

    Again, troubleshooting 101: Time A - everything works. No configuration changes.  Time B - can't connect. This happened once a while back, so I went to the ISA Server, deleted the VPN access rule, disabled VPN access, rebooted, Enabled VPN access, configures VPN access, created new VPN rule, rebooted. It then worked. But now, NoGo! One day it works, next morning it doesn't.

     

    I have read every tech net, msdn, tried everything. Please don't come back and tell me that something is blocking PPTP between client and server, or port 1723 or GRE. That has all been ruled out.


    Thomas Derenthal
    Monday, May 16, 2011 7:48 PM
  • I had the same problem here. After two days searching for the solution I found out the reason, my ISP. I borrowed another cable-modem from a friend and then the VPN connection worked fine. Maybe you have the same problem there.

    In my case, they'd remotely blocked GRE protocol on my cable-modem, a DHG544B Thomsom, thinking that I was providing any kind of service to another people. I talked to them, explained my situation and then they allowed my access, remotely again. It explains the "overnight" situation.

     

    Monday, August 8, 2011 4:27 PM
  • I am sure you have probably figured this out by now but mine was an easy fix I was getting this same error though. I forgot to check if Routing and Remote Access was running on the server. Sure enough it was down on the server randomly for some reason started it back up and everthing worked fine. Just thought it might be worth a reminder to check the service.
    Tuesday, January 10, 2012 6:07 PM
  • You should try connecting from another device and/or use default vpn client. Make sure your antivirus or firewall does not block VPN ports (as described here: http://www.vpnserverwindows7.net/vpn-error-800)
    • Proposed as answer by Andy772213 Friday, November 28, 2014 10:24 AM
    • Unproposed as answer by Andy772213 Friday, November 28, 2014 10:25 AM
    Thursday, July 5, 2012 9:14 PM
  • We are running MBS 2011, and poof overnight the VPN stopped working, I traced it down to the Static IP which changes, hence the unannounced reason for no longer being able to connect.

    On your server trace the IP address then enter the new one under the VPN properties.

    AF

    Friday, May 9, 2014 12:35 PM
  • Old thread I know, but in case this solution helps someone else.

    Was seeing this error on a Windows laptop running a standard Microsoft-based VPN.  Had always worked in the past, but it suddenly stopped working.  When laptop was taken offsite, it worked.  Environment was an office network with a Fortigate FG200B firewall running FortiOS v5.0.10 firmware.

    Analysis:

    We tried exempting this laptop from particular types of checks in the firewall (Antivirus, Intrusion Protection, Application Control, Web Filtering).  When we disabled the Application Control sensor it started working again.

    Further checking showed that if we customised the application sensor to exclude only proxy-category applications, everything still worked.  But as soon as we included the proxy category of applications, connections were impossible.

    Solution:

    Since the person using the laptop was both experienced and trusted, we decided to NOT block certain categories of Application traffic for this laptop in the Fortigate firewall (specifically, the Proxy category application traffic).  I exempted just this laptop from application proxy checking and everything immediately worked again.


    • Edited by 0499FROSTY Monday, December 21, 2015 9:49 PM
    Monday, December 21, 2015 9:46 PM