none
Claim Authentication - Default Sign In Page missing RRS feed

  • Question

  • Hello,

    I try to configure Sharepoint 2010 with claim authentication. Creating web application runs with no problem using default Sign in Page. But when trying to modify web.config file, I can only find the central administation page and the file of SecurityTokenServiceApplication. In TechNet  the modifcation of web.config file of site Claim Forms is described, but I don't see this site.

    What did I wrong?

    Hartmut


    Hartmut
    Wednesday, March 23, 2011 6:04 PM

Answers

  • Hi Harmut,

     

    It should be in that C:\inetpub\wwwroot\wss\VirtualDirectories location under the port specified when you made the new web application.  If there is no folder related to that new application port, verify that you are able to access the web application via the browser and via central admin.  If either of those fails, I would delete and recreate your Claims Authentication web application.

     

    Regards,

    Philip

    Wednesday, March 23, 2011 6:15 PM

All replies

  • Hi Harmut,

     

    It should be in that C:\inetpub\wwwroot\wss\VirtualDirectories location under the port specified when you made the new web application.  If there is no folder related to that new application port, verify that you are able to access the web application via the browser and via central admin.  If either of those fails, I would delete and recreate your Claims Authentication web application.

     

    Regards,

    Philip

    Wednesday, March 23, 2011 6:15 PM
  • Hi Philip,

    thank you, this helps. In the meantime I found this folder, but I wasn't sure to find the right one. I will test.

    Thank you
    Hartmut


    Hartmut
    Thursday, March 24, 2011 2:21 PM