URGENT FIX REQUIRED: A storage transient failure has occurred during content conversion.


  • Hello,

    Please help, basically we have the same issue as the following post, only the proposed answer is not the final answer and the issue persists:

    Windows Server 2012 DC edition
    Exchange 2013 Std edition
    Outlook 2013 (Office 2013 Std edition)
    No Malware protection enabled within Exchange 2013
    No Antivirus application on Windows Server

    Same problem experienced with two separate installations, random e-mails are stuck in the Exchange Submission Queue with Delivery Type Undefined and retry error "A storage transient failure has occurred during content conversion."

    Running the following command will clear the queue but causes adverse effects:

    Get-RemoteDomain | Set-RemoteDomain -TNEFEnabled $true

    Would be great if Microsoft could help out here, we are sort of stretching relationships with our customers..



    Sunday, February 24, 2013 6:24 AM


All replies

  • Hi Lyndon,

    The TNEFEnabled parameter specifies whether Transport Neutral Encapsulation Format (TNEF) message encoding is used on messages sent to the remote domain.


    More information for your reference.

    A storage transient failure has occurred during content conversion:<//span>

    Wendy Liu
    TechNet Community Support

    Tuesday, February 26, 2013 2:58 AM
  • Thank you Wendy for your response, although this is till not the definitive answer I am after.

    I have done a fair amount of research into the TNEF settings and would prefer to use the default setting $Null.

    Although this issue keeps re-occurring for a couple of random messages a day, so changing the TNEF setting manually each day will get annoying real quick..

    From previous forum posts we are not the only ones experiencing this issue, and we are yet to determine if it is an Exchange 2013, Outlook 2013, Windows 2012 etc. issue.

    Although we have various setups for different companies, we are yet to see this issue on Exchange 2010SP2 with Outlook 2010 or 2013.

    I believe that Microsoft will release a fix soon to resolve this issue, but I feel it necessary to keep drawing attention to this until the fix is out.. or until some genius out there can help us.. please.. =]


    • Proposed as answer by BURN2 Tuesday, February 26, 2013 5:14 AM
    • Unproposed as answer by BURN2 Tuesday, February 26, 2013 5:14 AM
    Tuesday, February 26, 2013 5:03 AM
  • Anyone? =/
    Wednesday, February 27, 2013 3:42 PM
  • I had the same issue and have been looking into this for a few days now. So far I have been able to reproduce the problem, but I have no yet figured a acceptable solution yet.

    I have a Windows 2012 server with Exchange 2013 installed, using Outlook 2010 for testing so far.

    I see the issue if we embed image files in the emails, either via signature or if I just copy paste the image in the email. The issue is limited to either replies or meeting invitations, so I guess that Outlook refuses or fails to convert the emails from RTF to html.

    If I use webmail the issue is not there, so I guess it is somehow related to the Outlook 2010 and I'll try testing with Outlook 2013.


    Both Outlook 2007 and 2013 have this issue, so seems like we will have to wait untill Microsoft fixes this.

    Monday, March 18, 2013 12:29 PM
  • Thanks for the reply and extra diagnostic info Søren.

    One of our Exchange 2013 servers has been behaving itself with the TNEF $False setting, although one still persists with this issue.

    Still waiting quite patiently for Microsoft to sort their *bleep* out... =]


    Tuesday, March 19, 2013 8:04 AM
  • This issue would happen when You are running Exchange 2013 on Windows 2012 and the sender is sending the message in Rich text format. The only way to go around this is to send the messages in HTML/Plain text format from the client. This issue is expected to be fixed in CU1 release.


    Tuesday, March 19, 2013 8:12 PM
  • This problem is also present with Exchange 2010 SP3 on Windows Server 2012.

    We upgraded this weekend to Server 2012 with Exchange 2010 and after the upgrade we are not able to sent emails from outlook 2007, 2010 & 2013 using Rich Text format.

    But sending using HTML is not a problem.


    Wednesday, April 03, 2013 8:27 PM
  • Hello All,

    So far so good with Cumulative update 1 for Exchange Server 2013 (KB2816900).



    • Marked as answer by LyndonR Monday, April 08, 2013 11:11 AM
    Monday, April 08, 2013 11:10 AM
  • Having the same issue with Windows Server 2012 and Exchange 2010 SP3.

    Even if I change the email from RTF to HTML, it still gets stuck in the Queue and is labeled DEFER.

    Friday, April 19, 2013 12:28 AM
  • Did you find a fix for this?
    Monday, May 20, 2013 7:01 PM
  • I went with this:

    Set-RemoteDomain -Identity * -TNEFEnabled:$true

    It works - haven't had any reports of problems, other than maybe a signature in an email that was broken (missing images), but can't say this was the cause.

    Tuesday, May 21, 2013 1:32 AM
  • this worked for me as well. exchange 2010 SP2 on windows server 2012.

    Set-RemoteDomain -Identity * -TNEFEnabled:$true

    checked outgoing mail and it all seems to be fine just has the winmail.dat now but checking the actualy email itself in a client(outlook) it seems fine.

    Tuesday, May 21, 2013 11:26 PM
  • This worked to resolve the issue in this thread, however it created another:

    All outbound emails with attachments were stripped and replaced with winmail.dat as an attachment.  Setting it to -TNEFEnabled:$false allowed attachments to be sent again, but then the error in this thread returned on emails in the submission queue:

    A storage transient failure has occurred during content conversion.

    I see that there is a rollup 1 now for Exchange SP3 but none of the resolved issues seem to pertain to this problem.  Is there any other known fix for this?

    Tuesday, June 04, 2013 3:31 PM
  • I wish. We have the same problem, but ours appears to only be with images, however, if we manually change the format from Rich Text to HTML in Outlook, the images go through fine.
    Tuesday, June 04, 2013 3:36 PM
  • FYI, I opened a case for this issue (we're on Exchange 2010 SP3 RU1) and Microsoft said it's a known issue and there are 2 options.  First, they have an Interim Update available which you can get by opening a case with them, though it is not fully tested, so proceed with caution on that option.  Second (and this was their recommendation), they said the bug will be fixed in RU2, so wait for that to be released, which will supposedly be "soon".  I've asked for a bit more clarification on what soon means.  If they give me anything more definitive, I'll be sure to let everyone know.


    From MS support tech: "After researching, I noticed it is a known issue in Exchange 2010 SP3 RU1.

    Matthew, I’m sorry for the inconvenience this issue may have been caused. Currently, an interim update for this issue is available in Microsoft, but since it is not official released, it may have some limitations such as the different file versions, and it might need additional testing. So, we may encounter some problems to install this IU. Since our produce team is working on this issue, and as I known, the fix will be soon released in Exchange 2010 SP3 RU2, so I suggest we wait for the next software update that contains this hotfix. Your understanding is highly appreciated. "

    Friday, July 26, 2013 2:28 PM
  • Matt,

    Thanks for posting your findings.  

    I discovered the issue after users started getting bounce messages "#550 4.4.7 QUEUE.Expired; message expired ##".  The server is Exch 2010 SP3 RU1 on Win 2012.  

    Microsoft gave me the 'TNFEEnabled:$true' workaround and I'm monitoring to see if the issue happens again. Microsoft would not give me a hotfix and said one was not available :(   Do you have a hotfix number or article number from them?  I'd really like to have it incase I end up needing the hotfix.  I'm doing a writeup about my experience with this issue on my blog and updating it as I learn more (hope it helps others): #550 4.4.7 QUEUE.Expired; message expired ##

    Wednesday, August 07, 2013 7:55 AM
  • TNFEEnabled:$true does not work for us, as that causes the winmail.dat file issue. Instead, using a GPO, we've forced everyone to use HTML email. That solved the problem for us.
    Wednesday, August 07, 2013 6:08 PM
  • I had (or possibly still have ) this issue.

    The symptom is the Queue Expiring NDR as mentioned in this thread.

    I read all the forum posts, and tried everything applicable within this thread all to no avail due to side effects of the WinMail.dat attachement limitations.

    I actually run Exchange 2007, on 2012 server, but seemingly there is some reason behind this cryptic error message which carries into the officially supported Exchange 2010, and 2013 on server 2012.

    Seeing that I have so many perfectly working systems, I was not happy to accept this is a built in incompatability issue with Exch 2007/Svr 2012.

    To cut a longer story short, after many repeated attempts to diagnose this, I stumbled across the fact that if I remove the signature from (which contains images and links) the email then passed perfectly.

    No one has really identified this fact, and what made me try this was a suggestion in some other thread elsewhere that the issue was related to images within a signature.  I wasn't completely convinced because my issue ALSO occurred when sending meeting invites.  On further investigation, the signature is also applied to meeting invites (I suppose I should have know that, hey ho).

    The reason this all escaped me, was because my client "thought" they would "just" edit everyones signature and put FB, logos and links in it as well as another image and a separate link.

    I guess the Microsoft email encoder tries to follow out the links when processing the email and basically doesn't kow whatto do so throws this rather unhelpful NDR. 3 days later. 

    Great work MS, keep it up.

    Now im done, I have to go back to fixing a laptop whose owner "thought" they would "just" upgrade to Windows 7 seeing as it was offered.  It failed and wont "Undo".  what a life.

    Hope useful to someone somewhere....

    Tuesday, September 22, 2015 5:02 PM
  • It's July 2016, we're using Server 2012 R2 and Exchange 2016. I have been plagued with issues concerning my outgoing external emails for months and today just found the issue. One computer was fine (my Surface). But this was happening on 2 other separate computers using 2 separate Office versions so you can see that I was absolutely stumped until I came here.

    Once I deleted my stupid signatures on the 2 stand alone workstations, email started going out. Now, tomorrow first thing in the morning, I'm reconfiguring my signatures. The whole company uses the same signatures so I will be on the look out for this happening again to someone else.

    Thank you for your help!

    Sue Iverson

    Sr. Applications Specialist

    Sue, Senior Network Administrator

    • Edited by aotwSue Monday, July 18, 2016 11:19 PM
    • Proposed as answer by aotwSue Monday, July 18, 2016 11:20 PM
    Monday, July 18, 2016 11:19 PM
  • Same here

    November 2016, Exchange 2016 latest cu und Server 2012 R2

    Mails fail when tnef ist not set or set to false.

    Seems like RTF messages dont get converted to html automatically and stay in queue as deferred.

    Need help ASAP

    Kind regards.

    Wednesday, November 09, 2016 12:11 PM