none
Mobility for Lync 2013 RRS feed

  • Question

  • Hi there, I have installed Lync 2013 Server GTM.  Is there a mobility piece that needs to be installed to get my ipad and iphone to work from an outside connection? Or is it already installed?  I haven't been able to find any documentation on this topic.  

    Also, is there any documentation to test?  I have a TMG server setup for reverse proxy.  

    Or do I just try to hit the below website from the Internet from a browser?

    https://<externalwebsite>/AutoDiscover/AutoDiscoverservice.svc/Root

    What should the result be if I don't have a DNS record define?  

    Thanks for the assistance.

     
    Thursday, November 15, 2012 2:39 PM

Answers

All replies

  • You don’t need to install mobility piece like in Lync server 2010. When you installed Lync Server 2013 preview, the mobility components are installed automatically in the Front End server.

    Here is the deployment process for Lync Server 2013 mobility.

    http://technet.microsoft.com/en-us/library/hh690023.aspx

    You can use the command Test-CsMcxP2PIM to test your mobility deployment.

    If you use manual settings instead of automatic discovery, mobile users need to manually enter the following URLs in their mobile device:

     https://<ExtPoolFQDN>/Autodiscover/autodiscoverservice.svc/Root for external access

     https://<IntPoolFQDN>/AutoDiscover/AutoDiscover.svc/Root for internal access

    It is strongly recommend to use automatic discovery.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, November 16, 2012 8:51 AM
    Moderator
  • Thanks Lisa.
    • Marked as answer by TXRounders Friday, November 16, 2012 4:06 PM
    Friday, November 16, 2012 4:06 PM
  • You don’t need to install mobility piece like in Lync server 2010. When you installed Lync Server 2013 preview, the mobility components are installed automatically in the Front End server.

    Here is the deployment process for Lync Server 2013 mobility.

    http://technet.microsoft.com/en-us/library/hh690023.aspx

    You can use the command Test-CsMcxP2PIM to test your mobility deployment.

    If you use manual settings instead of automatic discovery, mobile users need to manually enter the following URLs in their mobile device:

     https://<ExtPoolFQDN>/Autodiscover/autodiscoverservice.svc/Root for external access

     https://<IntPoolFQDN>/AutoDiscover/AutoDiscover.svc/Root for internal access

    It is strongly recommend to use automatic discovery.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    Hi Lisa,
    in my case, i do everysteps to check in this guide:http://blogs.technet.com/b/nexthop/archive/2012/02/21/troubleshooting-external-lync-mobility-connectivity-issues-step-by-step.aspx?CommentPosted=true#commentmessage

    Everythings fine but Step 6. Domain file check. WHen i connect to this, i only see this result:
    <reason xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns="http://schemas.microsoft.com/rtc/2012/03/ucwa">
    <code>NotFound</code>
    <subcode>None</subcode>
    <debugInfo/>
    <parameters/>
    </reason>

    I'm using Lync server 2013 with CU1.

    Thursday, June 6, 2013 11:47 PM
  • We have the same "NotFound" error, both from lyncdiscover and from lyncdiscoverinternal. Anyone succeeded in fixing this?
    Wednesday, November 6, 2013 4:59 PM