none
Why i cannot see the override FQDN of the internal web services RRS feed

  • Question

  • Hi,

    Why i can find the "override FQDN" under the internal web serives, is it the reason that why i cannot use the internal web meeting?

    Thanks

    Monday, March 30, 2015 5:51 AM

Answers

  • That's because you have deployed a Standard edition server. The purpose of overriding the internal web services URL is to support the Load balancer. Sine the standard edition does not support high availability and it only runs with a single server node, there's no reason for that parameter to exist in Standard edition deployment.

    It's not necessarily cause any issues with the platform. Can you explain what is the problem that you're having?


    http://thamaraw.com


    Monday, March 30, 2015 9:53 AM
  • You can indeed override the Internal Web Services on a Lync Server 201x Standard Edition with PowerShell. Since a SE setup can only comprise of a single machine, the pool name (= FQDN of SE server) suffices for internal SIP, media and web services access.

    Thanks / rgds

    Monday, March 30, 2015 9:57 AM
    Moderator
  • In Standard Edition deployment Internal web services FQDN is the FQDN of Lync server (Lync.dg.com).

    According to above snapshot meet.dg.com does not exist in SAN entries of Lync certificate. Request and assign certificate again to Lync web services.

    For mobility services deployment follow this

    https://technet.microsoft.com/en-us/library/hh690055.aspx


    Sajeel Akram | If you find this post useful, Please mark it as an answer

    • Marked as answer by TECH-Tommy Wednesday, April 8, 2015 1:09 AM
    Friday, April 3, 2015 4:36 AM
  • You can update Lync certificate using Lync 2013 deployment wizard

    In Deployment wizard  --> Install and update Lync server system --> Request, install or assign certificate

    Here is a TechNet link to configure Lync certificate

    https://technet.microsoft.com/en-us/library/gg398995.aspx


    Sajeel Akram | If you find this post useful, Please mark it as an answer

    • Marked as answer by TECH-Tommy Wednesday, April 8, 2015 1:09 AM
    Tuesday, April 7, 2015 8:43 AM

All replies

  • That's because you have deployed a Standard edition server. The purpose of overriding the internal web services URL is to support the Load balancer. Sine the standard edition does not support high availability and it only runs with a single server node, there's no reason for that parameter to exist in Standard edition deployment.

    It's not necessarily cause any issues with the platform. Can you explain what is the problem that you're having?


    http://thamaraw.com


    Monday, March 30, 2015 9:53 AM
  • You can indeed override the Internal Web Services on a Lync Server 201x Standard Edition with PowerShell. Since a SE setup can only comprise of a single machine, the pool name (= FQDN of SE server) suffices for internal SIP, media and web services access.

    Thanks / rgds

    Monday, March 30, 2015 9:57 AM
    Moderator
  • My LYNC std 2013 server and 2 test PC are in a same domain, it's normal to use the lync client to make coverstation/meeting, but when i created a web meeting in one PC, then another PC cannot join the meeting via the meeting URL, a cerificate error will block it, i tried to install the internal cerificate for this pc before join the meeting, but still same problem

    Tuesday, March 31, 2015 1:44 AM
  • Does the client PC have the Root CA certificate of the certificate authority that issues the certificates for Lync server?. And also check the time between the client and the server. it has to be no less than 5 min differen.


    http://thamaraw.com

    Tuesday, March 31, 2015 6:05 AM
  • After deployed the lync server, i have 3 cerificates: internal web/external web/default, i try to add the internal and default certificate to the root CA area in the client PC, i also checked the time is correct. but still same error.

    Another question: How to find my "internal web serives" FQDN? if the name as same as the external one, how to deploy the Mobility Service and Auto discover function which request the internal web FQDN must be different with external web FQDN....

    Thanks a lot.

     
    Friday, April 3, 2015 3:35 AM
  • In Standard Edition deployment Internal web services FQDN is the FQDN of Lync server (Lync.dg.com).

    According to above snapshot meet.dg.com does not exist in SAN entries of Lync certificate. Request and assign certificate again to Lync web services.

    For mobility services deployment follow this

    https://technet.microsoft.com/en-us/library/hh690055.aspx


    Sajeel Akram | If you find this post useful, Please mark it as an answer

    • Marked as answer by TECH-Tommy Wednesday, April 8, 2015 1:09 AM
    Friday, April 3, 2015 4:36 AM
  • I delpoyed the CA role together with the AD, i checked the issued Certificates,  i cannot find the meet.dg.com in the CA list, that may be the problem, but i've no idea about how to create it, via the LYNC deployment tool or create it in AD? please forgive a newer..

    Thanks a lot.

    Tuesday, April 7, 2015 7:35 AM
  • You can update Lync certificate using Lync 2013 deployment wizard

    In Deployment wizard  --> Install and update Lync server system --> Request, install or assign certificate

    Here is a TechNet link to configure Lync certificate

    https://technet.microsoft.com/en-us/library/gg398995.aspx


    Sajeel Akram | If you find this post useful, Please mark it as an answer

    • Marked as answer by TECH-Tommy Wednesday, April 8, 2015 1:09 AM
    Tuesday, April 7, 2015 8:43 AM
  • Thanks Sajeel, the problem solved by reinstalling the cerificate of "DG.meet.com" according your guideline. cheer!
    Wednesday, April 8, 2015 1:09 AM